<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Prayers, aid offered amid floods as Texas parishes grapple with Harvey | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1504125845&amp;back=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KExb1pUdQ/TvgWIR2hNjIAoyt/XlFZbuo0X8B13trFhjcryXHAuEBYVaXF+zrBGy0Hl4Am3B/Rsc36Cv23kz5jhhCVqe1ZX1JMnJF1wVJFzeUA9m+WEwoeoS1UEHL1GwiCyni3Ew91Vw0la7JZpvzYmJsxZyRn8ElSZpNBvX6MhLgbKKsQmLOSyEaprnm4hPzqUAWS2XpPyItmDZvYwc2mP96CX1SErYquL53kH1Bdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiBPOtVat7vnuk1F2uE9+G8h0wCO2Giqgs/w8Tq8Hw8vw3B8O10AlgofkA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Catholic Benefits Association presses Trump to end contraceptive&nbsp;mandate' href='https://cnstopstories.com/2017/08/30/catholic-benefits-association-presses-trump-to-end-contraceptive-mandate/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" />
<link rel='shortlink' href='http://wp.me/p5DZKA-3GV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Prayers, aid offered amid floods as Texas parishes grapple with Harvey" />
<meta property="og:url" content="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" />
<meta property="og:description" content="By James Ramos Catholic News Service HOUSTON (CNS) &#8212; The 200-home community of McDade Estates down the road from Sacred Heart Parish had just hours to evacuate Aug. 27. City officials knocked…" />
<meta property="article:published_time" content="2017-08-30T19:18:35+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:19:16+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg" />
<meta property="og:image:width" content="3500" />
<meta property="og:image:height" content="2177" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Prayers, aid offered amid floods as Texas parishes grapple with&nbsp;Harvey" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Prayers, aid offered amid floods as Texas parishes grapple with&nbsp;Harvey | CNS top stories on WordPress.com" />
<meta name="description" content="By James Ramos Catholic News Service HOUSTON (CNS) -- The 200-home community of McDade Estates down the road from Sacred Heart Parish had just hours to evacuate Aug. 27. City officials knocked door-to-door, alerting residents to escape to higher ground. Hours later, authorities released historic amounts of water from Lake Conroe as Tropical Storm Harvey&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-14193 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2017/08/30/catholic-benefits-association-presses-trump-to-end-contraceptive-mandate/" rel="prev"><span class="meta-nav">&larr;</span> Catholic Benefits Association presses Trump to end contraceptive&nbsp;mandate</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-14193" class="post-14193 post type-post status-publish format-standard hentry category-u-s">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" rel="bookmark">Prayers, aid offered amid floods as Texas parishes grapple with&nbsp;Harvey</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" title="3:18 pm" rel="bookmark"><span class="entry-date">August 30, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_14194" style="width: 650px" class="wp-caption alignnone"><img data-attachment-id="14194" data-permalink="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/tropical-storm-harvey/" data-orig-file="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg" data-orig-size="3500,2177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Rick Wilking, Reuters&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People are evacuated by volunteers in waist-deep floodwaters from Tropical Storm Harvey Aug. 29 in Houston. (CNS photo\/Rick Wilking, Reuters) See HARVEY-PRAYERS Aug. 30, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1504046464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TROPICAL STORM HARVEY&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TROPICAL STORM HARVEY" data-image-description="&lt;p&gt;People are evacuated by volunteers in waist-deep floodwaters from Tropical Storm Harvey Aug. 29 in Houston. (CNS photo/Rick Wilking, Reuters) See HARVEY-PRAYERS Aug. 30, 2017.&lt;/p&gt;
" data-medium-file="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=640&#038;h=398" class="size-large wp-image-14194" src="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=640&#038;h=398" alt="People are evacuated by volunteers in waist-deep floodwaters from Tropical Storm Harvey Aug. 29 in Houston. (CNS/Reuters) " width="640" height="398" srcset="https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=640&amp;h=398 640w, https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=1280&amp;h=796 1280w, https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=150&amp;h=93 150w, https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=300&amp;h=187 300w, https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=768&amp;h=478 768w, https://jmltestblog.files.wordpress.com/2017/08/20170830t1042-11287-cns-harvey-prayers.jpg?w=800&amp;h=498 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">People are evacuated by volunteers in waist-deep floodwaters from Tropical Storm Harvey Aug. 29 in Houston. (CNS/Reuters)</p></div>
<p>By James Ramos<br />
Catholic News Service</p>
<p>HOUSTON (CNS) &#8212; The 200-home community of McDade Estates down the road from Sacred Heart Parish had just hours to evacuate Aug. 27. City officials knocked door-to-door, alerting residents to escape to higher ground.</p>
<p>Hours later, authorities released historic amounts of water from Lake Conroe as Tropical Storm Harvey continued to flood southeast Texas with as much as 50 inches of rain. Lake Conroe surged past record numbers, forcing city officials to advise more neighborhoods to evacuate as the San Jacinto River churned with floodwaters through Conroe, located 45 miles north of Houston.</p>
<p>Less than three miles away, surrounded by donations of clothes, water and food, Father Philip Wilhite, Sacred Heart Church&#8217;s pastor, said Red Cross opened an emergency shelter at the parish to house flood victims Aug. 28. The shelter served many of the communities, some less than two miles from the church, flooded by the rising San Jacinto.</p>
<p>Despite the rain, Father Wilhite said &#8220;this has been very joyful, to see people come together all in good spirits, doing what we can to help each other.&#8221;<span id="more-14193"></span></p>
<p>Sacred Heart joined a number of parishes, including St. Anthony of Padua Parish in The Woodlands, throughout the 10-county Archdiocese of Galveston-Houston that assisted with flood relief as emergency shelters or donation sites Aug. 29. Shelters across the region served thousands of people including a downtown convention center housing about 10,000 people by nightfall.</p>
<p>Father Tom Rafferty, pastor of St. Anthony of Padua, described the response to help as &#8220;outstanding&#8221; and &#8220;generous.&#8221;</p>
<p>&#8220;I try to share with them what the church is, and they&#8217;re embracing it. You see it all across Houston,&#8221; he said.</p>
<p>However, Father Norbert Manduzia only had bad news for his parishioners in Spring, closer to Houston. Via Facebook Live, the pastor of St. Ignatius of Loyola Parish showed a church in devastation.</p>
<p>Floodwaters covered the altar floor, nearly reaching the top of some pews.</p>
<p>&#8220;All the buildings are flooded,&#8221; he said in the video. &#8220;It&#8217;s devastated. All the buildings are flooded. I&#8217;m standing inside the church now. I&#8217;m just speechless. Everything is lost.&#8221;</p>
<p>Walking back to the narthex, he showed that the &#8220;baptismal font meets the floor and the water.&#8221;</p>
<p>At one point in the video, Father Manduzia picks up the parish processional cross, face down in the water. The corpus then breaks off and floats for a few seconds until Father Khoi Le, parochial vicar, picks it up and places it on a nearby table. The video, viewed more than 300,000 times, shows the clergy and staff saving vestments and other parish property.</p>
<p>Elsewhere, the Discalced Carmelite Nuns of New Caney, Texas said they are praying for Harvey flood victims and aid workers.</p>
<p>&#8220;We have been praying every minute for all the people in the Archdiocese and the people in Texas, especially for those seeking shelter and for those who are helping them,&#8221; Sister Angel Teresa Sweeney, superior of the contemplative community. The small convent, located 37 miles northwest of Houston, found itself less than three miles from a major 12-mile stretch of I-69 that was closed because of high water.</p>
<p>Sister Sweeney said the convent saw 23 inches of rain that caused nearby Peach Creek to rise to a record height, flooding nearby homes. But after seeing damage from the 2016 Tax Day Flood, the seven sisters readied their property with a pump and equipment to handle floodwater, which Sister Sweeney said worked steadily.</p>
<p>In Richmond, Texas, 30 miles southwest of Houston, Sacred Heart Parish served as a shelter until the Brazos River also began to flow past its banks. The parish closed after authorities ordered mandatory evacuations for much of Fort Bend County. The river was expected to rise through Aug. 31, cresting at 57.5 feet, 42 feet above normal.</p>
<p>Near Galveston Island, in Dickinson, one of the hardest hit communities, The Shrine of the True Cross Parish and School was inundated by at least four feet of water. The parish sits less than 500 feet from Dickinson Bayou and is home to a relic of the True Cross, which church officials said was safe. Photos show the submerged parish campus, including a grotto with a statue of the Mary just above the waterline.</p>
<p>Archdiocesan representatives said damage at parishes continued to be assessed as major roadways and communities still remain flooded Aug. 29.</p>
<p>Harvey remained a deadly storm Aug. 30, keeping several counties under storm and surge warnings with &#8220;historic river and bayou flooding,&#8221; according to the National Hurricane Center. The storm has claimed at least 15 fatalities in the region.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Information about contributing to storm relief efforts is available at the Texas Catholic Conference website, <a href="https://txcatholic.org/harvey/" target="_blank" rel="noopener">https://txcatholic.org/harvey/</a>. Catholic Charities USA also is accepting contributions at <a href="https://app.mobilecause.com/vf/CCUSADISASTER" target="_blank" rel="noopener">https://app.mobilecause.com/vf/CCUSADISASTER</a>.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Ramos is a staff writer and designer for the Texas Catholic Herald, newspaper of the Archdiocese of Galveston-Houston.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14193" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14193" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>. Bookmark the <a href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" title="Permalink to Prayers, aid offered amid floods as Texas parishes grapple with&nbsp;Harvey" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2017/08/30/catholic-benefits-association-presses-trump-to-end-contraceptive-mandate/" rel="prev"><span class="meta-nav">&larr;</span> Catholic Benefits Association presses Trump to end contraceptive&nbsp;mandate</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://cnstopstories.com/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/">Prayers, aid offered amid floods as Texas parishes grapple with&nbsp;Harvey</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/30/catholic-benefits-association-presses-trump-to-end-contraceptive-mandate/">Catholic Benefits Association presses Trump to end contraceptive&nbsp;mandate</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/30/pope-orthodox-patriarch-issue-joint-plea-for-care-of-creation/">Pope, Orthodox patriarch issue joint plea for care of&nbsp;creation</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/30/pope-god-wants-people-to-dream-big-not-listen-to-cynics/">Pope: God wants people to dream big, not listen to&nbsp;cynics</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/where-to-give-to-assist-with-hurricane-harvey-recovery/">Where to give to assist with Hurricane Harvey&nbsp;recovery</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/georgia-tech-punter-forgoes-final-football-season-for-seminary/">Georgia Tech punter forgoes final football season for&nbsp;seminary</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/commentary-god-in-the-flesh-is-brother-to-the-whole-human-race/">Commentary: God in the flesh is brother to the whole human&nbsp;race</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/where-to-give-how-to-help-starving-people-in-africa-yemen/">Where to give: how to help starving people in Africa,&nbsp;Yemen</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/world-governments-combat-threat-of-famine-in-east-africa-yemen/">World governments combat threat of famine in East Africa,&nbsp;Yemen</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/commentary-let-us-begin/">Commentary: Let us&nbsp;begin</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/usccb-leader-invites-bishops-to-take-up-collection-for-storm-recovery/">USCCB leader invites bishops to take up collection for storm&nbsp;recovery</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/pope-catholic-social-teaching-can-contribute-to-building-just-society/">Pope: Catholic social teaching can contribute to building just&nbsp;society</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/29/commentary-the-sin-of-racism/">Commentary: The sin of&nbsp;racism</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/28/in-sudans-nuba-mountains-no-food-is-left-and-children-are-dying/">In Sudan&#8217;s Nuba Mountains, no food is left, and children are&nbsp;dying</a>
						</li>
					<li>
				<a href="https://cnstopstories.com/2017/08/28/for-20-million-people-conflict-added-to-drought-means-no-food-to-eat/">For 20 million people, conflict added to drought means no food to&nbsp;eat</a>
						</li>
				</ul>
		</li>		<li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e44359c64" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2017\/08\/30\/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey\/":14193};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"737f9f3887","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"478bb0aa42\" \/>","referer":"https:\/\/cnstopstories.com\/2017\/08\/30\/prayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F","postID":"14193","shortlink":"http:\/\/wp.me\/p5DZKA-3GV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/14193","statsLink":"https:\/\/wordpress.com\/stats\/post\/14193\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 150,294 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"cf2d5c1e7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2017%2F08%2F30%2Fprayers-aid-offered-amid-floods-as-texas-parishes-grapple-with-harvey%2F","blog_id":"83413844","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9T8tuAjEM/KEGA1IpF8SnoJB1F4fESW0Hyt83SN0VB7QnW+N5eOBeXShsyAZRYcAbBay/q6gf8HLKzdXURmKFRFdU+GnY8OJ5SCgL5IhWfbjCiTiA3ckMxRllTMS4oPNDJnZnL5C9dk3fXLmhCA09fMaWHIJR4afDvE3s/ktqT59eWCvxOzz2gvL4H6tX1pus4KU0xTTVdROwoKlFzX0nTwJ68UI8TrOLjvmw+Vxvd/vN13Yd/wDrDp18'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'14193','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29zNW55RlkxPXMyXUxkNFgxS013ZGFkQ1pWdnpTeTh2eUJmP1l1Yi9ZSXMuZ1BkczNMJW13bk44QUVOZEZDVlpxUT18NFVILlhhaDZFQ2szSzdoZ0ZhSjZrc2NnJks4JVtFXWV5NiZyVEhQJXRIfFtzJTRvNDIvUy89JWo1UWJWVlUmdVVHcjU/OX49Nj9fNFhYX3xWcV1+cWRpVFdVUg=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '14193' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
