<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Pope supports pro-life movement, sets day of prayer for peace in Africa | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1517855164&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KExK1JbdQ/TvgWIR2hNjIAoyt/PlFZbuo0X8B13trFhjcryXHAuEBYVaXF+zrBGy0Hl4Am3J/Rqc36Bv23kr5jhgiVqe1U31JMnJF1wVJFzeUI9m+WEwoeoS1UEHL1GwiCyni3E08NVw0la7JZpvzYmJsxZyRn8ElSZpNBvX6MhLgbKKsQmLOSyEapbnm4hPzqUAWS2XpPyItmDZvYwc2mPj6CX1SErYquL53kH1Cdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiBPOtVa97vnuk9F2uE9+G8h0wEcsdFUBR/hfTgOp7fzcTicL1+V+B+R?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major flu outbreak prompts dioceses to implement prevention&nbsp;protocols' href='https://cnstopstories.com/2018/02/02/major-flu-outbreak-prompts-dioceses-to-implement-prevention-protocols/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4cd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pope supports pro-life movement, sets day of prayer for peace in Africa" />
<meta property="og:url" content="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" />
<meta property="og:description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) &#8212; With so many direct attacks on human life, from abortion to war, Pope Francis said he is worried that so few people are involved in…" />
<meta property="article:published_time" content="2018-02-05T14:56:04+00:00" />
<meta property="article:modified_time" content="2018-02-05T14:56:04+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg" />
<meta property="og:image:width" content="2240" />
<meta property="og:image:height" content="1405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Pope supports pro-life movement, sets day of prayer for peace in&nbsp;Africa" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Pope supports pro-life movement, sets day of prayer for peace in&nbsp;Africa | CNS top stories on WordPress.com" />
<meta name="description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) -- With so many direct attacks on human life, from abortion to war, Pope Francis said he is worried that so few people are involved in pro-life activities. Reciting the Angelus prayer at the Vatican Feb. 4, Pope Francis marked Italy&#039;s Pro-Life Sunday and also called&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16133 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/02/02/major-flu-outbreak-prompts-dioceses-to-implement-prevention-protocols/" rel="prev"><span class="meta-nav">&larr;</span> Major flu outbreak prompts dioceses to implement prevention&nbsp;protocols</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16133" class="post-16133 post type-post status-publish format-standard hentry category-vatican category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" rel="bookmark">Pope supports pro-life movement, sets day of prayer for peace in&nbsp;Africa</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" title="9:56 am" rel="bookmark"><span class="entry-date">February 5, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_16135" style="max-width: 650px" class="wp-caption aligncenter"><img data-attachment-id="16135" data-permalink="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/pope-francis-angelus/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=640&#038;h=401" data-orig-size="2240,1405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Max Rossi, Reuters&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Pope Francis leads the Angelus from the window of his studio overlooking St. Peter&#039;s Square Feb. 4 at the Vatican. (CNS photo\/Max Rossi, Reuters) See POPE-ANGELUS-PEACE-LIFE Feb. 5, 2018.&quot;,&quot;created_timestamp&quot;:&quot;1517751470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;POPE FRANCIS ANGELUS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=640&#038;h=401?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=640&#038;h=401?w=640" class="size-full wp-image-16135" src="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=640&#038;h=401" alt="" width="640" height="401" srcset="https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=640&amp;h=401 640w, https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=1280&amp;h=802 1280w, https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=150&amp;h=94 150w, https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=300&amp;h=188 300w, https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=768&amp;h=482 768w, https://jmltestblog.files.wordpress.com/2018/02/20180205t0914-1125-cns-pope-angelus-peace-life.jpg?w=800&amp;h=502 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Pope Francis leads the Angelus from the window of his studio overlooking St. Peter&#8217;s Square Feb. 4 at the Vatican. (CNS photo/Max Rossi, Reuters)</p></div>
<p>By Cindy Wooden <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>VATICAN CITY (CNS) &#8212; With so many direct attacks on human life, from abortion to war, Pope Francis said he is worried that so few people are involved in pro-life activities.</p>
<p>Reciting the Angelus prayer at the Vatican Feb. 4, Pope Francis marked Italy&#8217;s Pro-Life Sunday and also called for a day of prayer and fasting for peace Feb. 23, with special prayers for Congo and South Sudan.</p>
<p><span id="more-16133"></span>Some 20,000 people gathered in St. Peter&#8217;s Square for the Angelus. Many of them carried the pro-life movement&#8217;s green balloons with the message, &#8220;Yes to life.&#8221;</p>
<p>Thanking all the &#8220;different church realities that promote and support life in many ways,&#8221; Pope Francis said he was surprised there were not more people involved.</p>
<p>&#8220;This worries me,&#8221; the pope said. &#8220;There aren&#8217;t many who fight on behalf of life in a world where, every day, more weapons are made; where, every day, more laws against life are passed; where, every day, this throwaway culture expands, throwing away what isn&#8217;t useful, what is bothersome&#8221; to too many people.</p>
<p>Pope Francis asked for prayers that more people would become aware of the need to defend human life &#8220;in this moment of destruction and of throwing away humanity.&#8221;</p>
<p>With conflict continuing in many parts of the world, the pope said it was time for a special day of prayer and fasting for peace and that it was appropriate for the observance to take place Feb. 23, a Friday in Lent.</p>
<p>&#8220;Let us offer it particularly for the populations of the Democratic Republic of Congo and of South Sudan,&#8221; he said.</p>
<p>Fighting between government troops and rebel forces and between militias continue in Congo, especially in the East, but tensions also have erupted as protests grow against President Joseph Kabila, whose term of office ended in 2016. New elections have yet to be scheduled.</p>
<p>South Sudan became independent from Sudan in 2011 after decades of war. But, just two years after independence, political tensions erupted into violence.</p>
<p>Pope Francis asked &#8220;our non-Catholic and non-Christian brothers and sisters to join this initiative in the way they believe is most opportune.&#8221;</p>
<p>And he prayed that &#8220;our heavenly Father would always listen to his children who cry to him in pain and anguish.&#8221;</p>
<p>But individuals also must hear those cries, he said, and ask themselves, &#8220;&#8216;What can I do for peace?&#8217; Certainly we can pray, but not only. Each person can say &#8216;no&#8217; to violence&#8221; in their daily lives and interactions. &#8220;Victories obtained with violence are false victories, while working for peace is good for everyone.&#8221;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16133" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16133" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>, <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" title="Permalink to Pope supports pro-life movement, sets day of prayer for peace in&nbsp;Africa" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/02/02/major-flu-outbreak-prompts-dioceses-to-implement-prevention-protocols/" rel="prev"><span class="meta-nav">&larr;</span> Major flu outbreak prompts dioceses to implement prevention&nbsp;protocols</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/">Pope supports pro-life movement, sets day of prayer for peace in&nbsp;Africa</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/02/02/major-flu-outbreak-prompts-dioceses-to-implement-prevention-protocols/">Major flu outbreak prompts dioceses to implement prevention&nbsp;protocols</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/02/02/sunday-scripture-readings-feb-4-2018-readings-for-dark-times/">Sunday Scripture readings, Feb. 4, 2018: Readings for dark&nbsp;times</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/02/02/going-for-god-vatican-invited-to-attend-olympic-opening-ceremony/">Going for God: Vatican invited to attend Olympic opening&nbsp;ceremony</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/02/01/ukrainian-catholic-prelates-make-culinary-wager-on-outcome-of-super-bowl/">Ukrainian Catholic prelates make culinary wager on outcome of Super&nbsp;Bowl</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/02/01/in-chilly-minnesota-archbishop-has-warm-welcome-for-super-bowl-visitors/">In chilly Minnesota, archbishop has warm welcome for Super Bowl&nbsp;visitors</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/31/dialogue-dilemma-vaticans-china-overture-sparks-controversy/">Dialogue dilemma: Vatican&#8217;s China overture sparks&nbsp;controversy</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/31/trump-immigration-plans-impact-on-family-deeply-troubling-says-bishop/">Trump immigration plan&#8217;s impact on family &#8216;deeply troubling,&#8217; says&nbsp;bishop</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/30/vatican-spokesman-insists-pope-aides-are-united-on-approach-to-china/">Vatican spokesman insists pope, aides are united on approach to&nbsp;China</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/29/hispanic-bishops-visit-gives-them-firsthand-look-at-holy-land-reality/">Hispanic bishops&#8217; visit gives them firsthand look at Holy Land&nbsp;reality</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/29/from-the-archives-trappist-monk-left-letter-anticipating-violent-death/">From the archives: Trappist monk left letter anticipating violent&nbsp;death</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/29/daca-youth-worry-immigration-deal-for-them-will-unleash-fear-for-others/">DACA youth worry immigration deal for them will unleash fear for&nbsp;others</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/26/bishops-consider-plans-to-revitalize-appeal-of-a-catholic-education/">Bishops consider plans to revitalize appeal of a Catholic&nbsp;education</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/26/lords-prayer-germans-stick-with-wording-italians-to-change-at-mass/">Lord&#8217;s Prayer: Germans stick with wording; Italians to change at&nbsp;Mass</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/01/25/sunday-scripture-readings-jan-28-2018-accepting-the-authority-of-jesus/">Sunday Scripture readings, Jan. 28, 2018: Accepting the authority of&nbsp;Jesus</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/02\/05\/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa\/":16133};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d77da7d776\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/02\/05\/pope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F","postID":"16133","shortlink":"https:\/\/wp.me\/p5DZKA-4cd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/16133","statsLink":"https:\/\/wordpress.com\/stats\/post\/16133\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 157,739 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F02%2F05%2Fpope-supports-pro-life-movement-sets-day-of-prayer-for-peace-in-africa%2F","blog_id":"83413844","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-5&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkMFuAjEMRH+owVqpIDhUfApKswYcEie1naX9e4LEIg5opZ5sTeZlkoFrdaGwIRtEhREnClh/V1E/4OUoN1dTOxErJLqgwk/DhmfPY0JZMEe06sMFDsQB7EpmKM4oYyLGBc6Pmdh9e4HstTN9c2VCERp7+FP75w0m/S26BAWjwnfouc3u/oHU7uG9Ja3E7/TYW5G/x1i9ut5kBS+lKaa5IzcLC0wtau6YPAno2QvxaZ4d2uevYT1sdtv18LmNN+p7sYA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-5','user_id':'0','post':'16133','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29kdmRSLi5HMm8sczZYLHpJPy89bEZHTlEtaUNNP0w3ZERMZGVIR1pPVStqZWFfLX4sd11bYT9oOEpxeWU/UzdYViU/LHlXSGwuZkxlTnc9Ti04LmE1dEE2U2dGekkyM2t0dlkmJVgyb2NneFlZUiU3M0F2a0ErOVZbd25GLXlpUT9OcE4mNi5JQkFbeDFYJWxxMUNaS21pTFkrdmZzTA=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '16133' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
