<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Catholic school students join peers in march against gun violence | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1521957585&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KExK1JbdQ/TvgWIR2hNjIAoyt/PlFZbuo0X8B13trFhjcryXHAuEBYVaXF+zrBGy0Hl4Am3J/Rqc36Bv23kr5jhgiVqe1U31JMnJF1wVJFzeUI9m+WEwoeoS1UEHL1GwiCyni3E08NVw0la7JZpvzYmJsxZyRn8ElSZpNBvX6MhLgbKKsQmLOSyEapbnm4hPzqUAWS2XpPyItmDZvYwc2mPj6CX1SErYquL53kH1Cdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiBPOtVa97vnuk9F2uE9+G8h0wEcsdFUBR/hfTgOp7fzcTicL1+V+B+R?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dolan: Democratic Party abandons Catholics, favors abortion&nbsp;agenda' href='https://cnstopstories.com/2018/03/23/dolan-democratic-party-abandons-catholics-favors-abortion-agenda/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4ij' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic school students join peers in march against gun violence" />
<meta property="og:url" content="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" />
<meta property="og:description" content="Rhina Guidos Catholic News Service WASHINGTON (CNS) &#8212; In the parish hall of Holy Trinity Catholic Church in Washington, elders handed markers to younger members of the parish as they filled i…" />
<meta property="article:published_time" content="2018-03-24T23:15:35+00:00" />
<meta property="article:modified_time" content="2018-03-24T23:15:35+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg" />
<meta property="og:image:width" content="5760" />
<meta property="og:image:height" content="3840" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Catholic school students join peers in march against gun&nbsp;violence" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Catholic school students join peers in march against gun&nbsp;violence | CNS top stories on WordPress.com" />
<meta name="description" content="Rhina Guidos Catholic News Service WASHINGTON (CNS) -- In the parish hall of Holy Trinity Catholic Church in Washington, elders handed markers to younger members of the parish as they filled in posters with the Gospel-based message from the Book of Isaiah that they wanted others to see at the March for Our Lives event&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16511 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/03/23/dolan-democratic-party-abandons-catholics-favors-abortion-agenda/" rel="prev"><span class="meta-nav">&larr;</span> Dolan: Democratic Party abandons Catholics, favors abortion&nbsp;agenda</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16511" class="post-16511 post type-post status-publish format-standard hentry category-u-s">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" rel="bookmark">Catholic school students join peers in march against gun&nbsp;violence</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" title="7:15 pm" rel="bookmark"><span class="entry-date">March 24, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_16512" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="16512" data-permalink="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/washington-mass-gun-control-pray-march/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=640&#038;h=427" data-orig-size="5760,3840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Jaclyn Lippelmann, Catholic Standard&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Students from Elizabeth Seton High School in Bladensburg, Md., pray during a March 24 Mass at St. Patrick Catholic Church in Washington. The Mass, sponsored by Catholic Charities of the Archdiocese of Washington, was celebrated to give students an opportunity to pray before participating in the March for Our Lives. (CNS photo\/Jaclyn Lippelmann, Catholic Standard) See stories marked MARCH-&quot;,&quot;created_timestamp&quot;:&quot;1521902830&quot;,&quot;copyright&quot;:&quot;Catholic News Service 2018&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;WASHINGTON MASS GUN CONTROL PRAY MARCH&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=640&#038;h=427?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=640&#038;h=427?w=640" class="size-full wp-image-16512" src="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=640&amp;h=427 640w, https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=1280&amp;h=854 1280w, https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=150&amp;h=100 150w, https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=300&amp;h=200 300w, https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=768&amp;h=512 768w, https://jmltestblog.files.wordpress.com/2018/03/marchmass.jpg?w=800&amp;h=533 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Students from Elizabeth Seton High School in Bladensburg, Md., pray during a March 24 Mass at St. Patrick Catholic Church in Washington. The Mass, sponsored by Catholic Charities of the Archdiocese of Washington, was celebrated to give students an opportunity to pray before participating in the March for Our Lives. (CNS photo/Jaclyn Lippelmann, Catholic Standard)</p></div>
<p>Rhina Guidos<br />
Catholic News Service</p>
<p>WASHINGTON (CNS) &#8212; In the parish hall of Holy Trinity Catholic Church in Washington, elders handed markers to younger members of the parish as they filled in posters with the Gospel-based message from the Book of Isaiah that they wanted others to see at the March for Our Lives event the next day: &#8220;And the children will lead us.&#8221;</p>
<p>The young Catholics joined the tens of thousands of students from across the country who participated on March 24 in a massive demonstration along Washington&#8217;s Pennsylvania Avenue, the main road that connects the White House to the U.S. Capitol, where both houses of Congress meet &#8212; the institutions many of them say are to blame for countless young lives lost over the years to gun violence.</p>
<p><span id="more-16511"></span></p>
<p>The event was organized by survivors and friends of those who died at Florida&#8217;s Marjory Stoneman Douglas High School Feb. 14, where 17 died, including an assistant coach and the school&#8217;s athletic director. Several more were injured in the latest mass shooting to take place at a school. Those who showed up to the march said they were there to support the march organizers and to applaud their effort.</p>
<p>&#8220;They were the spark … finally someone had to do something about it,&#8221; said Sofia Alpizar, a student at George Washington University. She was in the pews at St. Patrick&#8217;s Catholic Church watching her younger sister Viviana Alpizar and other Catholic school students who had gathered for reflection and Mass before taking to the streets.</p>
<p>&#8220;Don&#8217;t let his march be the only thing you do,&#8221; Viviana Alpizar implored, as other students shared some of the reasons why they were participating.</p>
<p>Stephon Wheaton, a 17-year-old from Don Bosco Cristo Rey High School in Takoma Park, Maryland, said he was participating because he had lost his best friend, his brother, to gun violence, an event that left him feeling &#8220;mad, frustrated and alone.&#8221;</p>
<p>J&#8217;TA Freeman, a junior at Bishop McNamara High School, told those gathered at St. Patrick&#8217;s that she experienced gun violence at age 4, when &#8220;somebody brutally murdered my uncle.&#8221;</p>
<p>Violence in the streets and violence in schools come from the same source, she said, and something must be done.</p>
<p>&#8220;Bullets have no name, they have no race, no gender … they don&#8217;t care who you are. They will hit any and everybody,&#8221; she said. &#8220;We need to take these guns off the streets.&#8221;</p>
<p>Referencing the alleged gunman in the Parkland, Florida, school shooting, she said, &#8220;It should not be that easy for a 19-year-old male to put a gun into a guitar case, get in an Uber, go to the school&#8221; and snuff out lives so easily.</p>
<p>&#8220;It is not OK, it should never be OK. After this march, I hope, we will need to take action. The people in charge, they need to hear us,&#8221; she said.</p>
<p>It&#8217;s &#8220;not OK&#8221; that parents like hers should have wonder if &#8220;I&#8217;m going to go to school and I&#8217;m going to come back alive or with a bullet wound.&#8221;</p>
<p>Others, such as Diego Garcia, a 16-year-old from Chicago&#8217;s Brighton Park neighborhood, who organized a group of 50 students from his parish so they would join the Washington march in solidarity with the Parkland students, said he was concerned about the safety of his younger peers.</p>
<p>&#8220;I have two brothers and younger friends, I don&#8217;t want anything to happen to any of them,&#8221; he said.</p>
<p>Though he is not old enough to vote, he wanted lawmakers to hear his voice and his pastor helped him do that.</p>
<p>&#8220;I&#8217;m not 18 so I thought, what can I do?&#8221; he said. &#8220;I spoke to my priest and he said, &#8216;I&#8217;ll give you the opportunity to speak.'&#8221; By talking to parishioners and making a 34-second video viewed more than 257,000 times, so far, he was able to raise enough donations for all to travel to the march in Washington.</p>
<p>Though older students say they plan to make their voices heard with their votes at the ballot in local and national races, he said he&#8217;s encouraging his younger friends that &#8220;no matter what age are, you can be a leader in your community.&#8221;</p>
<p>It was a message not lost on 12-year-old Samantha Field, a student at Nativity Catholic School in Burke, Virginia, who was holding a sign outside St. Patrick&#8217;s that said: &#8220;Your right to own an assault rifle does not outweigh my right to live.&#8221;</p>
<p>What prompted her to take action, she said, was having a cousin in preschool who had to practice a drill in case of a school shooting and she hoped for a day when children like her cousin don&#8217;t have to be thinking about the violence that could befall them in a place that should be safe.</p>
<p>Though students were the protagonists of the demonstration &#8212; which saw sister marches throughout the country &#8212; many parents and grandparents joined them.</p>
<p>Younger Catholics had the added support of members of their spiritual communities, including priests, and men and women religious, as well as various social justice organizations that showed up to support them</p>
<p>A group from a Franciscan parish in Maryland carried signs during the demonstration, including one with the image of Blessed Oscar Romero, whose feast day fell on the day of the march. Like some of the victims of the Parkland shooting, the Salvadoran archbishop, too, was killed by gunfire on March 24, 1980, while celebrating Mass.</p>
<p>Some bishops took to Twitter to express support for the young participants. Chicago&#8217;s Cardinal Blase J. Cupich said via Twitter he was blessing local &#8220;youth joining the March for Our Lives in Washington, D.C. Let us listen to the voice of our young people and support stronger gun-safety measures.&#8221;</p>
<p>Also via Twitter, Boston&#8217;s Cardinal Sean P. O&#8217;Malley spoke about the &#8220;extraordinary role&#8221; of the Florida students &#8220;in focusing the mind of the country on this critical social problem&#8221; and said it &#8220;should be a sign of hope for all of us.&#8221;</p>
<p>Catholic mom Liz Mora of Washington said she found hope in the day. She told Catholic News Service she marched &#8220;for my children and for all children to have the right to go to school without being harmed by gun violence.&#8221;</p>
<p>She said she wanted people of all races and backgrounds &#8220;to drive, walk, ride a bike, play in a playground or to stand in their backyard without being mowed down by bullets.&#8221;</p>
<p>&#8220;I have hope again. Change has already begun,&#8221; she said. &#8220;Companies are changing their policies and what they sell. Gun owners are speaking up for common sense gun laws. I have faith that our youth will lead us and to show us how to keep this momentum going.&#8221;</p>
<p>Copyright ©2018 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16511" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16511" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>. Bookmark the <a href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" title="Permalink to Catholic school students join peers in march against gun&nbsp;violence" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/03/23/dolan-democratic-party-abandons-catholics-favors-abortion-agenda/" rel="prev"><span class="meta-nav">&larr;</span> Dolan: Democratic Party abandons Catholics, favors abortion&nbsp;agenda</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/">Catholic school students join peers in march against gun&nbsp;violence</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/dolan-democratic-party-abandons-catholics-favors-abortion-agenda/">Dolan: Democratic Party abandons Catholics, favors abortion&nbsp;agenda</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/sunday-scripture-readings-march-25-2018-divine-obedience-and-human-betrayal/">Sunday Scripture readings, March 25, 2018: Divine obedience and human&nbsp;betrayal</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/salvadoran-blessed-romero-family-friend-used-visits-to-escape-horrors/">Salvadoran: Blessed Romero, family friend, used visits to escape&nbsp;horrors</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/movie-review-paul-apostle-of-christ/">Movie review: Paul, Apostle of&nbsp;Christ</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/in-light-of-faith-the-church-as-field-hospital-for-the-wounded/">In light of faith: The church as field hospital for the&nbsp;wounded</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/23/can-axe-throwing-man-tour-hit-target-of-leading-young-men-to-the-church/">Can axe-throwing Man Tour hit target of leading young men to the&nbsp;church?</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/22/u-s-delegates-say-young-people-want-mentors-a-voice-unity/">U.S. delegates say young people want mentors, a voice,&nbsp;unity</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/21/pre-synod-meeting-is-a-chance-to-change-the-world-say-young-africans/">Pre-synod meeting is a chance to change the world, say young&nbsp;Africans</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/21/pope-accepts-resignation-of-communications-prefect/">Pope accepts resignation of communications&nbsp;prefect</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/20/supreme-court-examines-freedom-of-speech-at-crisis-pregnancy-centers/">Supreme Court examines freedom of speech at crisis pregnancy&nbsp;centers</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/20/south-carolina-artist-honors-memories-of-holocaust-victims-with-drawings/">South Carolina artist honors memories of Holocaust victims with&nbsp;drawings</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/17/imitate-st-pios-life-dont-forget-poor-marginalized-pope-says/">Imitate St. Pio&#8217;s life, don&#8217;t forget poor, marginalized, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/16/irish-born-religious-recall-leaving-homeland-to-devote-lives-to-u-s-kids/">Irish-born religious recall leaving homeland to devote lives to U.S.&nbsp;kids</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/03/16/delegate-sees-accompaniment-relationship-building-critical-for-ministry/">Delegate sees accompaniment, relationship building critical for&nbsp;ministry</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef9372c6c7" /><input type="hidden" name="_wp_http_referer" value="/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/03\/24\/catholic-school-students-join-peers-in-march-against-gun-violence\/":16511};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/24/catholic-school-students-join-peers-in-march-against-gun-violence/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"48f8f2bf12","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"22449b013b\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/03\/24\/catholic-school-students-join-peers-in-march-against-gun-violence\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F","postID":"16511","shortlink":"https:\/\/wp.me\/p5DZKA-4ij","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/16511","statsLink":"https:\/\/wordpress.com\/stats\/post\/16511\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 159,795 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"e918bae66a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F03%2F24%2Fcatholic-school-students-join-peers-in-march-against-gun-violence%2F","blog_id":"83413844","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkMFuAjEMRH+IYG0F5YT6KVWadcEhcVLbWeDvCRKLOKCVerI1mZdJBs7VhcKGbBAVRpwoYL2so67g5Sg3V1M7ECskOqHCX8OGR89jQlkwR7Tqwwm+iQPYmcxQnFHGRIwLnB8zsfvxAtlrZ/rmyoQiNPbwp/bPG0z6W3QJCkaF79Bzm939A6ndw3tLWonf6bG3ItfHWL+63mQFL6UpprkjNwsLTC1q7jd5EtCjF+LDPDv0lffD9mP43O42wy7eAOpAsXc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'16511','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29mYnBYSkhfJWk2NzJSeHF8SVElSVk/eS03UUs3fHddQ11bX09wZF1wfFpXV3B8VGtoOHZ4V3FyNnRfS2dSVFYmWjNHeFhqdWR0eGtGeUE0UnM0RXR1RndoTS5hS3l4azRZLUVkQUd+dlljPXVneXcva2ZEODgtaURrOEVKdj9ETXpVbktid2d6b3hrfiYxMmRHcVVTbEIyNjFOPzNdWA=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '16511' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 155 seconds ago
	generated in 0.092 seconds
	served from batcache in 0.001 seconds
	expires in 145 seconds
-->
