<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope says | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1523635295&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KExK1JbdQ/TvgWIR2hNjIAoyt/PlFZbuo0X8B13trFhjcryXHAuEBYVaXF+zrBGy0Hl4Am3J/Rqc36Bv23kr5jhgiVqe1U31JMnJF1wVJFzeUI9m+WEwoeoS1UEHL1GwiCyni3E08NVw0la7JZpvzYmJsxZyRn8ElSZpNBvX6MhLgbKKsQmLOSyEapbnm4hPzqUAWS2XpPyItmDZvYwc2mPj6CX1SErYquL53kH1Cdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiBPOtVa97vnuk9F2uE9+G8h0wEcsdFUBR/hfTgOp7fzcTicL1+V+B+R?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Salvador&#8217;s Blessed Romero canonization probably in Rome in&nbsp;October' href='https://cnstopstories.com/2018/04/12/salvadors-blessed-romero-canonization-probably-in-rome-in-october/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4mo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope says" />
<meta property="og:url" content="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" />
<meta property="og:description" content="By Carol Glatz  Catholic News Service VATICAN CITY (CNS) &#8212; Christian freedom is being free from worldly ambition, fashion and passion and being open to God&#8217;s will, Pope Francis said. Th…" />
<meta property="article:published_time" content="2018-04-13T14:08:16+00:00" />
<meta property="article:modified_time" content="2018-04-13T14:08:16+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg" />
<meta property="og:image:width" content="2252" />
<meta property="og:image:height" content="1480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope&nbsp;says" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope&nbsp;says | CNS top stories on WordPress.com" />
<meta name="description" content="By Carol Glatz  Catholic News Service VATICAN CITY (CNS) -- Christian freedom is being free from worldly ambition, fashion and passion and being open to God&#039;s will, Pope Francis said. The world today &quot;is a bit schizoid, schizophrenic, right? It shouts, &#039;Freedom, freedom, freedom!&#039; but it is more slave, slave, slave,&quot; he said in his&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16764 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/04/12/salvadors-blessed-romero-canonization-probably-in-rome-in-october/" rel="prev"><span class="meta-nav">&larr;</span> Salvador&#8217;s Blessed Romero canonization probably in Rome in&nbsp;October</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16764" class="post-16764 post type-post status-publish format-standard hentry category-vatican category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" rel="bookmark">&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope&nbsp;says</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" title="10:08 am" rel="bookmark"><span class="entry-date">April 13, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_16766" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="16766" data-permalink="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/pope-general-audience-97/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=640&#038;h=421" data-orig-size="2252,1480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;CNS photo\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Pope Francis is pictured during his general audience in St. Peter&#039;s Basilica at the Vatican Feb. 28. The pope led the main part of the audience in Paul VI hall but greeted an overflow crowd in the basilica. (CNS photo\/Paul Haring) See POPE-AUDIENCE-MASS-GIFTS Feb. 28, 2018.&quot;,&quot;created_timestamp&quot;:&quot;1519836531&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;POPE GENERAL AUDIENCE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=640&#038;h=421?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=640&#038;h=421?w=640" class="size-full wp-image-16766" src="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=640&#038;h=421" alt="" width="640" height="421" srcset="https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=640&amp;h=421 640w, https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=1280&amp;h=842 1280w, https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=150&amp;h=99 150w, https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=300&amp;h=197 300w, https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=768&amp;h=505 768w, https://jmltestblog.files.wordpress.com/2018/04/20180228t0813-1341-cns-pope-audience-mass-gifts.jpg?w=800&amp;h=526 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Christian freedom means being free from worldly ambition, fashion and passion and being open to God&#8217;s will, Pope Francis said. (CNS photo/Paul Haring)</p></div>
<p>By Carol Glatz <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>VATICAN CITY (CNS) &#8212; Christian freedom is being free from worldly ambition, fashion and passion and being open to God&#8217;s will, Pope Francis said.</p>
<p>The world today &#8220;is a bit schizoid, schizophrenic, right? It shouts, &#8216;Freedom, freedom, freedom!&#8217; but it is more slave, slave, slave,&#8221; he said in his homily April 13 at morning Mass in the Domus Sanctae Marthae.</p>
<p>People need to think about what kind of freedom they seek in the world, he said.</p>
<p><span id="more-16764"></span>Is it Christian, he asked, or &#8220;am I slave to my passions, my ambitions, to many things, to wealth, to fashion. It seems like a joke, but so many people are slaves to fashion!&#8221;</p>
<p>Pope Francis&#8217; homily looked at three examples of Christian freedom that were depicted in the day&#8217;s first reading from the Acts of the Apostles (5:34-42) and the Gospel reading (Jn 6:1-15).</p>
<p>The first reading told how the Pharisee, Gamaliel, convinces the Sanhedrin to free Peter and John from prison. He made the decision, the pope said, based on a trust that God would eventually let the truth be known about the apostles and by using his power of reason without letting it be warped by quick ambition.</p>
<p>&#8220;A free man is not afraid of time &#8212; he leaves it to God. He leaves room for God to act in time. The free man is patient,&#8221; the pope said.</p>
<p>Pontius Pilate, for example, was a man who was intelligent and could think reasonably, however, he wasn&#8217;t free, the pope said. &#8220;He lacked the courage of freedom because he was a slave to careerism, ambition and success.&#8221;</p>
<p>Even though Peter and John were innocent and were punished unjustly after they were freed from prison, they did not go to a judge to complain or demand reparation, the pope said.</p>
<p>They freely chose to rejoice and suffer in Christ&#8217;s name just as Christ suffered for them, he said.</p>
<p>&#8220;Even today there are so many Christians, in prison, tortured who carry forward this freedom to proclaim Jesus Christ,&#8221; he said.</p>
<p>Finally, Jesus himself gives an example of freedom when he escapes to the mountain alone after he realizes the people were going to carry him off to make him king after the miracle of the multiplication of the loaves.</p>
<p>&#8220;He detached himself from triumphalism. He does not let himself be deceived&#8221; by this attitude of superiority, and makes sure he remains free, the pope said.</p>
<p>True freedom, he said, is making room for God in one&#8217;s life and following him with joy, even if it brings hardship and suffering.</p>
<p>Copyright ©2018 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16764" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16764" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>, <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" title="Permalink to &#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope&nbsp;says" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/04/12/salvadors-blessed-romero-canonization-probably-in-rome-in-october/" rel="prev"><span class="meta-nav">&larr;</span> Salvador&#8217;s Blessed Romero canonization probably in Rome in&nbsp;October</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/">&#8216;Schizoid&#8217; world brags it&#8217;s free while chained to greed, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/12/salvadors-blessed-romero-canonization-probably-in-rome-in-october/">Salvador&#8217;s Blessed Romero canonization probably in Rome in&nbsp;October</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/11/in-light-of-faith-three-takeaways-from-the-presynod-gathering-in-rome/">In light of faith: Three takeaways from the presynod gathering in&nbsp;Rome</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/11/pope-apologizes-for-serious-mistakes-in-judging-chilean-abuse-cases/">Pope apologizes for &#8216;serious mistakes&#8217; in judging Chilean abuse&nbsp;cases</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/11/pontifical-commission-for-latin-america-proposes-synod-on-women/">Pontifical Commission for Latin America proposes synod on&nbsp;women</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/10/fond-memories-of-global-community-echo-with-bishops-justice-advocate/">Fond memories of global community echo with bishops&#8217; justice&nbsp;advocate</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/10/swedens-lutherans-to-let-catholic-parish-hold-masses-in-lund-cathedral/">Sweden&#8217;s Lutherans to let Catholic parish hold Masses in Lund&nbsp;cathedral</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/09/holiness-means-being-loving-not-boring-pope-says/">Holiness means being loving, not boring, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/08/a-bright-future-is-expected-for-gregorian-chant/">A bright future is expected for Gregorian&nbsp;chant</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/08/dont-be-afraid-of-shame-open-hearts-to-gods-mercy-pope-says/">Don&#8217;t be afraid of shame, open hearts to God&#8217;s mercy, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/07/gregorian-chant-experiences-renewed-popularity/">Gregorian chant experiences renewed&nbsp;popularity</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/06/gregorian-chant-for-some-a-richer-worship-experience/">Gregorian chant: for some, a richer worship&nbsp;experience</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/06/king-anniversary-recalls-bishops-desegregation-efforts-in-mississippi/">King anniversary recalls bishop&#8217;s desegregation efforts in&nbsp;Mississippi</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/06/catholic-leaders-react-to-trumps-plan-to-send-troops-to-border/">Catholic leaders react to Trump&#8217;s plan to send troops to&nbsp;border</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/05/backstory-st-faustina-and-the-divine-mercy-devotion/">Backstory: St. Faustina and the Divine Mercy&nbsp;devotion</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dfaf940740" /><input type="hidden" name="_wp_http_referer" value="/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/04\/13\/schizoid-world-brags-its-free-while-chained-to-greed-pope-says\/":16764};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/13/schizoid-world-brags-its-free-while-chained-to-greed-pope-says/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"4cf11d3f0e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ac454ab623\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/04\/13\/schizoid-world-brags-its-free-while-chained-to-greed-pope-says\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F","postID":"16764","shortlink":"https:\/\/wp.me\/p5DZKA-4mo","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/16764","statsLink":"https:\/\/wordpress.com\/stats\/post\/16764\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 160,778 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"40827aceed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F04%2F13%2Fschizoid-world-brags-its-free-while-chained-to-greed-pope-says%2F","blog_id":"83413844","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkEFuQjEMRC9EMKWCskE9Cgr5LjgkTrAdKLdvkPoRC/QlVrYm8zLJwLW6UNiQDaLCgBcKWH/nUWfwdJSbq6kdiBUSnVDh3LDh0fOQUCbMEa36cIIdcQC7khmKM8qYiHGC80MmdnsvkL12pm+uXFCEhh7+0N68waS/RaegYFT4Dj220d0/kNo9vLeklfiVHnsrcvsf82fXi6zgpTTFNHbkRmGCqUXN/SRPAnr0QnwYZ4e+8/ZjtVyu14vPzVf8A+o8sXg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'16764','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM0VmX0FFNXBVdy00K2ticnlYVVRyR3RJPytzbSZCR2Y5S1Q9JkVFP2kuMS9QcGomaSV+fkJmT2I0M0h6Q1d5b3ZHTXJLciZ0cElGJTJnPz1MR1RybllISHIlQm5ZTmI9cjhXQk9xZl9mWjUuMFdQWH4rcmtaZjNWdi04fkpwK0cvWkNLY1J6TEVVL1s4NGRLW0kmQ2RNZHZaW3l5OXkrMQ=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '16764' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
