<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Sunday Scripture readings, May 6, 2018: Divine friendship | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1525413704&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KExb1XbaQ/TvgWIR2hNjIAoyt/XlFZbuo0X8B13trFhicryVHAqEGYVaXZ+yrBEy0Hl4AnXB/Rsc36Cv23kz5jhhCVqe1ZX1JMnJF1wUJFzeUA9m+WEwoeoS1UEHLxGwiCyni3E491Vw1Fa7JZpvzYmJsxZyRn8HFQZpdBvX6MhzgbKIsQqLOSyEqprnm4hPziUAWS2XpPyItmCZvYwcWmP96CX1SErYquL52kD1Bdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiCPOtVat7vnuk1F2uEt+G8h4x4csdFUBZ/h4/Ww278d3192h9MFldsfig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump signs order to give faith groups stronger voice in&nbsp;government' href='https://cnstopstories.com/2018/05/03/trump-signs-order-to-give-faith-groups-stronger-voice-in-government/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4nN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Scripture readings, May 6, 2018: Divine friendship" />
<meta property="og:url" content="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" />
<meta property="og:description" content="Friendship with God and neighbor is the whole purpose of the Christian life from beginning to end. God creates each one of us out of love, to love one another. Our creation is an eternal and unique…" />
<meta property="article:published_time" content="2018-05-03T19:15:32+00:00" />
<meta property="article:modified_time" content="2018-05-01T20:13:34+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=273" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Sunday Scripture readings, May 6, 2018: Divine&nbsp;friendship" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Friendship with God and neighbor is the whole purpose of the Christian life from beginning to end. God creates each one of us out of love, to love one another. Our creation is an eternal and unique act of divine friendship for which no one, however holy, ever returns a sufficient response of thanks to&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-16851 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/05/03/trump-signs-order-to-give-faith-groups-stronger-voice-in-government/" rel="prev"><span class="meta-nav">&larr;</span> Trump signs order to give faith groups stronger voice in&nbsp;government</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16851" class="post-16851 post type-post status-publish format-standard hentry category-speak-to-me-lord category-cns-columns">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" rel="bookmark">Sunday Scripture readings, May 6, 2018: Divine&nbsp;friendship</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" title="3:15 pm" rel="bookmark"><span class="entry-date">May 3, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_16609" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="16609" data-permalink="https://cnstopstories.com/2018/03/30/sunday-scripture-readings-april-1-2018-christ-is-risen/column-art-speak-to-me-lord-3/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg" data-orig-size="2100,2100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS\/Nancy Wiechec&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Catholic News Service column, \&quot;Speak to Me Lord,\&quot; offers reflections on the Sunday Scripture readings. (CNS\/Nancy Wiechec)&quot;,&quot;created_timestamp&quot;:&quot;1499415135&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COLUMN ART SPEAK TO ME LORD&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COLUMN ART SPEAK TO ME LORD" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=300&#038;h=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=640" class="alignnone size-medium wp-image-16609" src="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=300&#038;h=300" alt="COLUMN ART SPEAK TO ME LORD" width="300" height="300" srcset="https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=300&amp;h=300 300w, https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=600&amp;h=600 600w, https://jmltestblog.files.wordpress.com/2018/03/20170710t1455-0234-cns-column-art.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The Catholic News Service column, &#8220;Speak to Me Lord,&#8221; offers reflections on the Sunday Scripture readings. (CNS/Nancy Wiechec)</p></div>
<p><em>May 6, Sixth Sunday of Easter</em></p>
<p><em>Cycle B</em></p>
<p><em>1) Acts 10:25-26, 34-35, 44-48</em><br />
<em>Psalm 98:1-4</em><br />
<em>2) 1 Jn 4:7-10</em><br />
<em>Gospel: Jn 15:9-17</em></p>
<p><strong>By Jem Sullivan</strong><br />
<strong> <a href="http://www.catholicnews.com" target="_blank" rel="noopener">Catholic News Service</a></strong></p>
<p>Friendship with God and neighbor is the whole purpose of the Christian life from beginning to end. God creates each one of us out of love, to love one another. Our creation is an eternal and unique act of divine friendship for which no one, however holy, ever returns a sufficient response of thanks to God.</p>
<p>The Catechism of the Catholic Church says it this way: &#8220;The first man was not only created good, but was also established in friendship with his Creator&#8221; (No. 374). For, &#8220;God created man in his image and established him in his friendship. A spiritual creature, man can live this friendship only in free submission to God&#8221; (No. 396).<span id="more-16851"></span></p>
<p>This Sunday&#8217;s Gospel reminds us that friendship with God is the reason for our creation, ongoing existence and eternal goal. Jesus assures us in words that are astonishingly personal and deeply comforting: &#8220;I no longer call you slaves, because a slave does not know what his master is doing. I have called you friends&#8221; (Jn 15:15).</p>
<p>Friendship with God is the divine invitation to which we must respond each day of our lives. We look to the faithful men and women of the New Testament whose story unfolds after the Lord&#8217;s resurrection.</p>
<div data-shortcode="caption" id="attachment_16245" style="width: 283px" class="wp-caption alignleft"><img data-attachment-id="16245" data-permalink="https://cnstopstories.com/2018/02/23/sunday-scripture-readings-feb-25-to-see-with-the-eyes-of-faith/column-writer-4/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg" data-orig-size="2184,2400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;CNS photo\/courtesy Jem Sullivan&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;Jem Sullivan writes for the Catholic News Service Scripture column, \&quot;Speak to Me Lord.\&quot; (CNS photo\/courtesy Jem Sullivan)&quot;,&quot;created_timestamp&quot;:&quot;1325959268&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;COLUMN WRITER&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COLUMN WRITER" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=273&#038;h=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=640" class="size-medium wp-image-16245" src="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=273&#038;h=300" alt="" width="273" height="300" srcset="https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=273&amp;h=300 273w, https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=546&amp;h=600 546w, https://jmltestblog.files.wordpress.com/2018/02/cns-column-sullivan.jpg?w=137&amp;h=150 137w" sizes="(max-width: 273px) 100vw, 273px" /><p class="wp-caption-text">Jem Sullivan writes for the Catholic News Service Scripture column, &#8220;Speak to Me Lord.&#8221; (CNS photo/courtesy Jem Sullivan)</p></div>
<p>And we turn to the saintly men and women who radiate into the church and into the world the fruits of their friendship with God, deepened over a lifetime of prayer, nurtured by the church&#8217;s sacraments, and formed by the virtues of faith, hope and love.</p>
<p>The eternal community of divine friends is the Trinity of Father, Son and Holy Spirit. Their divine friendship overflows into our world.</p>
<p>God&#8217;s desire for friendship with all of creation is fulfilled perfectly in the sending of his own beloved son, Jesus Christ, who suffered, died and rose from the dead to reconcile us to God. In his life, death and resurrection, the divine offer of friendship is extended to you and to me as &#8220;embracing in his human heart the Father&#8217;s love for men, Jesus &#8216;loved them to the end,&#8217; for &#8216;greater love has no man than this, that a man lay down his life for his friends'&#8221; (No. 609).</p>
<p>Jesus&#8217; invitation to friendship continues in every age in the church&#8217;s sacramental life. The sacraments are real tokens of divine friendship that initiate, restore, heal and lead us to true happiness and lasting fulfillment. In the sacraments, &#8220;God shows forth his almighty power by converting us from our sins and restoring us to his friendship by grace&#8221; (No. 277).</p>
<p>In an age when friendship itself is often counted by as superficial a measure as a mouse click, today&#8217;s Gospel invites us to walk in true friendship with Jesus so we may love one another as he commands us in the Gospel. Let us return to friendship with Jesus as we say in faith, &#8220;speak to me, Lord.&#8221;</p>
<p>Reflection Question:</p>
<blockquote><p>What does it mean to be a friend of Jesus?</p></blockquote>
<p>&#8211; &#8211; &#8211;</p>
<p><em>Sullivan is secretary for Catholic education of the Archdiocese of Washington.</em></p>
<p>Copyright ©2018 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16851" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16851" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/cns-columns/speak-to-me-lord/" rel="category tag">"Speak to Me Lord"</a>, <a href="https://cnstopstories.com/category/cns-columns/" rel="category tag">CNS columns</a>. Bookmark the <a href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" title="Permalink to Sunday Scripture readings, May 6, 2018: Divine&nbsp;friendship" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/05/03/trump-signs-order-to-give-faith-groups-stronger-voice-in-government/" rel="prev"><span class="meta-nav">&larr;</span> Trump signs order to give faith groups stronger voice in&nbsp;government</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/">Sunday Scripture readings, May 6, 2018: Divine&nbsp;friendship</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/03/trump-signs-order-to-give-faith-groups-stronger-voice-in-government/">Trump signs order to give faith groups stronger voice in&nbsp;government</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/03/in-light-of-faith-how-the-church-can-welcome-young-families/">In light of faith: How the church can welcome young&nbsp;families</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/03/kentucky-chaplain-brings-gods-love-to-the-horse-racing-track/">Kentucky chaplain brings God&#8217;s love to the horse racing&nbsp;track</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/02/survivors-hope-pope-will-act-against-epidemic-of-abuse-in-the-church/">Survivors hope pope will act against &#8216;epidemic&#8217; of abuse in the&nbsp;church</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/02/worlds-best-high-jumper-has-low-profile-meeting-with-pope/">World&#8217;s best high jumper has low-profile meeting with&nbsp;pope</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/01/oregon-summer-camp-communicates-gods-love-through-nature-friendships/">Oregon summer camp communicates God&#8217;s love through nature,&nbsp;friendships</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/30/clergy-abuse-survivors-grateful-after-private-meetings-with-pope/">Clergy abuse survivors grateful after private meetings with&nbsp;pope</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/27/sunday-scripture-readings-april-29-2018-the-fundamental-call-to-action/">Sunday Scripture readings, April 29, 2018: The fundamental call to&nbsp;action</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/27/nigerian-bishops-say-buhari-should-resign-if-he-cant-stop-violence/">Nigerian bishops say Buhari should resign if he can&#8217;t stop&nbsp;violence</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/26/restorative-justice-seen-as-a-critical-piece-of-criminal-justice-reform/">Restorative justice seen as a critical piece of criminal justice&nbsp;reform</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/26/pope-leads-prayers-for-inter-korean-summit/">Pope leads prayers for inter-Korean&nbsp;summit</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/25/u-s-supreme-court-shows-some-support-to-trumps-travel-ban/">U.S. Supreme Court shows some support to Trump&#8217;s travel&nbsp;ban</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/25/survivor-hopes-papal-meeting-will-bring-end-to-culture-of-abuse/">Survivor hopes papal meeting will bring end to &#8216;culture of&nbsp;abuse&#8217;</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/04/24/toronto-cardinal-calls-for-prayers-after-van-kills-at-least-10/">Toronto cardinal calls for prayers after van kills at least&nbsp;10</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8470a7706d" /><input type="hidden" name="_wp_http_referer" value="/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/05\/03\/sunday-scripture-readings-may-6-2018-divine-friendship\/":16851};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/03/sunday-scripture-readings-may-6-2018-divine-friendship/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"d227684b30","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a699f394be\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/05\/03\/sunday-scripture-readings-may-6-2018-divine-friendship\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F","postID":"16851","shortlink":"https:\/\/wp.me\/p5DZKA-4nN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/16851","statsLink":"https:\/\/wordpress.com\/stats\/post\/16851\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 161,696 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"dd55b59987","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F05%2F03%2Fsunday-scripture-readings-may-6-2018-divine-friendship%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkMFuAjEMRH+owSoSrDhU/RSUZg04JE6wnaX9e4LEIg5opZ5sTeZlkoFrdaGwIRtEhREnClh/V1E/4OUoN1dTOxIrJDqjwqVhw5PnMaEsmCNa9eEMe+IAdiUzFGeUMRHjAufHTOx+vED22pm+uTKhCI09/Kn98waT/hZdgoJR4Tv03GZ3/0Bq9/Deklbid3rsrcjfY6xeXW+ygpfSFNPckZuFBaYWNXdIngT05IX4OM8Ofeevz816sx6G7bCLN+pusYM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'16851','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM0VkWENkUGFiNEIwVDR5QV8mXzkwJjV8SWltRF9EMTIrVTdBTkhnbFRQZFFISjVsTXh3ZjksRnxBPS5DYnRxQnM/dn5kQXouUFVlcmZjSTY2ZG9mWWN0WWs9bzUuWDFmTEFuUVdfTE49c0p1a09GX3I5THIveCV2bzkwZk9IXVI3VGxfNXxJLGN5RDAwW2xJPVVLPz8rXy94VX4xL1ZQaw=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '16851' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.086 seconds
	45153 bytes batcached for 300 seconds
-->
