<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Maryland parishioners urged to help one another in flood aftermath | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1528335333&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFSxCAM/CExc1rrk+O3UBop19AwQKfTvzccd6M9lfEFsmF3EwKwBWV4ybhk8KsKtFq3JNiCYa+Sd4T7HXo0KT3A7zJyMyY4Yw7azOqCWvSIpDOOKnDKd6glMxxR8j7oXBgeR6eR0AutJfOhv6lKOEmLzTL11sMQIqakZPVu9SpPUuinrqYhrAPkTRK7ZCHlnVBdfJqF3GhRBoCrnPLsUJHeIKMPZSCp2vzHILFxmpQTyhFUsYOFcz28BS1Xi6yIjc6OlwNQH6RdbD/sQGwltCCsb7Al0qaYDzp+RS16+Sa1E0iTjqXWdW+prlORdvgI/nrRqQNLPGgqhHf/dnp5eu2fu1PXnz8Bhrw4Tg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gossip destroys Holy Spirit&#8217;s gift of peace, pope&nbsp;says' href='https://cnstopstories.com/2018/06/06/gossip-destroys-holy-spirits-gift-of-peace-pope-says/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4sn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maryland parishioners urged to help one another in flood aftermath" />
<meta property="og:url" content="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" />
<meta property="og:description" content="By Christopher Gunty Catholic News Service ELLICOTT CITY, Md. (CNS) &#8212; In the immediate aftermath of the flood that washed through Main Street and other parts of historic Ellicott City May 27,…" />
<meta property="article:published_time" content="2018-06-06T16:30:04+00:00" />
<meta property="article:modified_time" content="2018-06-06T16:30:04+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg" />
<meta property="og:image:width" content="3072" />
<meta property="og:image:height" content="2048" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Maryland parishioners urged to help one another in flood&nbsp;aftermath" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Christopher Gunty Catholic News Service ELLICOTT CITY, Md. (CNS) -- In the immediate aftermath of the flood that washed through Main Street and other parts of historic Ellicott City May 27, St. Paul Church, perched on the hill above the floodwaters, was able to serve folks in little ways. The church acted as a&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-17135 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/06/06/gossip-destroys-holy-spirits-gift-of-peace-pope-says/" rel="prev"><span class="meta-nav">&larr;</span> Gossip destroys Holy Spirit&#8217;s gift of peace, pope&nbsp;says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-17135" class="post-17135 post type-post status-publish format-standard hentry category-u-s">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" rel="bookmark">Maryland parishioners urged to help one another in flood&nbsp;aftermath</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" title="12:30 pm" rel="bookmark"><span class="entry-date">June 6, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_17136" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="17136" data-permalink="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/archbishop-lori-ellicott-city-mass/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=640&#038;h=427" data-orig-size="3072,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;CNS photo\/Richard Lippenholz, special to the Catholic Review&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Baltimore Archbishop William E. Lori, second from left, and Father Warren Tanghe, pastor of St. Paul Church in Ellicott City, Md., pose with Baltimore Gas and Electric workers Kevin Marron, Patrick Dunn and Angelo Perrera, following a June 2 Mass at the church in support of those suffering from recent flooding in the city. (CNS photo\/Richard Lippenholz, special to the Catholic Review) See LORI-ELLICOTT-CITY-MASS June 6, 2018.&quot;,&quot;created_timestamp&quot;:&quot;1527982371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;ARCHBISHOP LORI ELLICOTT CITY MASS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ARCHBISHOP LORI ELLICOTT CITY MASS" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=640&#038;h=427?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=640&#038;h=427?w=640" class="size-full wp-image-17136" src="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=640&amp;h=427 640w, https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=1280&amp;h=854 1280w, https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=150&amp;h=100 150w, https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=300&amp;h=200 300w, https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=768&amp;h=512 768w, https://jmltestblog.files.wordpress.com/2018/06/bishoplori.jpg?w=800&amp;h=533 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Baltimore Archbishop William E. Lori, second from left, and Father Warren Tanghe, pastor of St. Paul Church in Ellicott City, Md., pose with Baltimore Gas and Electric workers Kevin Marron, Patrick Dunn and Angelo Perrera, following a June 2 Mass at the church in support of those suffering from recent flooding in the city. (CNS photo/Richard Lippenholz, special to the Catholic Review)</p></div>
<p>By Christopher Gunty<br />
Catholic News Service</p>
<p>ELLICOTT CITY, Md. (CNS) &#8212; In the immediate aftermath of the flood that washed through Main Street and other parts of historic Ellicott City May 27, St. Paul Church, perched on the hill above the floodwaters, was able to serve folks in little ways.</p>
<p>The church acted as a way station for those trying to get home, and coordinated transportation for some who could not get to their vehicles. Seven inches of rain fell in one afternoon on the town and nearby Catonsville.</p>
<p>The first couple of days, the parish had limited electricity and no running water, according to the pastor, Father Warren Tanghe. Over the next several days, it served as a base of operations for Baltimore Gas and Electric power crews.<span id="more-17135"></span></p>
<p>Just six days after the flood, and on the day when some Main Street business owners and residents were allowed brief access to their properties, Baltimore Archbishop William E. Lori celebrated Mass June 2 for the vigil of the feast of Corpus Christi at St. Paul.</p>
<p>He told a story of how, early in his priesthood, he stopped to visit a woman who was dying. Though he expected to stay for only a short while, when she asked him to stay &#8212; as she did not expect to live much longer &#8212; he stayed with her until she passed away.</p>
<p>In prayer before the Blessed Sacrament the next day, he said, he could imagine the Lord telling him that as the Lord stays with his people, the young priest should do the same.</p>
<p>&#8220;It was this early lesson in my priesthood that prompted me to come here today as you cope with the aftermath of severe flooding, a severe hardship coming so soon after the last catastrophic flood in 2016,&#8221; the archbishop said in his homily. &#8220;A number of you, I know, were able to view your flood-damaged properties today and you face difficult questions and decisions as you look to the future.&#8221;</p>
<p>He acknowledged that a number of people from inside and outside the close-knit community are pitching in to help.</p>
<p>&#8220;I came today just to be with you, to pray with you, to offer you a word of love and encouragement, and in this difficult time, to remind you of the abiding presence of the Lord in our midst. For this is what the feast of Corpus Christi is all about &#8212; the true eucharistic presence of Jesus body, blood, soul and divinity,&#8221; Archbishop Lori said.</p>
<p>&#8220;A principal message of today&#8217;s feast might be summed up this way: As Jesus is present to us in the Eucharist, so we need to be present to those in need,&#8221; he added.</p>
<p>He said the presence of loved ones can be a comfort in times of tragedy, even if they cannot change the situation. &#8220;We also rely on the friendship and love of those who know us well, who know our strengths and weakness, who understand how we react to the curveballs that life inevitably hurls at us in one form or another.</p>
<p>&#8220;Jesus is present to us in the same way. Pope Francis often reminds us that the Lord knows us, loves us and cares about us,&#8221; the archbishop said.</p>
<p>Reflecting on the day&#8217;s readings about the Eucharist and Christ&#8217;s sacrifice for us, Archbishop Lori called on the parishioners in Ellicott City similarly to sacrifice themselves for others.</p>
<p>&#8220;As we experience the depths of the Lord&#8217;s love for us, do we not also hear the Lord saying to you and me: &#8216;Love one another as I have loved you&#8217;?&#8221; he asked. &#8220;In reaching out to your friends and neighbors who are enduring this difficult plight, you give evidence that the Christ whom you receive lives in you, speaks with your voice and serves the needs of others with your hands.&#8221;</p>
<p>The archbishop encouraged the people to allow the eucharistic presence of Jesus to make them more present to one another and give themselves to one another, even in the most trying of times.</p>
<p>&#8220;That is the key to rebuilding not merely our town but indeed our very lives,&#8221; he said.</p>
<p>The archbishop also acknowledged the help of first responders and rescue workers and prayed for Eddison Hermond, a National Guardsman who died after being swept away by flood waters while aiding a shop owner.</p>
<p>After the Mass, Father Tanghe noted that rather than providing shelter and other immediate assistance now, the parish was focused on helping people deal with the grief they are feeling.</p>
<p>&#8220;It&#8217;s not quite a despair,&#8221; he said, &#8220;but a sense of defeat.&#8221;</p>
<p>Two years ago, people readily said they would rebuild, with an almost fervent spirit. This time, that&#8217;s not so much the case.</p>
<p>He said his homily the next day would begin and end with hope.</p>
<p>He said that in confession, sometimes he hears words of despair. &#8220;One has to acknowledge that. One can&#8217;t explain why these things happen.&#8221;</p>
<p>Father Tanghe said he thinks in many ways the impact from this flood will be more extensive than in 2016. He thinks the parish will be called on to help people who have been displaced find longer-term housing.</p>
<p>&#8220;People are asking whether they want to rebuild,&#8221; the pastor said. A lot of that hinges on developing a solid plan to mitigate the potential for flooding in the future, he added.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Gunty is associate publisher/editor of Catholic Review Media, the media arm of the Archdiocese of Baltimore.</p>
<p>– – –</p>
<p>Copyright ©2018 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17135" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17135" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>. Bookmark the <a href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" title="Permalink to Maryland parishioners urged to help one another in flood&nbsp;aftermath" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/06/06/gossip-destroys-holy-spirits-gift-of-peace-pope-says/" rel="prev"><span class="meta-nav">&larr;</span> Gossip destroys Holy Spirit&#8217;s gift of peace, pope&nbsp;says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/">Maryland parishioners urged to help one another in flood&nbsp;aftermath</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/06/gossip-destroys-holy-spirits-gift-of-peace-pope-says/">Gossip destroys Holy Spirit&#8217;s gift of peace, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/05/panel-looks-at-how-catholic-social-teaching-can-address-polarization/">Panel looks at how Catholic social teaching can address&nbsp;polarization</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/05/pope-prays-for-victims-of-guatemala-volcano-disaster/">Pope prays for victims of Guatemala volcano&nbsp;disaster</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/04/women-at-conference-speak-up-about-metoo-movement-sexual-revolution/">Women at conference speak up about #MeToo movement, sexual&nbsp;revolution</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/04/high-court-rules-in-favor-of-baker-in-same-sex-wedding-cake-case/">High court rules in favor of baker in same-sex wedding cake&nbsp;case</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/03/pope-seek-christ-in-abandoned-tabernacles-of-the-poor-the-lonely/">Pope: Seek Christ in &#8216;abandoned tabernacles&#8217; of the poor, the&nbsp;lonely</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/02/annual-audit-of-churchs-abuse-allegations-shows-cautious-improvement/">Annual audit of church&#8217;s abuse allegations shows cautious&nbsp;improvement</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/01/sunday-scripture-readings-june-3-2018-living-in-eucharistic-amazement/">Sunday Scripture readings, June 3, 2018: Living in eucharistic&nbsp;amazement</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/01/sports-on-sundays-ok-except-when-used-to-skip-mass-says-vatican/">Sports on Sundays OK, except when used to skip Mass, says&nbsp;Vatican</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/06/01/archdioceses-joint-reorganization-plan-provides-210-million-to-survivors/">Archdiocese&#8217;s joint reorganization plan provides $210 million to&nbsp;survivors</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/31/immigrant-kids-at-border-present-and-accounted-for-and-number-growing/">Immigrant kids at border present and accounted for &#8212; and number&nbsp;growing</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/31/in-light-of-faith-lessons-from-two-soon-to-be-saints/">In light of faith: Lessons from two soon-to-be&nbsp;saints</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/31/vatican-team-investigating-abuse-cover-ups-to-return-to-chile/">Vatican team investigating abuse cover-ups to return to&nbsp;Chile</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/05/31/pope-names-apostolic-visitor-to-medjugorje/">Pope names apostolic visitor to&nbsp;Medjugorje</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="129f3bafc6" /><input type="hidden" name="_wp_http_referer" value="/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/06\/06\/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath\/":17135};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/06/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"9f66508f54","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b978781921\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/06\/06\/maryland-parishioners-urged-to-help-one-another-in-flood-aftermath\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F","postID":"17135","shortlink":"https:\/\/wp.me\/p5DZKA-4sn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/17135","statsLink":"https:\/\/wordpress.com\/stats\/post\/17135\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 163,247 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"a39b006834","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F06%2F06%2Fmaryland-parishioners-urged-to-help-one-another-in-flood-aftermath%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+I1DBpHC4Qj4JCajq3Oc12Vvb2eBIdFZoqcWXrt7/fjgNzdaFkxawwCvR4ooD1qxvlDlal1FyNbaAsEGlCgWPDhgef+4i8NFMOsfVWNKNQUjLQMdZ47hLlDceZ+gFVAJtVy0Toop9BMdXoFf/oGz4javVhgndbBHQmVWSnlDBSxg3O97af+/AMyYsxlrlyQma6POaq/dNB2XaRLSgolXyBrtmtS0r9Pd5aH+0L+PwTunXXjVnBc2mCcbmRW4QNphZR9xk9McjBM+VhiQa9pdeH/e7pfrd/eX4cvwFix9pi'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'17135','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM0VjX1lsbmp8QTdbbWY/PVVfUm1MYmNSenNRQmJdVSxpYnNoVVdqcURjTkJnWVd5Kz0way8wUCZmNHBLVXVLL0RLVGh6PUtGdHxnLDRuejgySXZBdDVuZzBybUZIbGxbODM1VEhJW3w2bXVqW2pFS0FTOFtpMnJpWl0ya1lFN3ordnwxT1hVaGFYdiUyaEl5OHw/UiZtfDl4P1d1dGlGdg=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '17135' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
