<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Cardinal Farrell expresses shock over Cardinal McCarrick abuse case | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1532452136&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KExK1vTPU37FiAeoTUxAqIof1/TtFrTbbyA77izjQ1LVJanglOBMKtIs/NThiVaDioHT7g+oVeb8wv8bSN/xgwnLFHbs7qiljwh6YKDipzLE2rZLCcUPkRdqiLg4DUSBpG1bCEe764ajtJis8z2a2NiwpyVnMHPQZVRCv32bTTE2UBZhFiFhVxWQnXN0yzkB4cygMzWa1JeJHuwmT1MXLbHe9DK6pAVsdXF87QD6pu0T+29GGInoQNRPcCWSdua3Oj0E7XkdctbJ5BHnWqt291y3aYi7fAe/LeQ8QCO2Giqgq/w2fVv/UfXH7r30wWVuh+D?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Texas Catholic &#8216;respite&#8217; center serves as symbol of American&nbsp;compassion' href='https://cnstopstories.com/2018/07/23/texas-catholic-respite-center-serves-as-symbol-of-american-compassion/' />
<link rel='next' title='Evangelizing, caring for others at core of deacons&#8217; vocation, nuncio&nbsp;says' href='https://cnstopstories.com/2018/07/24/evangelizing-caring-for-others-at-core-of-deacons-vocation-nuncio-says/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-4BG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardinal Farrell expresses shock over Cardinal McCarrick abuse case" />
<meta property="og:url" content="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" />
<meta property="og:description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) &#8212; Cardinal Kevin J. Farrell, head of the Vatican office for laity and family, said he was &#8220;shocked&#8221; when he heard allegat…" />
<meta property="article:published_time" content="2018-07-24T12:34:33+00:00" />
<meta property="article:modified_time" content="2018-07-24T15:04:13+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg" />
<meta property="og:image:width" content="3985" />
<meta property="og:image:height" content="3005" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Cardinal Farrell expresses shock over Cardinal McCarrick abuse&nbsp;case" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) -- Cardinal Kevin J. Farrell, head of the Vatican office for laity and family, said he was &quot;shocked&quot; when he heard allegations of years of sexual abuse and harassment by Cardinal Theodore E. McCarrick, the man who ordained him a bishop and for whom he served&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-17712 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/07/23/texas-catholic-respite-center-serves-as-symbol-of-american-compassion/" rel="prev"><span class="meta-nav">&larr;</span> Texas Catholic &#8216;respite&#8217; center serves as symbol of American&nbsp;compassion</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2018/07/24/evangelizing-caring-for-others-at-core-of-deacons-vocation-nuncio-says/" rel="next">Evangelizing, caring for others at core of deacons&#8217; vocation, nuncio&nbsp;says <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-17712" class="post-17712 post type-post status-publish format-standard hentry category-u-s category-vatican">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" rel="bookmark">Cardinal Farrell expresses shock over Cardinal McCarrick abuse&nbsp;case</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" title="8:34 am" rel="bookmark"><span class="entry-date">July 24, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_17714" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="17714" data-permalink="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/cardinal-kevin-j-farrell/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=640&#038;h=483" data-orig-size="3985,3005" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Robert Duncan&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Cardinal Kevin J. Farrell, prefect of the Dicastery for Laity, the Family and Life, is pictured during a July 24 interview in his Vatican office. Cardinal Farrell said that in the six years he worked with Cardinal Theodore E. McCarrick, retired archbishop of Washington, he never heard allegations of sexual abuse or harassment. Cardinal McCarrick was ordered to withdraw from public ministry in June after an allegation was deemed credible. (CNS photo\/Robert Duncan) See MCCARRICK-FARRELL July 24, 2018.&quot;,&quot;created_timestamp&quot;:&quot;1532441247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;CARDINAL KEVIN J. FARRELL&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=640&#038;h=483?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=640&#038;h=483?w=640" class="size-full wp-image-17714" src="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=640&#038;h=483" alt="" width="640" height="483" srcset="https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=640&amp;h=483 640w, https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=1280&amp;h=966 1280w, https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=150&amp;h=113 150w, https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=300&amp;h=226 300w, https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=768&amp;h=579 768w, https://jmltestblog.files.wordpress.com/2018/07/20180724t0827-18817-cns-mccarrick-farrell.jpg?w=800&amp;h=603 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Cardinal Kevin J. Farrell, prefect of the Dicastery for Laity, the Family and Life, is pictured during a July 24 interview in his Vatican office. (CNS photo/Robert Duncan)</p></div>
<p>By Cindy Wooden <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>VATICAN CITY (CNS) &#8212; Cardinal Kevin J. Farrell, head of the Vatican office for laity and family, said he was &#8220;shocked&#8221; when he heard allegations of years of sexual abuse and harassment by Cardinal Theodore E. McCarrick, the man who ordained him a bishop and for whom he served as an auxiliary bishop for six years.</p>
<p>&#8220;I was shocked, overwhelmed; I never heard any of this before in the six years I was there with him,&#8221; Cardinal Farrell told Catholic News Service July 24.</p>
<p>The Irish-born cardinal was incardinated in the Archdiocese of Washington in 1984, and shortly after Cardinal McCarrick was named archbishop of Washington in 2000, the future Cardinal Farrell was named his vicar general.</p>
<p>The Vatican official said he had never met Cardinal McCarrick until Cardinal McCarrick became archbishop of Washington.</p>
<p><span id="more-17712"></span></p>
<p>In late June Cardinal McCarrick, the 88-year-old retired archbishop of Washington, said he would no longer exercise any public ministry &#8220;in obedience&#8221; to the Vatican after an allegation he abused a teenager 47 years ago in the Archdiocese of New York was found credible. The cardinal has said he is innocent.</p>
<p>The Archdiocese of Washington said Cardinal Pietro Parolin, Vatican secretary of state, &#8220;at the direction of our Holy Father, Pope Francis, has instructed Cardinal McCarrick that he is to refrain from any public ministry or activity until a definite decision is made.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/6DcnV-R2im0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Since then, at least one other person has come forward claiming Cardinal McCarrick sexually abused him as a child, and several former seminarians have claimed that the cardinal would invite groups of them to a beach house and insist individual members of the group share a bed with him.</p>
<p>&#8220;I worked in the chancery in Washington and never, no indication, none whatsoever,&#8221; Cardinal Farrell said. &#8220;Nobody ever talked to me about this and I was involved, heavily involved,&#8221; in investigating and confronting the problem of clerical sexual abuse for the Archdiocese of Washington, especially after the U.S. bishops approved their charter for child protection in 2002.</p>
<p>Cardinal Donald W. Wuerl of Washington said in late June that he had requested a review of all the Archdiocese of Washington&#8217;s records. &#8220;Based on that review, I can report that no claim &#8212; credible or otherwise &#8212; has been made against Cardinal McCarrick during his time here in Washington.&#8221;</p>
<p>Copyright ©2018 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17712" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17712" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>, <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>. Bookmark the <a href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" title="Permalink to Cardinal Farrell expresses shock over Cardinal McCarrick abuse&nbsp;case" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/07/23/texas-catholic-respite-center-serves-as-symbol-of-american-compassion/" rel="prev"><span class="meta-nav">&larr;</span> Texas Catholic &#8216;respite&#8217; center serves as symbol of American&nbsp;compassion</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2018/07/24/evangelizing-caring-for-others-at-core-of-deacons-vocation-nuncio-says/" rel="next">Evangelizing, caring for others at core of deacons&#8217; vocation, nuncio&nbsp;says <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/07/24/evangelizing-caring-for-others-at-core-of-deacons-vocation-nuncio-says/">Evangelizing, caring for others at core of deacons&#8217; vocation, nuncio&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/">Cardinal Farrell expresses shock over Cardinal McCarrick abuse&nbsp;case</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/23/texas-catholic-respite-center-serves-as-symbol-of-american-compassion/">Texas Catholic &#8216;respite&#8217; center serves as symbol of American&nbsp;compassion</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/23/pope-francis-approves-usccb-delegates-for-octobers-synod-of-bishops/">Pope Francis approves USCCB delegates for October&#8217;s Synod of&nbsp;Bishops</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/23/pope-calls-for-respect-for-migrants-amid-rising-number-of-deaths-at-sea/">Pope calls for respect for migrants amid rising number of deaths at&nbsp;sea</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/20/walking-priest-pursues-street-evangelization-hoping-listeners-seek-god/">&#8216;Walking priest&#8217; pursues street evangelization hoping listeners seek&nbsp;God</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/20/sunday-scripture-readings-july-22-2018-a-royal-mess/">Sunday Scripture readings, July 22, 2018: A royal&nbsp;mess</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/20/crs-student-ambassadors-stress-need-for-human-dignity-to-congress/">CRS student ambassadors stress need for human dignity to&nbsp;Congress</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/20/adoptive-parents-nervous-after-raids-of-missionaries-of-charity-homes/">Adoptive parents nervous after raids of Missionaries of Charity&nbsp;homes</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/20/once-a-troubled-teen-young-man-found-hope-in-faith-and-now-is-teacher/">Once a troubled teen, young man found hope in faith and now is&nbsp;teacher</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/19/texas-bishops-join-event-to-support-migrants-highlight-church-teaching/">Texas bishops join event to support migrants, highlight church&nbsp;teaching</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/19/amigos-for-christ-continues-work-in-nicaragua-amid-political-turmoil/">Amigos for Christ continues work in Nicaragua amid political&nbsp;turmoil</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/19/pope-adds-teen-to-list-of-saints-to-be-declared-during-synod-on-youth/">Pope adds teen to list of saints to be declared during synod on&nbsp;youth</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/18/alvare-society-needs-churchs-gorgeous-prescriptions-for-human-love/">Alvare: Society needs church&#8217;s &#8216;gorgeous prescriptions for human&nbsp;love&#8217;</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/07/18/pulled-from-the-sea-migrants-rescue-puts-spotlight-on-italian-policy/">Pulled from the sea, migrant&#8217;s rescue puts spotlight on Italian&nbsp;policy</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d61c83fbf4" /><input type="hidden" name="_wp_http_referer" value="/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/07\/24\/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case\/":17712};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/24/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"ca522de9d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c8b6aaaab1\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/07\/24\/cardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F","postID":"17712","shortlink":"https:\/\/wp.me\/p5DZKA-4BG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/17712","statsLink":"https:\/\/wordpress.com\/stats\/post\/17712\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 163,109 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"59288f1692","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F07%2F24%2Fcardinal-farrell-expresses-shock-over-cardinal-mccarrick-abuse-case%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkE1uAjEMhS/UjFUkGHVR9ShVmjHgkL/aDpTb10gMnQUaqStbz/5enAeX5kItikUhCkx4poDtZ4jyAotR7q6lfqAikOiEAt8dOx59mRLyvEwlpD7Z0IxCzdlAx9jSdchUVhwjavPhBJ9mAHohVWSnlDFRwRXOT+brvjxD9mKMda6ekZluRzy0fzoo2y2yBgWlWm7Qo3uWgLS/Ty/1aNHx9V6G5daTt4Ln2gXTnJGbhRWmVVG3T54Y5OiZymGuBn3k99ftZrsZx934Fn8Be8y/TQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'17712','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM0VhYnBYSkhfJWk2NzJSeHF8SVElSVk/eS03UUs3fHddQ11bX09wZF1wfFpXV3B8VGtoOHZ4V3FyNnRfS2dSVFYmWjNHeFhqdWR0eGtGeUE0UnM0RXR1RndoTS5hS3l4azRZLUVkQUd+dlljPXVneXcva2ZEODgtaURrOEVKdj9ETXpVbktid2d6b3hrfiYxMmRHcVVTbEJrOUJVd2Z6Sw=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '17712' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
