<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Marking feast day, pope asks Mary&#8217;s care of families seeking refuge | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php" />
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cnstopstories.com&amp;id=83413844&amp;t=1544290227&amp;back=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUttOwzAM/SGCh+hAPCC+JUlNmi035aKqf4/TrGJbIULipfVxzrGPncAcmPQuo8tgCwumKO0SzEF6y5LVBpc79ChTeoCfZUafMcEJc+DyzFbUo0c0POPIgk/5Du1km0YVggKjopOIIIo2Iwjj134i8rhAntDifwqkvJh9gSvjVUl5G3iuDIuj5mioq8s9mQ0vm6qGEy2pu5+2dyFCxJQYfa0ulq3j7XUtDaEIyDMlFsq2uf7IXadma8+uKT0qpOtKXmpumCbKLWhiDc7ndrgFvaoKPSOvPGvvbgD7NFzH/iuiKRWFCoh1BXsiLmtxweN31KPXN9mcQJp4rL0u/57qshWy42/BbxcyDaCMF9xUwod9fzoOz2/D6+FwPH0BGkRh7Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='San Francisco Archdiocese celebrates newly written Mass of the&nbsp;Americas' href='https://cnstopstories.com/2018/12/07/san-francisco-archdiocese-celebrates-newly-written-mass-of-the-americas/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-52k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marking feast day, pope asks Mary&#8217;s care of families seeking refuge" />
<meta property="og:url" content="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" />
<meta property="og:description" content="By Cindy Wooden Catholic News Service ROME (CNS) &#8212; In the heart of Rome, near streets of fancy shops already blinged out for Christmas shopping, Pope Francis prayed for Romans struggling to s…" />
<meta property="article:published_time" content="2018-12-08T15:38:05+00:00" />
<meta property="article:modified_time" content="2018-12-08T15:38:05+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Marking feast day, pope asks Mary&#8217;s care of families seeking&nbsp;refuge" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Cindy Wooden Catholic News Service ROME (CNS) -- In the heart of Rome, near streets of fancy shops already blinged out for Christmas shopping, Pope Francis prayed for Romans struggling to survive and for families in the city and around the world who face the same lack of welcome that Mary and Joseph experienced.&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-19364 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/12/07/san-francisco-archdiocese-celebrates-newly-written-mass-of-the-americas/" rel="prev"><span class="meta-nav">&larr;</span> San Francisco Archdiocese celebrates newly written Mass of the&nbsp;Americas</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-19364" class="post-19364 post type-post status-publish format-standard hentry category-vatican">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" rel="bookmark">Marking feast day, pope asks Mary&#8217;s care of families seeking&nbsp;refuge</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" title="10:38 am" rel="bookmark"><span class="entry-date">December 8, 2018</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cwooden/" title="View all posts by Cindy Wooden" rel="author">Cindy Wooden</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_19365" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="19365" data-permalink="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/rome-firefighters-spanish-steps/" data-orig-file="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;CNS photo\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;A firefighter places a wreath on a tall statue of Mary overlooking the Spanish Steps in Rome Dec. 8, the feast of the Immaculate Conception. Rome&#039;s firefighters have observed the tradition every year since 1857. (CNS photo\/Paul Haring) See POPE-IMMACULATE-CONCEPTION Dec. 8, 2018.&quot;,&quot;created_timestamp&quot;:&quot;1544250016&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;ROME FIREFIGHTERS SPANISH STEPS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ROME FIREFIGHTERS SPANISH STEPS" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=640&#038;h=427" class="size-large wp-image-19365" src="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=640&amp;h=427 640w, https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=1280&amp;h=854 1280w, https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=150&amp;h=100 150w, https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=300&amp;h=200 300w, https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=768&amp;h=512 768w, https://jmltestblog.files.wordpress.com/2018/12/20181208t0715-2546-cns-pope-immaculate-conception-1.jpg?w=800&amp;h=533 800w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">A firefighter places a wreath on a tall statue of Mary overlooking the Spanish Steps in Rome Dec. 8, the feast of the Immaculate Conception. Rome&#8217;s firefighters have observed the tradition every year since 1857. (CNS photo/Paul Haring)</p></div>
<p>By Cindy Wooden<br />
Catholic News Service</p>
<p>ROME (CNS) &#8212; In the heart of Rome, near streets of fancy shops already blinged out for Christmas shopping, Pope Francis prayed for Romans struggling to survive and for families in the city and around the world who face the same lack of welcome that Mary and Joseph experienced.</p>
<p>The pope concluded his public celebration of the feast of the Immaculate Conception, Dec. 8, by making the traditional papal visit to a statue of Mary erected in Rome&#8217;s historic center to honor Catholic teaching that Mary was conceived without sin.</p>
<p>The statue is located near the Spanish Steps and Rome&#8217;s most expensive clothing and jewelry stores; it is also next to the building housing the Vatican Congregation for the Evangelization of Peoples.</p>
<p>Instead of making a speech near the statue, the pope composes and reads a prayer, and he leaves a basket of roses at the statue&#8217;s base.<span id="more-19364"></span></p>
<p>In the prayer addressed to Mary, he said, &#8220;In this Advent time, thinking of the days when you and Joseph were anxious for the imminent birth of your baby, worried because there was a census and you had to leave your village, Nazareth, and go to Bethlehem &#8212; you know what it means to carry life in your womb and sense around you indifference, rejection and sometimes contempt.</p>
<p>&#8220;So, I ask you to be close to the families who today in Rome, in Italy and throughout the world are living in similar situations,&#8221; the pope continued. He asked Mary to intervene &#8220;so that they would not be abandoned, but safeguarded with their rights, human rights that come before every other, even legitimate, demand,&#8221; an apparent reference to rights of migrants and refugees and the right of nations to control their borders.</p>
<p>Earlier, under brilliantly sunny skies, some 30,000 people gathered in St. Peter&#8217;s Square to recite the midday Angelus prayer with Pope Francis.</p>
<p>Before leading the prayer, he offered a meditation on the Bible readings for the day&#8217;s feast, highlighting the difference between Adam, who sinned and then hid from God, and Mary, who was conceived without sin and offered her life totally to doing God&#8217;s will.</p>
<p>&#8220;The &#8216;Here I am&#8217; opens one to God, while sin closes, isolates, keeps one alone with oneself,&#8221; the pope said.</p>
<p>&#8220;&#8216;Here I am&#8217; is the key to life,&#8221; he said. &#8220;It marks the passage from a horizontal life focused on oneself and one&#8217;s own needs, to a vertical life, reaching toward God.&#8221;</p>
<p>Openness to God and to doing God&#8217;s will &#8220;is the cure for selfishness, the antidote to an unsatisfying life where something is always missing. &#8216;Here I am&#8217; is the remedy to the aging of sin, the therapy for remaining young at heart.&#8221;</p>
<p>&#8220;Why don&#8217;t we begin each day with a &#8216;Here I am, Lord&#8217;? It would be beautiful to say each morning, &#8216;Here I am, Lord, may your will be done in me today,'&#8221; he said.</p>
<p>Turning one&#8217;s life over to God and to doing his will does not mean life will be free of troubles and problems, he said. Mary&#8217;s wasn&#8217;t.</p>
<p>&#8220;Being with God does not magically resolve problems,&#8221; he said.</p>
<p>In fact, the pope said, for Mary the problems began immediately. &#8220;Think about her situation, which according to the law, was irregular, and the torment of St. Joseph, the life plans that were overturned, what people would say. But Mary put her trust in God.&#8221;</p>
<p>The &#8220;wise attitude&#8221; of Mary, which all Christians should try to imitate, is not to concentrate on the succession of life&#8217;s problems &#8212; &#8220;one ends and another presents itself&#8221; &#8212; but to trust in God and entrust oneself to him each day, Pope Francis said.</p>
<p>Copyright ©2018 Catholic News Service / U.S. Conference of Catholic Bishops. </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19364" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19364" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>. Bookmark the <a href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" title="Permalink to Marking feast day, pope asks Mary&#8217;s care of families seeking&nbsp;refuge" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2018/12/07/san-francisco-archdiocese-celebrates-newly-written-mass-of-the-americas/" rel="prev"><span class="meta-nav">&larr;</span> San Francisco Archdiocese celebrates newly written Mass of the&nbsp;Americas</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/">Marking feast day, pope asks Mary&#8217;s care of families seeking&nbsp;refuge</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/07/san-francisco-archdiocese-celebrates-newly-written-mass-of-the-americas/">San Francisco Archdiocese celebrates newly written Mass of the&nbsp;Americas</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/07/sunday-scripture-readings-dec-9-2018-expectations/">Sunday Scripture readings, Dec. 9, 2018:&nbsp;Expectations</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/07/christmas-spirit-in-the-air-as-vatican-unveils-nativity-scene-tree/">Christmas spirit in the air as Vatican unveils Nativity scene,&nbsp;tree</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/07/in-times-of-trouble-hold-fast-to-god-capuchin-tells-pope/">In times of trouble, hold fast to God, Capuchin tells&nbsp;pope</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/07/feast-of-immaculate-conception-does-not-get-weekend-dispensation/">Feast of Immaculate Conception does not get weekend&nbsp;dispensation</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/06/deacon-from-wildfires-come-acts-of-kindness-for-those-trying-to-recover/">Deacon: From wildfires come acts of kindness for those trying to&nbsp;recover</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/06/pope-revamps-vatican-city-state-structures-laws-to-boost-oversight/">Pope revamps Vatican City State structures, laws to boost&nbsp;oversight</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/06/a-life-built-on-trust-in-god-is-built-on-solid-ground-pope-says/">A life built on trust in God is built on solid ground, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/06/pope-to-make-historic-visit-to-united-arab-emirates-in-february/">Pope to make historic visit to United Arab Emirates in&nbsp;February</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/05/bustling-port-city-has-packed-agenda-for-week-before-world-youth-day/">Bustling port city has packed agenda for week before World Youth&nbsp;Day</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/05/woman-who-once-assisted-with-abortions-to-address-march-for-life-jan-18/">Woman who once assisted with abortions to address March for Life Jan.&nbsp;18</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/05/commentary-ecclesial-deja-vu-all-over-again/">Commentary: Ecclesial deja vu all over&nbsp;again</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/05/prayer-is-a-constant-learning-experience-pope-says/">Prayer is a constant learning experience, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2018/12/05/pope-expresses-condolences-for-death-of-former-president-bush/">Pope expresses condolences for death of former President&nbsp;Bush</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="49f6dd5d7c" /><input type="hidden" name="_wp_http_referer" value="/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2018\/12\/08\/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge\/":19364};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/08/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"bbe943ac29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"805d7f31d0\" \/>","referer":"https:\/\/cnstopstories.com\/2018\/12\/08\/marking-feast-day-pope-asks-marys-care-of-families-seeking-refuge\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F","postID":"19364","shortlink":"https:\/\/wp.me\/p5DZKA-52k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/19364","statsLink":"https:\/\/wordpress.com\/stats\/post\/19364\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 169,204 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"ad2a4ab87e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2018%2F12%2F08%2Fmarking-feast-day-pope-asks-marys-care-of-families-seeking-refuge%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-5&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1qwzAMfKE5pmwp9MfYowzP0RK5/pokt83bT4WmC1sJ7IeROOlOx9meq/ElC2Sxge0AJ/RQL13gJ7sapWZqbCNmthGPwParQYPJ5SECLcuYfWyDDlXIl5SUaAhqnLuE+bfiIsdzFneZcJyiPgH6i2yYCSDV+aN919tWzii6bgQTRMywwXODWjIfjmxyrBztTDkBEV7937F/KgipF94iecGSr6R79yg8rj95rfGgqdN8K91668Et76g0hrhkZBZgg1MLi/mMDvUXJkeYx6Uq6S297vqX58O+3/X78A1mDda3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-5','user_id':'0','post':'19364','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29RRmFDdUVSfnZ+bzBLZkt5MURrcXVVR0IvUz9aTnhUJlprYlA1X3NlP111NVlJRGhbMisySEMzMG4/MUhYWm1iczJxZkdwYz9IPXJhR2gwelN4UFdFYyV4aU9FRz8wMCxKVm5Va1UzU0ZIaGFjJjBWMDMrd1s3UW9mMkhZTUt2OSZiSHFxW2pHVnJmMHE/TD96WEdCSU14QiVVb2duQg=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '19364' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
