<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Argentine martyrs&#8217; road to beatification recalls period of military rule | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkt1uwjAMhV9owUNaJ26mPUuSeq0hf4pdob793HYDwVjETeNj+bOdk8K5GJ+TYBKIkylhGigxnIvP0XCkgPOd2nnmF3iMBTohwxGlWH8yq2qVVwxWsDcls9ypC0bJh6nXrpqAnljAhbw2d9XWGVjmgLtI6WlCRoy3xIPVfK6o+VisLBURe7IYFEzSwmJ5/6WWcFQbmg5szjpXKjIb/Uaaolk3/MttaSiTAzlrYtbsdrcna1evzDpzAwhSFlKGL0Fr2wGz0XFWKKcbYb6Cpdp+al100HBYn+UqW5D1S3Nn6zVqlS8/zrYJ8GjrMuvnbFGcPdmgVxnyrfjP0/ENhpCdDUvBZ/zYd133eng7dPvjN6siPqY=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sri Lankan attacks are the latest in series of Easter-related&nbsp;incidents' href='https://cnstopstories.com/2019/04/22/sri-lankan-attacks-are-the-latest-in-series-of-easter-related-incidents/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-5y0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Argentine martyrs&#8217; road to beatification recalls period of military rule" />
<meta property="og:url" content="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" />
<meta property="og:description" content="By David Agren  Catholic News Service LA RIOJA, Argentina (CNS) &#8212; Bishop Enrique Angelelli Carletti traveled to a rural corner of his diocese in July 1973 to celebrate the feast of San Antoni…" />
<meta property="article:published_time" content="2019-04-22T19:47:24+00:00" />
<meta property="article:modified_time" content="2019-04-22T19:47:24+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Argentine martyrs&#8217; road to beatification recalls period of military&nbsp;rule" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://jmltestblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jmltestblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By David Agren  Catholic News Service LA RIOJA, Argentina (CNS) -- Bishop Enrique Angelelli Carletti traveled to a rural corner of his diocese in July 1973 to celebrate the feast of San Antonio. He was run out of town instead. A mob organized by wealthy landowners pelted him with stones. It was their response to&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-21328 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/04/22/sri-lankan-attacks-are-the-latest-in-series-of-easter-related-incidents/" rel="prev"><span class="meta-nav">&larr;</span> Sri Lankan attacks are the latest in series of Easter-related&nbsp;incidents</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-21328" class="post-21328 post type-post status-publish format-standard hentry category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" rel="bookmark">Argentine martyrs&#8217; road to beatification recalls period of military&nbsp;rule</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" title="3:47 pm" rel="bookmark"><span class="entry-date">April 22, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnswebeditor/" title="View all posts by Newsroom" rel="author">Newsroom</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_21330" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-21330" data-attachment-id="21330" data-permalink="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/argentina-martyrs-la-rioja/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=480" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/David Agren&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;Sister Maricarmen Paruas, pictured March 26, 2019, came to La Rioja, Argentina, from Spain nearly 50 years ago with the the Religious of the Assumption to work with Bishop Enrique Angelelli Carletti, pictured in the mural behind her. Many priests and religious were drawn to La Rioja due to Bishop Angelelli&#039;s pastoral plan, which was heavily inspired by the Second Vatican Council. (CNS photo\/David Agren) See ARGENTINA-MARTYRS-LA-RIOJA April 8, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1553724542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;ARGENTINA MARTYRS LA RIOJA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=480?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=480?w=640" class="size-full wp-image-21330" src="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=480" alt="" width="640" height="480" srcset="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=640&amp;h=480 640w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=1280&amp;h=960 1280w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=150&amp;h=113 150w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=300&amp;h=225 300w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=768&amp;h=576 768w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25698-cns-argentina-martyrs-la-rioja.jpg?w=800&amp;h=600 800w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-21330" class="wp-caption-text">Sister Maricarmen Paruas, pictured March 26, 2019, came to La Rioja, Argentina, from Spain nearly 50 years ago with the the Religious of the Assumption to work with Bishop Enrique Angelelli Carletti, pictured in the mural behind her. Many priests and religious were drawn to La Rioja due to Bishop Angelelli&#8217;s pastoral plan, which was heavily inspired by the Second Vatican Council. (CNS photo/David Agren)</p></div>
<p>By David Agren <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>LA RIOJA, Argentina (CNS) &#8212; Bishop Enrique Angelelli Carletti traveled to a rural corner of his diocese in July 1973 to celebrate the feast of San Antonio. He was run out of town instead.</p>
<p>A mob organized by wealthy landowners pelted him with stones. It was their response to his promotion of worker cooperatives at a time when such concepts were criticized as communist, and anything emphasizing the &#8220;social&#8221; was seen as subversive.</p>
<p>Bishop Angelelli&#8217;s pastoral approach was inspired by the Second Vatican Council and Young Christian Workers Movement, but the resistance became more brazen in the ensuing years. He was murdered in a mysterious car crash in July 1976 &#8212; a crime carried out by the then-ruling military dictatorship.</p>
<p><span id="more-21328"></span>The bishop&#8217;s murder followed the slayings of two priests &#8212; Conventual Franciscan Father Gabriel Longueville and Father Carlos de Dios Murias &#8212; and Wenceslao Pedernera, a pastoral worker.</p>
<div data-shortcode="caption" id="attachment_21331" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-21331" data-attachment-id="21331" data-permalink="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/argentina-martyrs-la-rioja-2/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=432" data-orig-size="2127,1435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/courtesy of Rafael Sifre&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;Bishop Enrique Angelelli Carletti of La Rioja, Argentina, is shown in a 1974 photo taken in Germany with two collaborators from his rural movement ministry, which promoted co-ops for small farmers. The bishop&#039;s vehicle was run off the road by assassins in 1976. (CNS photo\/courtesy of Rafael Sifre) See ARGENTINA-MARTYRS-LA-RIOJA April 8, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1553789079&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;ARGENTINA MARTYRS LA RIOJA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=432?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=432?w=640" class="size-full wp-image-21331" src="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=640&#038;h=432" alt="" width="640" height="432" srcset="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=640&amp;h=432 640w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=1280&amp;h=864 1280w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=150&amp;h=101 150w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=300&amp;h=202 300w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=768&amp;h=518 768w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25699-cns-argentina-martyrs-la-rioja.jpg?w=800&amp;h=540 800w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-21331" class="wp-caption-text">Bishop Enrique Angelelli Carletti of La Rioja, Argentina, is shown in a 1974 photo taken in Germany with two collaborators from his rural movement ministry, which promoted co-ops for small farmers. The bishop&#8217;s vehicle was run off the road by assassins in 1976. (CNS photo/courtesy of Rafael Sifre)</p></div>
<p>The four churchmen are collectively known as the Martyrs of La Rioja. They will be beatified April 27 at a ceremony in La Rioja, 700 miles northwest of Buenos Aires in the arid Andean foothills.</p>
<p>Their road to beatification recalls the troubled period of military rule and church acquiescence as abuses occurred. But it also vindicates a pastoral approach since championed by Pope Francis, who, while Jesuit provincial, befriended Bishop Angelelli.</p>
<p>The La Rioja martyrs &#8220;are the first victims of the military dictatorship to be declared martyrs by the church,&#8221; said Mariano de Vedia, author of a biography on Bishop Angelelli. &#8220;It&#8217;s a gesture showing Francis&#8217; commitment to the church that&#8217;s close to the poor.&#8221;</p>
<p>The beatifications have been greeted with muted enthusiasm in La Rioja and Argentina, however. Many locals in La Rioja still know little of the martyrs&#8217; legacy, let alone their names.</p>
<p>Such is the controversy still clinging to Bishop Angelelli&#8217;s legacy and the country&#8217;s difficulties confronting the atrocities of the 1976-1983 military dictatorship, which some in the church hierarchy supported and many more did not actively oppose.</p>
<p>&#8220;Argentina is a country looking more at the past than to the future and more open to controversies than agreements,&#8221; said Jose Maria Poirier, publisher of the Catholic magazine Criterio.</p>
<p>&#8220;He is considered a socially minded bishop, very concerned with people&#8217;s issues, very critical of the military dictatorship and, with few exceptions, the Argentina episcopate didn&#8217;t defend him,&#8221; said Poirier.</p>
<p>Bishop Angelelli was born in Cordoba, 250 miles southeast of La Rioja, in 1923. He entered the minor seminary at age 15, studied in Rome and was elevated to bishop by St. John XXIII in 1960.</p>
<div data-shortcode="caption" id="attachment_21332" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-21332" data-attachment-id="21332" data-permalink="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/argentina-martyrs-la-rioja-3/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/David Agren&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;A man prays next to the tomb of Bishop Enrique Angelelli Carletti at St. Nicholas of Bari Cathedral in La Rioja, Argentina, March 27, 2019. Bishop Angelelli and three churchmen were murdered in 1976 by Argentina&#039;s military dictatorship; they will be beatified April 27 at a ceremony in La Rioja. (CNS photo\/David Agren) See ARGENTINA-MARTYRS-LA-RIOJA April 8, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1553708590&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;ARGENTINA MARTYRS LA RIOJA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=300&#038;h=225" data-large-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=640" class="size-medium wp-image-21332" src="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=300&#038;h=225" alt="" width="300" height="225" srcset="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=300&amp;h=225 300w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=600&amp;h=450 600w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25697-cns-argentina-martyrs-la-rioja.jpg?w=150&amp;h=113 150w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-21332" class="wp-caption-text">A man prays next to the tomb of Bishop Enrique Angelelli Carletti at St. Nicholas of Bari Cathedral in La Rioja, Argentina, March 27, 2019. Bishop Angelelli and three churchmen were murdered in 1976 by Argentina&#8217;s military dictatorship; they will be beatified April 27 at a ceremony in La Rioja. (CNS photo/David Agren)</p></div>
<p>He participated in the sessions of the Second Vatican Council and the 1968 Latin American bishops&#8217; council meeting in Medellin, Colombia, where the bishops proposed &#8220;a preferential option for the poor,&#8221; a principle unpopular with Argentina&#8217;s hierarchy, according to observers.</p>
<p>After Vatican II, the bishop returned to Cordoba, where he was an auxiliary, to implement new pastoral approaches, though his archbishop was not on board.</p>
<p>Bishop Angelelli &#8220;understood the Vatican II and its challenges,&#8221; said Delfor Brizuela, a former priest and current human rights director in La Rioja&#8217;s provincial government. &#8220;But he didn&#8217;t really fulfill a bishop&#8217;s role&#8221; in Cordoba, where &#8220;they sent him to a parish like any other priest, but (as) a bishop.&#8221;</p>
<p>The bishop was appointed to La Rioja in 1968. He was sent there &#8220;as if it were the end of the world,&#8221; Brizuela said, as the province was one of the poorest and least influential in Argentina, while social conditions were &#8220;semi-feudal.&#8221; But he embraced the appointment and saw it as an opportunity to put the preferential option for the poor into practice.</p>
<p>Some of the changes were symbolic: He removed the names of the wealthy from the pews they reserved for themselves in the cathedral, where many poor Catholics preferred not to attend. He embraced popular piety, celebrated Christmas Eve Mass in poor pueblos and did not mind churchgoers not wearing their Sunday best.</p>
<p>Bishop Angelelli criticized injustices, but also promoted ministries for young people and for improving women&#8217;s equality in a bastion of machismo, said Sister Maricarmen Paruas, who worked with the late bishop.</p>
<p>&#8220;He valued women and valued women religious,&#8221; Sister Maricarmen said. &#8220;As women, as religious, he gave us opportunities to work in his pastoral projects as equals.&#8221;</p>
<p>His pastoral approach attracted priests and religious wanting to put Vatican II into practice. Sister Maricarmen, 87, arrived in La Rioja from Spain in 1970 with the Religious of the Assumption congregation.</p>
<p>&#8220;When we came here, we saw the possibility of living a different church with a different bishop. We saw the prospect of working in barrios, in the midst of the people, and we stayed,&#8221; she said.</p>
<p>&#8220;We established a presence of walking together, of listening and learning,&#8221; she added. &#8220;We learned a lot from the people. He learned a lot from the people. He told us, &#8216;Listen a lot before speaking. Drink lots of mate,'&#8221; an infusion popular in Argentina.</p>
<p>Though denounced as communist by the gentry and attacked mercilessly in the press, Bishop Angelelli &#8220;received the rich, the same as the poor,&#8221; and &#8220;was able to forgive his worst enemy,&#8221; Sister Maricarmen said.</p>
<p>Many of the bishop&#8217;s conflicts with the wealthy stemmed from his promotion of worker-run co-ops.</p>
<div data-shortcode="caption" id="attachment_21333" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-21333" data-attachment-id="21333" data-permalink="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/argentina-martyrs-la-rioja-4/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/David Agren&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;Rafael Sifre reads from a Bible given to him by Bishop Enrique Angelelli Carletti of La Rioja, Argentina, March 28, 2019. Sifre worked with the bishop to form a co-op on a former vineyard in the foothills of the Andes, but was sent into exile bcause the bishop feared for his safety. (CNS photo\/David Agren) See ARGENTINA-MARTYRS-LA-RIOJA April 8, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1553789285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00076219512195122&quot;,&quot;title&quot;:&quot;ARGENTINA MARTYRS LA RIOJA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=300&#038;h=225" data-large-file="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=640" class="size-medium wp-image-21333" src="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=300&#038;h=225" alt="" width="300" height="225" srcset="https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=300&amp;h=225 300w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=600&amp;h=450 600w, https://jmltestblog.files.wordpress.com/2019/04/20190408t1351-25700-cns-argentina-martyrs-la-rioja.jpg?w=150&amp;h=113 150w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-21333" class="wp-caption-text">Rafael Sifre reads from a Bible given to him by Bishop Enrique Angelelli Carletti of La Rioja, Argentina, March 28, 2019. Sifre worked with the bishop to form a co-op on a former vineyard in the foothills of the Andes, but was sent into exile bcause the bishop feared for his safety. (CNS photo/David Agren)</p></div>
<p>Rafael Sifre, a collaborator in the rural movement supported by Bishop Angelelli, recalls an attempt to form a co-op to work the land of a vineyard owner, who had died. But resistance from local landowners was ferocious, to the point Sifre was kidnapped three times and the bishop was pelted with stones and accused of storing explosives in the local parish, he said.</p>
<p>Pedernera worked in the cellar of winery in Mendoza province, but moved to La Rioja to join Bishop Angelelli&#8217;s rural movement. He also tried to form a co-op &#8212; The Lucky Star to grow crops such as melons, tomatoes and peppers &#8212; but also encountered resistance from landowners and the military dictatorship.</p>
<p>Susana Pedernera, one of his three daughters, recalls constant harassment and espionage &#8212; to the point vehicles, driven by spies dressed as women, would pass by the family&#8217;s farm. Wenceslao Pedernera was a catechist in the local parish and would &#8220;read a page from the Gospel after work,&#8221; his daughter recalled.</p>
<p>But when he read the Bible, &#8220;People distanced themselves&#8221; and called him &#8220;communist&#8221; and &#8220;extremist,&#8221; she said. &#8220;That&#8217;s when problems started.&#8221;</p>
<p>On the night of July 24, 1976, gendarmes pulled Wenceslao Pedernera from his home, at gunpoint, and beat him badly. He died of his injuries.</p>
<p>Six days earlier, Fathers Longueville and Dios Murias also were taken violently as they ate supper with a congregation of women religious. Their bodies were found beaten by railway workers.</p>
<p>&#8220;They tried to silence the bishop by killing those close to him,&#8221; said Sifre, who was sent to Europe for his own safety. &#8220;He was persecuted for a church that tried to live the Gospel.&#8221;</p>
<p>Few in the Argentine bishops&#8217; conference backed Bishop Angelelli. The Jesuits &#8212; whose Argentine provincial was then-Father Jorge Mario Bergoglio &#8212; held a retreat in La Rioja and, when the seminarians were sent away to study for their safety, the Jesuits welcomed them at their school in suburban Buenos Aires.</p>
<p>On Aug. 4, 1976, Bishop Angelelli was returning to La Rioja after celebrating a novena as part of the funerals for Pedernera and the two priests. His vehicle was run off the road by assassins in what was supposed to look like an accident. In 2014, two military commanders were found criminally responsible for his death.</p>
<p>Sister Maricarmen recalls Bishop Angelelli telling her on the eve of his murder, &#8220;They&#8217;re closing in.&#8221; She urged him to leave, but he refused.</p>
<p>&#8220;My place is here alongside my people,&#8221; he said. &#8220;How can I leave my flock without a shepherd?&#8221;</p>
<p>Copyright ©2019 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21328" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21328" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" title="Permalink to Argentine martyrs&#8217; road to beatification recalls period of military&nbsp;rule" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/04/22/sri-lankan-attacks-are-the-latest-in-series-of-easter-related-incidents/" rel="prev"><span class="meta-nav">&larr;</span> Sri Lankan attacks are the latest in series of Easter-related&nbsp;incidents</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/">Argentine martyrs&#8217; road to beatification recalls period of military&nbsp;rule</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/22/sri-lankan-attacks-are-the-latest-in-series-of-easter-related-incidents/">Sri Lankan attacks are the latest in series of Easter-related&nbsp;incidents</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/22/n-y-church-agency-union-leaders-on-fact-finding-trip-to-central-america/">N.Y. church, agency, union leaders on fact-finding trip to Central&nbsp;America</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/21/solitary-confinement-in-u-s-prisons-qualifies-today-as-torture/">Solitary confinement in U.S. prisons qualifies today as&nbsp;torture</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/21/only-risen-christ-can-bring-peace-to-world-at-war-pope-says-at-easter/">Only risen Christ can bring peace to world at war, pope says at&nbsp;Easter</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/20/at-easter-the-stones-of-sin-despair-are-rolled-away-pope-says-at-vigil/">At Easter the stones of sin, despair, are rolled away, pope says at&nbsp;vigil</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/19/their-calvary-was-lengthy-popes-stations-recall-those-exploited/">&#8216;Their Calvary was lengthy&#8217;: Pope&#8217;s Stations recall those&nbsp;exploited</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/19/singer-songwriter-presents-crucifixion-in-concert/">Singer-songwriter presents Crucifixion in&nbsp;concert</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/19/on-good-friday-papal-preacher-says-cross-brings-hope-to-the-oppressed/">On Good Friday, papal preacher says cross brings hope to the&nbsp;oppressed</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/19/sunday-scripture-readings-april-21-2019-the-good-news-of-easter/">Sunday Scripture readings, April 21, 2019: The good news of&nbsp;Easter</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/18/college-students-doughnut-outing-led-to-love-and-joining-catholic-church/">College student&#8217;s doughnut outing led to love and joining Catholic&nbsp;Church</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/18/be-servants-to-one-another-pope-tells-prisoners-before-washing-feet/">Be servants to one another, pope tells prisoners before washing&nbsp;feet</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/18/pope-to-priests-best-place-to-be-is-among-the-people/">Pope to priests: Best place to be is among the&nbsp;people</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/17/fire-chaplain-helped-save-religious-artifacts-from-burning-cathedral/">Fire chaplain helped save religious artifacts from burning&nbsp;cathedral</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/04/17/popes-way-of-cross-will-shine-light-on-women-crucified-by-traffickers/">Pope&#8217;s Way of Cross will shine light on women &#8216;crucified&#8217; by&nbsp;traffickers</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc4ff4688e" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2019\/04\/22\/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule\/":21328};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/22/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F&signup_flow=account&domain=cnstopstories.com","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"81e5d31d15","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f649e8fc9\" \/>","referer":"https:\/\/cnstopstories.com\/2019\/04\/22\/argentine-martyrs-road-to-beatification-recalls-period-of-military-rule\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F","postID":"21328","shortlink":"https:\/\/wp.me\/p5DZKA-5y0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/21328","statsLink":"https:\/\/wordpress.com\/stats\/post\/21328\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 174,262 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F&signup_flow=account&domain=cnstopstories.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"2810e29acd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F04%2F22%2Fargentine-martyrs-road-to-beatification-recalls-period-of-military-rule%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OwzAMhV+I1AJRiV4gHgWF1GzO8oftbOzt8aR168VUiStbx/5OnAOn5kItikUhCsx4pIDtd4jyBKtR7q6lvqMikOiAAj8dO+59mRPyskwlpD7b0IxCzdlAx9jSechUNhwjavPhAJ9mAHoiVWSnlDFRwQ3Oz+brvjxD9mKMda4ekZkuR9y0fzoo2y2yBQWlWi7QrXuUgLT7p9d6tOj4fC3DeuvBW8Fz7YJpycgtwgbTqqj7Tp4YZO+Zym6pBn3k9+dxfJ2m6W18iX98Gr9T'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'21328','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM29zTURZWUpJa1YlTThHaFJHTis2ek9YVVM5XUdUXzRTSS8wS3RGTlZXeVRKai4xXTA0M284RUlrTHUmfFBkbW9JL0FYaE5KTzFXaywuVVtrP1p+dWpqUFszL3BwSVI2dzZwRGp6PWRbOWFlNEh1MWhpdzBdJWttRFp+M3BXRCZvN2JDankxfnAmUzN+MkdiazFVeV9dJmpQN1kreFFWUg=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '21328' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
