<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Everyday Heroes: Army officer donates part of liver to save priest&#8217;s life | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUctuxCAM/KGCg9Qk6qHqtxDipuzyEjZa5e+XJdlL2kaVekEae8YexnBLwsTAGBh8EcmVxQaCWzLRC/LW4XpA0hC9wM+yjE4zziJF4gM6kzl7RYILctLmKhr6Rn9yl1LhhHmpnYwwyDfZwVSsm2FyscmnrPMKxKvD/4/hL/R/GdNUz6h2cG7BxJ2mpBqlEk0KsyXeLJDc9M3Vr1M+i3OCLKPA2bINy54qdFL1UkELv/6GeHO1LThWz67zCKjWfdL8YPi6R6OrqQQ+k+1JTCkjkaivt8WLFme77od/V/34Og59N6jLHQGZ8Lc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IbJbM7cr4LIwgQ4ES2mXZ29tlRl2MeMU5zXf6A8xZGUxsEwOPNlqCPA3AsxQWqcIQ0NzpaIgO8I8lXoJVczYYt4CHhOwlQy/x1SlOKofJeWGcRSXjNHtMO6OuQftSixYrizqRDoT6sLWQNmvzQZe3quEZibdNgEZd1lnPt5YiNF4HOcXh3vz607EFF3DQYQUu8dyc+rbrT03X3B7jO6FX?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bound by shared grief, staff assists families at natural burial&nbsp;ground' href='https://cnstopstories.com/2019/11/26/bound-by-shared-grief-staff-assists-families-at-natural-burial-ground/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-6lW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Everyday Heroes: Army officer donates part of liver to save priest&#8217;s life" />
<meta property="og:url" content="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" />
<meta property="og:description" content="By Andrew Fowler  Catholic News Service Father Dennis Callan&#8217;s health was rapidly declining. His situation was so dire that his dentist refused to even pull a tooth out of fear that the he wo…" />
<meta property="article:published_time" content="2019-11-26T20:58:31+00:00" />
<meta property="article:modified_time" content="2019-11-26T20:58:31+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg" />
<meta property="og:image:width" content="1212" />
<meta property="og:image:height" content="1600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Everyday Heroes: Army officer donates part of liver to save priest&#8217;s&nbsp;life" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://cnstopstories.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cnstopstories.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Andrew Fowler  Catholic News Service Father Dennis Callan&#039;s health was rapidly declining. His situation was so dire that his dentist refused to even pull a tooth out of fear that the he would bleed to death. The cause? Advanced cirrhosis of the liver. A Divine Word missionary, Father Callan was stationed in South Korea,&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/amp/"></head>

<body class="post-template-default single single-post postid-24424 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/11/26/bound-by-shared-grief-staff-assists-families-at-natural-burial-ground/" rel="prev"><span class="meta-nav">&larr;</span> Bound by shared grief, staff assists families at natural burial&nbsp;ground</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-24424" class="post-24424 post type-post status-publish format-standard hentry category-u-s">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" rel="bookmark">Everyday Heroes: Army officer donates part of liver to save priest&#8217;s&nbsp;life</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" title="3:58 pm" rel="bookmark"><span class="entry-date">November 26, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_24427" style="width: 237px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-24427" data-attachment-id="24427" data-permalink="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/knights-of-columbus-organ-donor/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg" data-orig-size="1212,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/courtesy Knights of Columbus&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Father Dennis Callan, a Divine Word missionary, and Chris Moore, a U.S. Army chief warrant officer, are seen in this undated photo. Moore donated part of his liver to Father Callan in 2017. They met one another four years earlier at Camp Humphreys military base in South Korea. (CNS photo\/courtesy Knights of Columbus) See EVERYDAY-HEROES-OFFICER-DONOR Nov. 26, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1574778962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;KNIGHTS OF COLUMBUS ORGAN DONOR&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=227" data-large-file="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=606" class="size-medium wp-image-24427" src="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=227&#038;h=300" alt="" width="227" height="300" srcset="https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=227&amp;h=300 227w, https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=454&amp;h=600 454w, https://jmltestblog.files.wordpress.com/2019/11/20191126t1210-0100-cns-everyday-heroes-officer-donor.jpg?w=114&amp;h=150 114w" sizes="(max-width: 227px) 100vw, 227px" /><p id="caption-attachment-24427" class="wp-caption-text">Father Dennis Callan, a Divine Word missionary, and Chris Moore, a U.S. Army chief warrant officer, are seen in this undated photo. Moore donated part of his liver to Father Callan in 2017. (CNS photo/courtesy Knights of Columbus)</p></div>
<p>By Andrew Fowler <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>Father Dennis Callan&#8217;s health was rapidly declining. His situation was so dire that his dentist refused to even pull a tooth out of fear that the he would bleed to death.</p>
<p>The cause? Advanced cirrhosis of the liver.</p>
<p>A Divine Word missionary, Father Callan was stationed in South Korea, serving as a military chaplain. He would have to leave Korea to return to the United States for treatment.</p>
<p>When he announced to his parishioners in November 2015 that he had to leave for &#8220;personal reasons,&#8221; one parishioner took notice: his friend U.S. Army Chief Warrant Officer Chris Moore.</p>
<p><span id="more-24424"></span></p>
<p>Moore and his wife, Heidi, met Father Callan in 2014 at Camp Humphreys. The Moores and Father Callan would share meals together and socialize after Mass, particularly at Knights of Columbus council meetings &#8212; both men were members of Bishop John J. Kaising Council 14223 on the base. Father Callan was a spiritual guide as the Moores welcomed two children into their growing family.</p>
<p>&#8220;He was a support during our time in Korea because my wife was new to Catholicism,&#8221; said Moore, currently stationed at Fort Knox, Kentucky, while his two children and his wife live in Arizona. &#8220;Father Dennis was there to guide us and strengthen us in our relationship and help us to get to where we are today.&#8221;</p>
<p>When Father Callan returned to the U.S., his hepatologist in Chicago told him that he was lucky to have survived the trip from South Korea. His only chance of survival was a liver transplant.</p>
<p>Members of family were tested to see if they could donate, but no one was compatible. By the end of December 2016, Father Callan&#8217;s health began free-falling.</p>
<p>He began arranging his funeral.</p>
<p>&#8220;I decided I did not want to go on this (donor) list,&#8221; Father Callan said. &#8220;I figured, I&#8217;m a priest and I would accept whatever the Lord had in mind for me and I did not want to take the opportunity away from another to receive a liver.&#8221;</p>
<p>Throughout the process, Father Callan and the Moores kept in touch. When Father Callan told the Moores that every option seemed exhausted, they offered to be tested to see if one of them was a compatible donor.</p>
<p>Father Callan was completely shocked at the Moores&#8217; offer. Especially because it would not be easy for Chris to donate, due to Army regulations regarding organ donations.</p>
<p>It turned out that navigating these regulations was worth it. Chris was a match.</p>
<p>In May 2017, Moore and Father Callan went in for surgery at Northwestern Memorial Hospital in Chicago.</p>
<p>&#8220;We said our &#8216;goodbyes&#8217; and I told (the Moores), &#8216;I&#8217;ll see you on the other side,'&#8221; Father Callan said. &#8220;The next morning I woke up and I said, &#8216;I feel 100% better already.'&#8221;</p>
<p>Father Callan was in surgery for 10 hours and received more than two-and-a-half pounds of his brother Knight&#8217;s liver. Moore noticed the immediate health differences in his friend when he visited him the day following the surgery.</p>
<p>&#8220;We call each other brothers now because we share something in common, our livers,&#8221; Moore said with a smile. &#8220;We share a special bond and he&#8217;s able to do what he does, continue to be able to do what he wants to do which is minister to people.&#8221;</p>
<p>The brotherhood between Father Callan and Moore is shown in &#8220;Everyday Heroes,&#8221; a video series produced by the Knights of Columbus. The series showcases ordinary men acting in extraordinary ways, who are strengthened by their Catholic faith and membership in the Knights of Columbus.</p>
<p>&#8220;One of the things that I felt very strongly about is that the brotherhood among the members of the Knights of Columbus is important because men need a lot of support in the faith,&#8221; Father Callan said.</p>
<p>Father Callan and the Moores attended the Warriors to Lourdes pilgrimage &#8212; an international event co-sponsored by the Knights of Columbus along with the U.S. Archdiocese for the Military Services to bring healing to military personnel and their families at the Marian shrine in France.</p>
<p>When reflecting on this period in his life, Father Callan sees God&#8217;s providence.</p>
<p>&#8220;What we have to realize is that God is present with us,&#8221; Father Callan said. &#8220;God is leading us, guiding us through the many, many things, many trials that we face. God is always present, caring and loving for us in ways that we don&#8217;t necessarily understand.&#8221;</p>
<p>Father Callan remains close with the Moores, visiting them at their home in Arizona.</p>
<p>But when apart, the brother Knights still contact each other to talk.</p>
<p>&#8220;For me, simply being with Chris or talking with him inspires me and encourages me,&#8221; Father Callan said. &#8220;We are brother Knights in every sense of the word.&#8221;</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Editor&#8217;s Note: A video accompanying this story can be found on YouTube at <a href="https://www.youtube.com/watch?v=qLJtJdGW8Hc" rel="nofollow">https://www.youtube.com/watch?v=qLJtJdGW8Hc</a>. To share your story of an everyday hero with the Knights of Columbus, contact <a href="mailto:andrew.fowler@kofc.org">andrew.fowler@kofc.org</a>.</p>
<p>Copyright ©2019 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24424" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24424" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>. Bookmark the <a href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" title="Permalink to Everyday Heroes: Army officer donates part of liver to save priest&#8217;s&nbsp;life" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/11/26/bound-by-shared-grief-staff-assists-families-at-natural-burial-ground/" rel="prev"><span class="meta-nav">&larr;</span> Bound by shared grief, staff assists families at natural burial&nbsp;ground</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" aria-current="page">Everyday Heroes: Army officer donates part of liver to save priest&#8217;s&nbsp;life</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/26/bound-by-shared-grief-staff-assists-families-at-natural-burial-ground/">Bound by shared grief, staff assists families at natural burial&nbsp;ground</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/26/financial-scandal-shows-vatican-reforms-are-working-pope-tells-media/">Financial scandal shows Vatican reforms are working, pope tells&nbsp;media</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/26/pope-ends-japan-trip-with-visit-to-jesuit-university/">Pope ends Japan trip with visit to Jesuit&nbsp;university</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/25/benedictine-monk-creates-images-for-ncyc-to-help-youths-encounter-christ/">Benedictine monk creates images for NCYC to help youths encounter&nbsp;Christ</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/25/five-gulf-south-states-rank-at-bottom-of-social-justice-index/">Five Gulf South states rank at bottom of &#8216;social justice&#8217;&nbsp;index</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/25/pope-reverence-for-life-not-profit-must-determine-use-of-nuclear-power/">Pope: Reverence for life, not profit, must determine use of nuclear&nbsp;power</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/23/a-world-without-nuclear-weapons-is-possible-pope-says-in-nagasaki/">A world without nuclear weapons is possible, pope says in&nbsp;Nagasaki</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/23/pope-arrives-in-japan-decades-later-than-hed-hoped/">Pope arrives in Japan &#8212; decades later than he&#8217;d&nbsp;hoped</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/22/ncyc-goes-from-rowdy-to-reverent-for-blessed-sacrament-popes-message/">NCYC goes from rowdy to reverent for Blessed Sacrament, pope&#8217;s&nbsp;message</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/22/government-supporters-besiege-another-nicaraguan-church/">Government supporters besiege another Nicaraguan&nbsp;church</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/22/sunday-scripture-readings-nov-24-2019-a-final-prayer/">Sunday Scripture readings, Nov. 24, 2019: A final&nbsp;prayer</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/22/be-brave-enough-to-dialogue-pope-tells-thai-religious-leaders/">Be brave enough to dialogue, pope tells Thai religious&nbsp;leaders</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/21/federal-judge-blocks-scheduled-executions-of-federal-death-row-inmates/">Federal judge blocks scheduled executions of federal death-row&nbsp;inmates</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/21/church-becomes-improvised-morgue-as-bolivian-violence-continues/">Church becomes improvised morgue as Bolivian violence&nbsp;continues</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="04eccda6e7" /><input type="hidden" name="_wp_http_referer" value="/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2019\/11\/26\/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life\/":24424};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/26/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F&signup_flow=account&domain=cnstopstories.com","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"dc5352b7e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"691433ad34\" \/>","referer":"https:\/\/cnstopstories.com\/2019\/11\/26\/everyday-heroes-army-officer-donates-part-of-liver-to-save-priests-life\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F","postID":"24424","shortlink":"https:\/\/wp.me\/p5DZKA-6lW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/24424","statsLink":"https:\/\/wordpress.com\/stats\/post\/24424\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 181,239 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F&signup_flow=account&domain=cnstopstories.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"a84adf165a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F11%2F26%2Feveryday-heroes-army-officer-donates-part-of-liver-to-save-priests-life%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-5&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+INCCBql4gHgWlqenc5g87adnb40rLVo2pEld2bH8nJ45ek7IxZAhZT6wHWNBC+mkmftK7li8quTJiYO1wBtbfBQqcTBgcUB3GYF0ZpClCNnovoCJI7tx4DPeKVW4scuyBRtW7aGeWGWHr4RJg2bRsLCEPcf2jtXM3QU7GzvpTzOi8Ys5AKqMHhwEOODOIR9Ub0t6wMJKpuAARbg+61v6pkEm88BFkM8awQdfs0TY53Ra4r0/yDXS+hGY/9eAuaygWBld3pGrhgEmRs/pyBknzyRCGsUaBPvz7y1v72j63XddNv/6V3KM='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-5','user_id':'0','post':'24424','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM0U/V0ViZ3V5Wzl4L2hVW0lSekIzQ25LYnZUNzFpS1tEejksfEZXSW90cS10bkpiUTYzMC1yZzE9W0ZJX3B8XV1fU2tJW3FQRUdKMjNXYnJ+MWksT0VQbj1mN0V0fE4lMmZ1Ky58NDEsRGpuQUphVThvMn5TTDZCLXM0MFBPQnxNLVJSRkdOMm4xbSw0d3l8d0dSYnpzWHNFaU5dSTdJQg=='}]);
_stq.push([ 'clickTrackerInit', '83413844', '24424' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
