<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Trust in Christ, not in psychics, sorcerers, pope says at audience | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkd1uwyAMhV9o4KD+ZL2Y9ixAvIwWCMJGVd5+lKQ32RZN2g3SgXNs8xnuSdgpMkaGUETyZXSR4J7sFAQF53HeKGmJXuDnWEavGQeRJuKN2ot5d0OCK3LS9iaa+mZ/esdSpcE81peM0MtOdmCK8wMYP7W4yTrPQDx7/H8Z/sTwlzIt9US1iv0R7LTalFS9PMDgiJfmJJdkm+fX/EfxXpBjFDg4dnFceUIn1VkqaNjrP4iXeZYG29u9vTzQ1PuQND8cofbR6CuPyHuxlYFJGYlEPYMrQTSQba/v4U2d+tPx9XC5nK9fLy3uZg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IbJbM7cr4LIwgQ4ES2mXZ29tlRl2MeMU5zXf6A8xZGUxsEwOPNlqCPA3AsxQWqcIQ0NzpaIgO8I8lXoJVczYYt4CHhOwlQy/x1SlOKofJeWGcRSXjNHtMO6OuQftSixYrizqRDoT6sLWQNmvzQZe3quEZibdNgEZd1lnPt5YiNF4HOcXh3vz607EFF3DQYQUu8dyc+rbrT03X3B7jO6FX?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buffalo bishop said he retired early so diocese would be better&nbsp;served' href='https://cnstopstories.com/2019/12/04/bishop-malone-of-buffalo-resigns-albany-bishop-named-apostolic-administrator/' />
<link rel='next' title='Pope demands action for failing fight against climate&nbsp;change' href='https://cnstopstories.com/2019/12/04/pope-demands-action-for-failing-fight-against-climate-change/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-6n5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trust in Christ, not in psychics, sorcerers, pope says at audience" />
<meta property="og:url" content="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" />
<meta property="og:description" content="By Junno Arocho Esteves  Catholic News Service VATICAN CITY (CNS) &#8212; Pope Francis scolded people who consider themselves practicing Christians, but who turn to fortunetelling, psychic readings…" />
<meta property="article:published_time" content="2019-12-04T14:18:47+00:00" />
<meta property="article:modified_time" content="2019-12-04T17:33:56+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg" />
<meta property="og:image:width" content="1436" />
<meta property="og:image:height" content="1848" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Trust in Christ, not in psychics, sorcerers, pope says at&nbsp;audience" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://cnstopstories.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cnstopstories.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Junno Arocho Esteves  Catholic News Service VATICAN CITY (CNS) -- Pope Francis scolded people who consider themselves practicing Christians, but who turn to fortunetelling, psychic readings and tarot cards. True faith means abandoning oneself to God &quot;who makes himself known not through occult practices but through revelation and with gratuitous love,&quot; the pope said&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/amp/"></head>

<body class="post-template-default single single-post postid-24495 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/12/04/bishop-malone-of-buffalo-resigns-albany-bishop-named-apostolic-administrator/" rel="prev"><span class="meta-nav">&larr;</span> Buffalo bishop said he retired early so diocese would be better&nbsp;served</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2019/12/04/pope-demands-action-for-failing-fight-against-climate-change/" rel="next">Pope demands action for failing fight against climate&nbsp;change <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-24495" class="post-24495 post type-post status-publish format-standard hentry category-vatican">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" rel="bookmark">Trust in Christ, not in psychics, sorcerers, pope says at&nbsp;audience</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" title="9:18 am" rel="bookmark"><span class="entry-date">December 4, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_24496" style="width: 243px" class="wp-caption alignright"><img aria-describedby="caption-attachment-24496" data-attachment-id="24496" data-permalink="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/pope-general-audience-177/" data-orig-file="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg" data-orig-size="1436,1848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;CNS photo\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Pope Francis leads his general audience in St. Peter&#039;s Square at the Vatican Dec. 4, 2019. (CNS photo\/Paul Haring) See POPE-AUDIENCE-MAGIC Dec. 4, 2019.&quot;,&quot;created_timestamp&quot;:&quot;1575469047&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;POPE GENERAL AUDIENCE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=233" data-large-file="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=622" class="size-medium wp-image-24496" src="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=233&#038;h=300" alt="" width="233" height="300" srcset="https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=233&amp;h=300 233w, https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=466&amp;h=600 466w, https://jmltestblog.files.wordpress.com/2019/12/20191204t0807-32216-cns-pope-audience-magic.jpg?w=117&amp;h=150 117w" sizes="(max-width: 233px) 100vw, 233px" /><p id="caption-attachment-24496" class="wp-caption-text">Pope Francis leads his general audience in St. Peter&#8217;s Square at the Vatican Dec. 4, 2019. (CNS photo/Paul Haring)</p></div>
<p>By Junno Arocho Esteves <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>VATICAN CITY (CNS) &#8212; Pope Francis scolded people who consider themselves practicing Christians, but who turn to fortunetelling, psychic readings and tarot cards.</p>
<p>True faith means abandoning oneself to God &#8220;who makes himself known not through occult practices but through revelation and with gratuitous love,&#8221; the pope said Dec. 4 during his weekly general audience in St. Peter&#8217;s Square.</p>
<p>Departing from his prepared remarks, the pope called out Christians who seek reassurance from practitioners of magic.</p>
<p><span id="more-24495"></span>&#8220;How is it possible, if you believe in Jesus Christ, you go to a sorcerer, a fortuneteller, these types of people?&#8221; he asked. &#8220;Magic is not Christian! These things that are done to predict the future or predict many things or change situations in life are not Christian. The grace of Christ can bring you everything! Pray and trust in the Lord.&#8221;</p>
<p>At the audience, the pope resumed his series of talks on the Acts of the Apostles, reflecting on St. Paul&#8217;s ministry in Ephesus, a &#8220;famous center for the practice of magic.&#8221; In the city, St. Paul baptized many people, and drew the ire of the silversmiths who made a business of crafting idols.</p>
<p>While the uprising of the silversmiths eventually was resolved, the pope recounted, St. Paul made his way to Miletus to deliver a farewell speech to elders of Ephesus.</p>
<p>The pope called the apostle&#8217;s speech &#8220;one of the most beautiful pages of the Acts of the Apostles,&#8221; and he asked the faithful to read chapter 20.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/qo6T0-ioJ4c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The chapter includes an exhortation of St. Paul to the elders to &#8220;keep watch over yourselves and over the whole flock.&#8221;</p>
<p>Pope Francis said that priests, bishops and the pope himself must be vigilant and &#8220;close to the people to guard them and defend them,&#8221; rather than being &#8220;disconnected from the people.&#8221;</p>
<p>&#8220;Let us ask the Lord to renew in us his love for the church and for the deposit of the faith which she preserves, and to make us all co-responsible in the care of the flock, supporting in prayer the shepherds so that they may manifest the firmness and tenderness of the Divine Shepherd,&#8221; the pope said.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Follow Arocho on Twitter: @arochoju</p>
<p>Copyright ©2019 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24495" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24495" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>. Bookmark the <a href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" title="Permalink to Trust in Christ, not in psychics, sorcerers, pope says at&nbsp;audience" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2019/12/04/bishop-malone-of-buffalo-resigns-albany-bishop-named-apostolic-administrator/" rel="prev"><span class="meta-nav">&larr;</span> Buffalo bishop said he retired early so diocese would be better&nbsp;served</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2019/12/04/pope-demands-action-for-failing-fight-against-climate-change/" rel="next">Pope demands action for failing fight against climate&nbsp;change <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2019/12/04/pope-demands-action-for-failing-fight-against-climate-change/">Pope demands action for failing fight against climate&nbsp;change</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" aria-current="page">Trust in Christ, not in psychics, sorcerers, pope says at&nbsp;audience</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/04/bishop-malone-of-buffalo-resigns-albany-bishop-named-apostolic-administrator/">Buffalo bishop said he retired early so diocese would be better&nbsp;served</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/03/beatification-for-archbishop-sheen-postponed/">Beatification for Archbishop Sheen&nbsp;postponed</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/03/everyday-heroes-fisherman-attributes-survival-to-heavenly-intercession/">Everyday Heroes: Fisherman attributes survival to heavenly&nbsp;intercession</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/03/great-faith-sprouts-from-small-humble-actions-pope-says/">Great faith sprouts from small, humble actions, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/03/defend-dignity-of-persons-with-disabilities-pope-says/">Defend dignity of persons with disabilities, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/02/work-on-wisconsin-farm-prepared-slain-brother-for-service-in-guatemala/">Work on Wisconsin farm prepared slain brother for service in&nbsp;Guatemala</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/02/church-seeks-what-is-best-for-those-who-are-wounded-pope-says/">Church seeks what is best for those who are wounded, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/02/pope-saddened-by-deadly-protests-in-iraq/">Pope saddened by deadly protests in&nbsp;Iraq</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/12/01/pope-asks-catholics-to-set-up-be-enchanted-by-a-nativity-scene/">Pope asks Catholics to set up, be enchanted by a Nativity&nbsp;scene</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/29/sunday-scripture-readings-dec-1-2019-a-different-kind-of-waiting/">Sunday Scripture readings, Dec. 1, 2019: A different kind of&nbsp;waiting</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/27/50-years-since-white-house-conference-on-food-hunger-issues-remain/">50 years since White House conference on food, hunger issues&nbsp;remain</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/27/nearly-40-u-s-dioceses-sign-up-to-participate-in-givingtuesday-dec-3/">Nearly 40 U.S. dioceses sign up to participate in #GivingTuesday Dec.&nbsp;3</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2019/11/27/pope-prays-for-albania-after-earthquake-leaves-dozens-dead/">Pope prays for Albania after earthquake leaves dozens&nbsp;dead</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="07edf34f86" /><input type="hidden" name="_wp_http_referer" value="/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2019\/12\/04\/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience\/":24495};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/04/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F&signup_flow=account&domain=cnstopstories.com","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"b85bf63fa8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5c0df7729f\" \/>","referer":"https:\/\/cnstopstories.com\/2019\/12\/04\/trust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F","postID":"24495","shortlink":"https:\/\/wp.me\/p5DZKA-6n5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/24495","statsLink":"https:\/\/wordpress.com\/stats\/post\/24495\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 181,370 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F&signup_flow=account&domain=cnstopstories.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"c4c5a5751b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2019%2F12%2F04%2Ftrust-in-christ-not-in-psychics-sorcerers-pope-says-at-audience%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-5&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1qwzAMhV9ojhksdL0oe5ThOFqqxH+T5aR9+ylQd6ErgV1JlvQdH8t6ScrGwBBYj1n3MKOFdGnG/KI3LV9UcmXAkLXDCbL+LlDgbELvgOowButKL00RstF7ARVBctfGY3hUrHJDkWMHNKjORTtlmRG2Hm4B5lXLxhK4j8sfrY27ETgZO+lPMaN5QWYgxejBYYAdzvTiUXWGtDdZGMlUnIEI1wfda/9UYBIveQ+yjDGs0D17ts2cfhe4rY/yDXS9hWY79eQuayiWDK7uSNXCDpNiZvXlDJLOZ0MYhhoF+vCn1/bwdjy8t+1x/AH+ttyl'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-5','user_id':'0','post':'24495','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMGRJJjR6ajd1Lm9nQXNlX3RUODVsUjZzM1BLQVs1aC4zWTR5Z3g2LjEmeGxFQyZ0RkZfM04/TTk9ckxnRnA/OXNWfE40VT8la3Z5LV1XbUttem83Vn5LL105NTBmS3puW2tiN3ljRyttJW0xNUJsW118cFFicUpFbVN1VyxKTGhicWxQblAwQ3ouM19aW3c0S1glb3RwQlQlRUgmJS81bTZhLD9SdllfV0FZZFQmSVEzP358MkJSMlFlRlBDfk1LMElWfHQrc0lUTXBdLnN0UVhG'}]);
_stq.push([ 'clickTrackerInit', '83413844', '24495' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.083 seconds
	48047 bytes batcached for 300 seconds
-->
