<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Here are the Luminous Mysteries of the rosary | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylU9luwyAQ/KFi4tRWmoeq3wJ4Q0g5LI5Y/vsuxlFzNG4kv9jssjPMXnToiXA2go3UJNLrJJUNdOiFMyQYpWG8syoRwhv9G+ZBswgd6V2Id9YD7IKRCU0OXuKNB7qr3qsN5UnpjnLtxDfRinvmRxriqGE9TTyCeYVmQgV6gtizDGejS5FIr7qXldxReBaVleEf+CFpTYKKQKBTGTBXl7bNvtm27Z7CGeMRl2zs3GDLM6tZLyqjMqCVhdWEKEuW3s8KOxUiPSsYnpIKN5esrrabqibT4BVcuaiKqKmvK6QVVRp5r6Xde5cmPQ8Z+k3PYo4w+BIDjZNl4xKsbBLnvYcQCH6NSoZMI/m4IcVN+8RpHNAxovdSh5dip2KVIi6JkuAIsuJ0OntjkINmyi8vfO4yHiXFqCtzCcREJufM/55W9FJqxxnG5FzzbqFygVVidrF/udclPRqOzOcE5v8SKjih8C3M0d0az/pxbGZ9OeDLfNbtR1Nv6l3Tnn4Ag8UJqw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='At Mass, pope prays for prisoners,&nbsp;families' href='https://cnstopstories.com/2020/03/19/at-mass-pope-prays-for-prisoners-families/' />
<link rel='next' title='Lent in the time of coronavirus: More prayer and unexpected&nbsp;penance' href='https://cnstopstories.com/2020/03/19/lent-in-the-time-of-coronavirus-more-prayer-and-unexpected-penance/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-6P2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Here are the Luminous Mysteries of the rosary" />
<meta property="og:url" content="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" />
<meta property="og:description" content="By Catholic News Service WASHINGTON (CNS) &#8212; St. John Paul II instituted the Luminous Mysteries of the rosary, or the &#8220;Mysteries of Light,&#8221; in his October 2002 letter on the rosary…" />
<meta property="article:published_time" content="2020-03-19T14:17:45+00:00" />
<meta property="article:modified_time" content="2020-03-19T14:17:45+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg" />
<meta property="og:image:width" content="4360" />
<meta property="og:image:height" content="3028" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Here are the Luminous Mysteries of the&nbsp;rosary" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://cnstopstories.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cnstopstories.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Catholic News Service WASHINGTON (CNS) -- St. John Paul II instituted the Luminous Mysteries of the rosary, or the &quot;Mysteries of Light,&quot; in his October 2002 letter on the rosary. In his document, the pope asks that they be recited especially on Thursdays. Here are the Luminous Mysteries: 1. Christ&#039;s baptism in the Jordan River.&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/amp/"></head>

<body class="post-template-default single single-post postid-26228 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/03/19/at-mass-pope-prays-for-prisoners-families/" rel="prev"><span class="meta-nav">&larr;</span> At Mass, pope prays for prisoners,&nbsp;families</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2020/03/19/lent-in-the-time-of-coronavirus-more-prayer-and-unexpected-penance/" rel="next">Lent in the time of coronavirus: More prayer and unexpected&nbsp;penance <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-26228" class="post-26228 post type-post status-publish format-standard hentry category-vatican category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" rel="bookmark">Here are the Luminous Mysteries of the&nbsp;rosary</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" title="10:17 am" rel="bookmark"><span class="entry-date">March 19, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_26230" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26230" data-attachment-id="26230" data-permalink="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/florence-art-exhibit/" data-orig-file="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg" data-orig-size="4360,3028" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;CNS\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;People view a mosaic called \&quot;Face of Christ\&quot; in the exhibit, \&quot;He Became Flesh\&quot; in the crypt of the Basilica of San Lorenzo in Florence, Italy, Nov. 9. The exhibit includes samples of artwork decorating the Community of Jesus&#039; modern Church of the Transfiguration in Cape Cod, Mass. (CNS photo\/Paul Haring) See SACRED-ART-FLORENCE Nov. 11, 2015.&quot;,&quot;created_timestamp&quot;:&quot;1447075679&quot;,&quot;copyright&quot;:&quot;\u00a9 2015 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;FLORENCE ART EXHIBIT&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=640" class="size-full wp-image-26230" src="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=640&#038;h=444" alt="" width="640" height="444" srcset="https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=640&amp;h=444 640w, https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=1280&amp;h=888 1280w, https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=150&amp;h=104 150w, https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=300&amp;h=208 300w, https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=768&amp;h=533 768w, https://jmltestblog.files.wordpress.com/2020/03/20151111t1539-390-cns-sacred-art-florence.jpg?w=800&amp;h=556 800w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-26230" class="wp-caption-text">People view a mosaic called &#8220;Face of Christ&#8221; in the exhibit, &#8220;He Became Flesh&#8221; in the crypt of the Basilica of San Lorenzo in Florence, Italy, Nov. 9, 2015. (CNS photo/Paul Haring)</p></div>
<p>By <a href="http://www.catholicnews.com/" target="_blank" rel="noopener">Catholic News Service</a></p>
<p>WASHINGTON (CNS) &#8212; St. John Paul II instituted the Luminous Mysteries of the rosary, or the &#8220;Mysteries of Light,&#8221; in his October 2002 letter on the rosary. In his document, the pope asks that they be recited especially on Thursdays.</p>
<p>Here are the Luminous Mysteries:</p>
<div data-shortcode="caption" id="attachment_26231" style="width: 150px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-26231" data-attachment-id="26231" data-permalink="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/stained-glass-st-john-baptist/" data-orig-file="https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg" data-orig-size="1404,3000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Gregory A. Shemitz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Christ&#039;s baptism by St. John the Baptist at the Jordan River is depicted in a stained-glass window at the Co-Cathedral of St. Joseph in Brooklyn, N.Y. (CNS photo\/Gregory A. Shemitz) See ROSARY-LUMINOUS-MYSTERIES March 19, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1558791503&quot;,&quot;copyright&quot;:&quot;Gregory A. Shemitz, Three Village Photo, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;STAINED-GLASS ST. JOHN BAPTIST&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=140" data-large-file="https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=374" class="size-medium wp-image-26231" src="https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=140&#038;h=300" alt="" width="140" height="300" srcset="https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=140&amp;h=300 140w, https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=280&amp;h=598 280w, https://jmltestblog.files.wordpress.com/2020/03/20200319t1003-1121-cns-rosary-luminous-mysteries.jpg?w=70&amp;h=150 70w" sizes="(max-width: 140px) 100vw, 140px" /><p id="caption-attachment-26231" class="wp-caption-text">Christ&#8217;s baptism by St. John the Baptist at the Jordan River. (CNS photo/Gregory A. Shemitz)</p></div>
<p>1. Christ&#8217;s baptism in the Jordan River.</p>
<p>2. Christ&#8217;s self-revelation at the marriage of Cana.</p>
<p>3. Christ&#8217;s announcement of the kingdom of God with the invitation to conversion.</p>
<p>4. Christ&#8217;s Transfiguration, when he revealed his glory to his Apostles.</p>
<p>5. The institution of the Eucharist at the Last Supper as the sacramental expression of the paschal mystery.</p>
<p>Copyright ©2020 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26228" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26228" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>, <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" title="Permalink to Here are the Luminous Mysteries of the&nbsp;rosary" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/03/19/at-mass-pope-prays-for-prisoners-families/" rel="prev"><span class="meta-nav">&larr;</span> At Mass, pope prays for prisoners,&nbsp;families</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2020/03/19/lent-in-the-time-of-coronavirus-more-prayer-and-unexpected-penance/" rel="next">Lent in the time of coronavirus: More prayer and unexpected&nbsp;penance <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2020/03/19/stay-firm-in-faith-seek-st-josephs-intercession-pope-says/">Stay firm in faith, seek St. Joseph&#8217;s intercession, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/19/lent-in-the-time-of-coronavirus-more-prayer-and-unexpected-penance/">Lent in the time of coronavirus: More prayer and unexpected&nbsp;penance</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" aria-current="page">Here are the Luminous Mysteries of the&nbsp;rosary</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/19/at-mass-pope-prays-for-prisoners-families/">At Mass, pope prays for prisoners,&nbsp;families</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/coronavirus-restrictions-could-renew-appreciation-for-community-faith/">Coronavirus restrictions could renew appreciation for community,&nbsp;faith</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/charities-staff-see-pandemic-posing-stark-threat-to-homeless-population/">Charities staff see pandemic posing stark threat to homeless&nbsp;population</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/sao-paulo-archdiocese-offers-center-to-house-homeless-with-covid-19/">Sao Paulo Archdiocese offers center to house homeless with&nbsp;COVID-19</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/christianity-without-mercy-is-impossible-pope-says-at-audience/">Christianity without mercy is impossible, pope says at&nbsp;audience</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/confession-by-phone-priest-says-it-could-be-right-in-some-situations/">Confession by phone: Priest says it could be right in some&nbsp;situations</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/using-the-lockdown-for-good-cua-professor-shares-his-familys-experience/">Using the lockdown for good: CUA professor shares his family&#8217;s&nbsp;experience</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/historic-new-orleans-cathedral-hauntingly-quiet-during-private-mass/">Historic New Orleans cathedral hauntingly quiet during private&nbsp;Mass</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/easter-at-home-is-an-opportunity-for-faith-vatican-official-says/">Easter at home is an &#8216;opportunity for faith,&#8217; Vatican official&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/with-borders-closed-because-of-pandemic-an-infinite-abyss-opened/">With borders closed because of pandemic, &#8216;an infinite abyss&#8217;&nbsp;opened</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/pope-prays-for-coronavirus-victims-workers-who-died-serving-others/">Pope prays for coronavirus victims, workers who died serving&nbsp;others</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/03/18/pandemic-can-be-time-to-rediscover-love-kindness-pope-says/">Pandemic can be time to rediscover love, kindness, pope&nbsp;says</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="58fdd1f103" /><input type="hidden" name="_wp_http_referer" value="/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2020\/03\/19\/here-are-the-luminous-mysteries-of-the-rosary\/":26228};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/19/here-are-the-luminous-mysteries-of-the-rosary/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F&signup_flow=account&domain=cnstopstories.com","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"96ce0d996d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"96127632c7\" \/>","referer":"https:\/\/cnstopstories.com\/2020\/03\/19\/here-are-the-luminous-mysteries-of-the-rosary\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F","postID":"26228","shortlink":"https:\/\/wp.me\/p5DZKA-6P2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/26228","statsLink":"https:\/\/wordpress.com\/stats\/post\/26228\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 185,879 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F&signup_flow=account&domain=cnstopstories.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"17d5061c7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F03%2F19%2Fhere-are-the-luminous-mysteries-of-the-rosary%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUe1OwzAMfCGyUNQK9gPxKChL3OGSr8VOS9+eBNppmqpK8CexfD5fcienKHTwDJ7lQNLAiBri12GgB1kg9NpmA1QxHZwrYyJBtPPBod8aMkgsR/AmpArFYOcerb0dX+WizWf0JPtsrSBkEGCQ0Z/FLyK79tg+dd1RnmwozUBMopT6c1FBmP6/E8b6Fx2yZxMmvyz+OekevFdxWaxCA3BUhfheTJA8ITMkwejAoocdnjLFEXFSSTpFhVMqEUZICauR194fN3Aqb6E9kmYMvpKu1VaKFLfTHS4Z0rxch9upDS2tUsgEdvVIrI0dTg1Z9FZhkvShUgluvQvpzb023UvbPDbPbTd8A9TsA78='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'26228','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW16RTB3dWZLL1ZyVmRMRGFdNVlnZTF8TnxsJUJMTTZaNmJ6flFvUzcxX2kyZ1MsPVhGWFAxWnhtOUIvbCs9fmlzanc4eVIzLk5RNC9Tdm1PLjBkPVU0bTE2ekZZcy1ERWE/SFhPQm5Ydl8tMzhBOE0zLC9wPWlxen5xLk9zNHN0Wms0eEdncUNmdSZrQzM3RSZxZEVMSElTYTVSbTZvY2ZjPStrQixDQm5IMD1XRTZmbkZKZ21IOUYxQ1k/b1prcW1oZ25sRXFjTTAlL3NmWCx2MnZl'}]);
_stq.push([ 'clickTrackerInit', '83413844', '26228' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
