<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Catechesis is about a relationship, not just information, Vatican says | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jmltestblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkd1OwzAMhV+I1M1GBb1APEuSmpLh/Ch2NPXtScs2oTENJC7t5Ds6PgeOWbkUBaNAqCpTnX1kOGaXguLgCZerqXPMD3AbK0hGcFI5sVxNP7AzM9c2WixzeykIz92+68FWTxNYSu5DkbfFlAVYFsL/y8g7hr/IbBTDASWbhhcjPs78i4u3SqTYCyqc/AqcogH92PeDHscBcsHga7ig9wVdOvnQ3W69aPIsl6W6zX4rZM2i7UM2sv4IzZVBagFEuYd9FW5t88qszo635LYiX8OLHsbd0I9Pen/4BFKU1tM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjs0KwjAQhF/IuBZsoQfxWZKwptH8kd0Q+vZuT1qEepsZvhkGelE2J8bEwAtGJCjNAHcJVknBhGxfdLZEJ/jHEq8BVS82x59CbKqE5nwicJiVrGr2Oe2MegTt61G1ovxxIh0I9WWPStpu40bXj9rwe7wN43S5TvMwj883i+NjSA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jd0KwjAMRl/IrqtapBfis+wnKxlNW5vW4dvbwebFECEQQs53PrlEgX5wZQSWc51ngfTeVjPzSf4DBKFNXYaG0O/wEHwGn1c2Bs4EzJ2FH18KPToQhSFVwOdaM4UjR0VEVyx6lglcrRrFaj1cx9QemYpzgjGDgBEzervJpLq2rVbGaBkTEBb6Rl8IS9U96K60OevW3NRl/gDXTGwg'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jmltestblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Priests are on front lines of COVID-19 as they minister to the sick,&nbsp;dying' href='https://cnstopstories.com/2020/06/24/priests-are-on-front-lines-of-covid-19-as-they-minister-to-the-sick-dying/' />
<link rel='next' title='Don&#8217;t &#8216;blackmail&#8217; kids into coming to church, archbishop&nbsp;says' href='https://cnstopstories.com/2020/06/25/dont-blackmail-kids-into-coming-to-church-archbishop-says/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-7v0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcnstopstories.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcnstopstories.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catechesis is about a relationship, not just information, Vatican says" />
<meta property="og:url" content="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" />
<meta property="og:description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) &#8212; Teaching the faith is a work of evangelization meant to lead people to a deeper relationship with Jesus and not just impart informa…" />
<meta property="article:published_time" content="2020-06-25T12:08:06+00:00" />
<meta property="article:modified_time" content="2020-06-25T12:08:06+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@CatholicNewsSvc" />
<meta name="twitter:text:title" content="Catechesis is about a relationship, not just information, Vatican&nbsp;says" />
<meta name="twitter:image" content="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=114" />
<link rel='openid.server' href='https://cnstopstories.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cnstopstories.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cnstopstories.com/osd.xml" title="CNS top stories" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CNS top stories" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cnstopstories.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3a6c8754509220aa4cd074853fe05ec?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Cindy Wooden  Catholic News Service VATICAN CITY (CNS) -- Teaching the faith is a work of evangelization meant to lead people to a deeper relationship with Jesus and not just impart information, said the updated &quot;Directory for Catechesis.&quot; The directory, released by the Vatican June 25, lists the goals and essential elements of catechesis&hellip;" />
<link rel="amphtml" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/amp/"></head>

<body class="post-template-default single single-post postid-28830 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://jmltestblog.files.wordpress.com/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="https://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/06/24/priests-are-on-front-lines-of-covid-19-as-they-minister-to-the-sick-dying/" rel="prev"><span class="meta-nav">&larr;</span> Priests are on front lines of COVID-19 as they minister to the sick,&nbsp;dying</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2020/06/25/dont-blackmail-kids-into-coming-to-church-archbishop-says/" rel="next">Don&#8217;t &#8216;blackmail&#8217; kids into coming to church, archbishop&nbsp;says <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-28830" class="post-28830 post type-post status-publish format-standard hentry category-vatican category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" rel="bookmark">Catechesis is about a relationship, not just information, Vatican&nbsp;says</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" title="8:08 am" rel="bookmark"><span class="entry-date">June 25, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div data-shortcode="caption" id="attachment_28832" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28832" data-attachment-id="28832" data-permalink="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/file-photo-religious-education/" data-orig-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Greg Shemitz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Counselor Joe Leoncavallo leads a classroom session during a catechetical camp in Central Islip, N.Y. (CNS photo\/Gregory A. Shemitz) See VATICAN-CATECHETICAL-DIRECTORY to come.&quot;,&quot;created_timestamp&quot;:&quot;1531494228&quot;,&quot;copyright&quot;:&quot;Gregory A. Shemitz, Three Village Photo, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;FILE PHOTO RELIGIOUS EDUCATION&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=300" data-large-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=640" class="size-full wp-image-28832" src="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=640&#038;h=427" alt="" width="640" height="427" srcset="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=640&amp;h=427 640w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=1280&amp;h=854 1280w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=150&amp;h=100 150w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=300&amp;h=200 300w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=768&amp;h=512 768w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2828-cns-vatican-catechetical-directory.jpg?w=800&amp;h=533 800w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-28832" class="wp-caption-text">Counselor Joe Leoncavallo leads a classroom session during a catechetical camp in Central Islip, N.Y. (CNS photo/Gregory A. Shemitz)</p></div>
<p>By Cindy Wooden <a href="http://www.catholicnews.com/" target="_blank" rel="noopener"><br />
Catholic News Service</a></p>
<p>VATICAN CITY (CNS) &#8212; Teaching the faith is a work of evangelization meant to lead people to a deeper relationship with Jesus and not just impart information, said the updated &#8220;Directory for Catechesis.&#8221;</p>
<p>The directory, released by the Vatican June 25, lists the goals and essential elements of catechesis and is meant to guide the drafting of national catechisms and catechetical directories that take into account specifics of the local culture and the needs of Catholics at different ages and stages of life.</p>
<p>Previous versions of the directory were approved in 1971 by St. Paul VI and in 1997 by St. John Paul II.</p>
<p><span id="more-28830"></span></p>
<p>The directory was released in Italian, Spanish, Portuguese and French; the English and other translations were still being prepared as of June 25.</p>
<p>The updated content, according to the foreword, responds specifically to Pope Francis&#8217; 2013 exhortation, &#8220;Evangelii Gaudium&#8221; (&#8220;The Joy of the Gospel&#8221;), and to the 2012 meeting of the Synod of Bishops on the new evangelization.</p>
<p>Like the previous versions, the directory insists on catechetical programs that teach the basics of Christian faith: God&#8217;s love for each person; salvation in Jesus Christ; belief in the Trinity; and &#8220;the definitive call to gather scattered humanity into the church,&#8221; bringing people into communion with God and fostering unity among them.</p>
<div data-shortcode="caption" id="attachment_28833" style="width: 209px" class="wp-caption alignright"><img aria-describedby="caption-attachment-28833" data-attachment-id="28833" data-permalink="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/file-photo-catechetical-pastoral-formation/" data-orig-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg" data-orig-size="1528,2300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Natalie Hoefer, The Criterion&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;A young Burmese Catholic listens during a session of a catechetical and pastoral formation program in Indianapolis. (CNS photo\/Natalie Hoefer, The Criterion) See VATICAN-CATECHETICAL-DIRECTORY to come.&quot;,&quot;created_timestamp&quot;:&quot;1391724075&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 The Criterion&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;FILE PHOTO CATECHETICAL PASTORAL FORMATION&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=199" data-large-file="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=531" class="size-medium wp-image-28833" src="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=199&amp;h=300 199w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=398&amp;h=600 398w, https://jmltestblog.files.wordpress.com/2020/06/20200624t1054-2826-cns-vatican-catechetical-directory.jpg?w=100&amp;h=150 100w" sizes="(max-width: 199px) 100vw, 199px" /><p id="caption-attachment-28833" class="wp-caption-text">A young Burmese Catholic listens during a session of a catechetical and pastoral formation program in Indianapolis. (CNS photo/Natalie Hoefer, The Criterion)</p></div>
<p>While the 1997 directory insisted parishes provide suitable catechesis for members with physical or developmental disabilities, the updated directory expands the discussion to preparation for the sacraments.</p>
<p>&#8220;Persons with disabilities are called to the fullness of sacramental life, even in the presence of serious ailments,&#8221; it said. &#8220;The sacraments are the gifts of God and the liturgy, before being understood rationally, is meant to be lived. Therefore, no one can refuse the sacraments to persons with disabilities.&#8221;</p>
<p>The revised directory also includes expanded sections on catechesis tailored for migrants and refugees, for immigrants and for people who are incarcerated.</p>
<p>Because the faith is lived in human communities, it said, catechesis must take into account the challenges and problems of the societies in which Catholics live and should draw on Catholic social teaching, which applies Gospel values to social, political and economic questions.</p>
<p>&#8220;Catechesis participates in the church&#8217;s challenge to oppose processes centered on injustice, exclusion of the poor and the primacy of money in order to be a prophetic sign&#8221; of promoting a full and dignified life for all people, it said.</p>
<p>The new directory also significantly expands the 1997 directory&#8217;s entries on ecumenism, relations with Judaism and relations with other religions.</p>
<p>&#8220;Especially in contexts where the divisions among Christians are more visible,&#8221; it said, catechesis should &#8220;take care to affirm that the divisions are a serious wound that contradict the will of the Lord and that Catholics are called to participate actively in the ecumenical movement, especially with their prayers.&#8221;</p>
<p>Technology, social media, online learning and biomedical questions &#8212; referenced only in passing in the 1997 directory &#8212; are treated in more depth, but always recalling that simply because something is technically possible does not mean it is ethically acceptable.</p>
<p>In other modern issues, the directory said that &#8220;a widespread position about what today is presented under the title &#8216;gender&#8217; calls into question the revealed fact: &#8216;Male and female he created them.'&#8221;</p>
<p>The position, it said, holds that a person&#8217;s gender &#8220;is no longer an originating fact which the person must accept and fill with meaning, but rather a social construct which one determines autonomously, totally unconnected to biological sex. The person denies his or her nature and decides to create it for him- or herself.&#8221;</p>
<p>&#8220;The church is well aware of the complexity&#8221; some people face regarding their sexual identity, the directory said. &#8220;It does not judge people but calls for them to be accompanied always and in every situation. However, it is aware that, from the perspective of faith, sexuality is not only a physical fact, but a personal reality, a value entrusted to the responsibility of the person.&#8221;</p>
<p>&#8220;Sexual identity and lived experience must be a response to the original call of God,&#8221; it said.</p>
<p>The 1997 directory had a paragraph on &#8220;environmental catechesis,&#8221; which referred to the fact that people living in a rural or urban environment may have different experiences of nature, of poverty and of faith.</p>
<p>The new directory has a section on &#8220;catechesis and ecological commitment,&#8221; emphasizing how faith in God the creator implies a responsibility to care for all that God created.</p>
<p>&#8220;A catechesis sensitive to safeguarding creation will promote a culture of attention both to the environment and to the people who inhabit it,&#8221; the directory said.</p>
<p>In 2013 now-retired Pope Benedict XVI shifted responsibility for catechesis from the Congregation for Clergy to the Pontifical Council for Promoting New Evangelization.</p>
<p>In the updated directory, the link between catechesis and the new evangelization is clear and it calls for a &#8220;missionary transformation&#8221; of catechism programs.</p>
<p>&#8220;Evangelization occupies the primary place in the life of the church and in the everyday teaching of Pope Francis. It could not be otherwise,&#8221; Archbishop Rino Fisichella, president of the pontifical council told reporters June 25.</p>
<p>&#8220;Evangelization is the task that the Risen Lord has entrusted his church,&#8221; he said. &#8220;To ignore this premise would be tantamount to making the Christian community one of just many meritorious associations, strong in its 2,000 years of history, but not the church of Christ.&#8221;</p>
<p>Among its guiding principles, the directory listed the church&#8217;s &#8220;firm trust in the Holy Spirit, who is present and acts in the church, in the world and in the hearts of men and women.&#8221; That affirmation, it said, should bring joy, serenity and a sense of responsibility to all who are called to teach the faith.</p>
<p>The directory also insists that while faith is born of a personal encounter with Jesus, that encounter takes place through and grows within the community of the church, that every baptized Catholic is responsible for sharing the faith and that belief always must give rise to witness through acts of charity.</p>
<p>And while church teaching does not change from continent to continent, the way it is proposed and explained will be most effective only if it considers the language, culture, age and experience of those listening, it said.</p>
<p>&#8220;The Gospel is not addressed to an abstract person, but to each real, concrete, historic person who is living in a particular situation and marked by psychological, social, cultural and religious dynamics,&#8221; the directory said.</p>
<p>Effective catechesis also must be adapted to each person&#8217;s age and state of life, it said. &#8220;Faith is not a linear process&#8221; and each stage of growth can bring new and different challenges and raise new questions about how best to live one&#8217;s Christian vocation.</p>
<p>And, it said, if faith is a gift that is passed on through and grows in a community, it is especially true of the family, which deserves the assistance and support of the church in carrying out its role as the first and primary teacher of faith.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Editors: The U.S. Conference of Catholic Bishops is accepting pre-orders for the volume at: <a href="http://store.usccb.org/directory-for-catechesis-p/7-669.htm" rel="nofollow">http://store.usccb.org/directory-for-catechesis-p/7-669.htm</a></p>
<p>Copyright ©2020 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28830" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28830" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/vatican/" rel="category tag">Vatican</a>, <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" title="Permalink to Catechesis is about a relationship, not just information, Vatican&nbsp;says" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/06/24/priests-are-on-front-lines-of-covid-19-as-they-minister-to-the-sick-dying/" rel="prev"><span class="meta-nav">&larr;</span> Priests are on front lines of COVID-19 as they minister to the sick,&nbsp;dying</a></div>
					<div class="nav-next"><a href="https://cnstopstories.com/2020/06/25/dont-blackmail-kids-into-coming-to-church-archbishop-says/" rel="next">Don&#8217;t &#8216;blackmail&#8217; kids into coming to church, archbishop&nbsp;says <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2020/06/25/dont-blackmail-kids-into-coming-to-church-archbishop-says/">Don&#8217;t &#8216;blackmail&#8217; kids into coming to church, archbishop&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" aria-current="page">Catechesis is about a relationship, not just information, Vatican&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/24/priests-are-on-front-lines-of-covid-19-as-they-minister-to-the-sick-dying/">Priests are on front lines of COVID-19 as they minister to the sick,&nbsp;dying</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/24/bishops-praise-bolivians-who-seize-drug-trafficking-plane-at-airstrip/">Bishops praise Bolivians who seize drug-trafficking plane at&nbsp;airstrip</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/24/god-listens-to-everybody-sinner-saint-victim-killer-pope-says/">God listens to everybody &#8212; sinner, saint, victim, killer, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/23/black-catholic-spirituality-a-force-in-fight-against-racism-say-pastors/">Black Catholic spirituality a force in fight against racism, say&nbsp;pastors</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/23/women-religious-honored-for-work-on-pandemics-front-lines/">Women religious honored for work on pandemic&#8217;s front&nbsp;lines</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/22/parish-priest-on-loan-to-the-missions-ends-nine-years-as-cnewa-president/">&#8216;Parish priest on loan to the missions&#8217; ends nine years as CNEWA&nbsp;president</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/22/pandemic-highlights-need-to-protect-refugees-creation-pope-says/">Pandemic highlights need to protect refugees, creation, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/22/retired-pope-returns-to-vatican-after-visiting-his-brother-in-germany/">Retired pope returns to Vatican after visiting his brother in&nbsp;Germany</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/22/pandemic-showed-just-how-much-people-need-each-other-pope-says/">Pandemic showed just how much people need each other, pope&nbsp;says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/21/catholics-urged-to-pray-reflect-act-to-safeguard-religious-freedom/">Catholics urged to pray, reflect, act to safeguard religious&nbsp;freedom</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/19/in-prayer-we-find-answers-says-marcher-at-prayerful-anti-racism-protest/">In prayer &#8216;we find answers,&#8217; says marcher at prayerful anti-racism&nbsp;protest</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/19/sunday-scripture-reading-june-21-2020-fear-no-one/">Sunday Scripture reading, June 21, 2020: Fear no&nbsp;one</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/06/19/laudato-si-must-inspire-building-better-world-panelists-at-vatican-say/">Laudato Si&#8217; must inspire building better world, panelists at Vatican&nbsp;say</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jmltestblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83413844" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cnstopstories.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CNS top stories" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="52d5c602ce" /><input type="hidden" name="_wp_http_referer" value="/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2020\/06\/25\/catechesis-is-about-a-relationship-not-just-information-vatican-says\/":28830};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/25/catechesis-is-about-a-relationship-not-just-information-vatican-says/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"83413844","siteName":"CNS top stories","siteURL":"https:\/\/cnstopstories.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3a6c8754509220aa4cd074853fe05ec?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F&signup_flow=account&domain=cnstopstories.com","themeURL":"","xhrURL":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"fd45732a27","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ccdc5141dc\" \/>","referer":"https:\/\/cnstopstories.com\/2020\/06\/25\/catechesis-is-about-a-relationship-not-just-information-vatican-says\/","canFollow":"1","feedID":"34396373","statusMessage":"","customizeLink":"https:\/\/jmltestblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjmltestblog.wordpress.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F","postID":"28830","shortlink":"https:\/\/wp.me\/p5DZKA-7v0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cnstopstories.com\/28830","statsLink":"https:\/\/wordpress.com\/stats\/post\/28830\/cnstopstories.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 190,051 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F&signup_flow=account&domain=cnstopstories.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"420b349334","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/jmltestblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F06%2F25%2Fcatechesis-is-about-a-relationship-not-just-information-vatican-says%2F","blog_id":"83413844","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83413844&v=wpcom&tz=-4&user_id=0&subd=jmltestblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0sOwjAMRC9EGqhUBAvEUVBITXHJT47Twu1xF2EZiZWt8bzRWK9J2RgYAus56xEWtJDe3Zx3Wk4YrCsj5O1mo/diUwTJfTqPoZoq74tKrkwYxA6cjH3pmwRoXpEZSDF6cBigwZlRctXdkPYmCyObigsQ4Vbip/2ZwCRdcguyjDFs0G9ruK2hWDK4+qWqQoNJMbN6OIOk89MQhqlOga7+chjO/XDc96d+/gIpx5br'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83413844','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83413844','v':'wpcom','tz':'-4','user_id':'0','post':'28830','subd':'jmltestblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW16RTB3dWZLL1ZyVmRMRGFdNVlnZTF8TnxsJUJMTTZaNmJ6flFvUzcxX2kyZ1MsPVhGWFAxV1c2MzdvWFE2QTk5bltbQ2IydXFvQV1zVC9KdH58OHwlVGw9bGNGK1NdV1dxcHxXRFl5RGRzMDJ4PWlocithJTkmTnh6NXRdMjdKUTNrNEMuR18zNUc0eixWSk5LSXQwT3E5T2dHXTQvZzRuQV1ML3hsVkpGM1twTzQydXVPWU1ndjUmeUhxU1Z+XzczSk9OSjFFLUE0TUJ2MC50fnlH'}]);
_stq.push([ 'clickTrackerInit', '83413844', '28830' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
