<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>New accusation surfaces against former U.S. prelate McCarrick | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://cnstopstories.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnstopstories.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-64e14bad4c4ebb9a5cbd05ddb9f52c87' href='https://cnstopstories.com/_static/??-eJyVj9tKBDEMhl/IblaXQbwQH0U6bbYbJz3QpAx9e+ssCoLu6E3In/xfDmsxLifFpFC4BUoCoQ05Yw0wN2IPM2e3GKa52tpBtDMenMjd+l9ULxh/Rdn23NSESv72jnNjNkKKBj0ppQClYqQWv5w38TfUYt0CMfvGOPbSMuKPyHavgK5D9FG5viO7tm2YWYvL8a9XyMVW9Nb7vqXjqz3ylZIDyY4sG84hyzdxiJT2Joz2Z/5hfYnP99PTaXp4PE7HdwvpzOk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://cnstopstories.com/wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<script src='https://cnstopstories.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://cnstopstories.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://cnstopstories.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnstopstories.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnstopstories.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Not all in same boat: Some communities &#8216;sink more easily,&#8217; archbishop says' href='https://cnstopstories.com/2020/07/22/not-all-in-same-boat-some-communities-sink-more-easily-archbishop-says/' />

<link rel="canonical" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-7D9' />
<link rel="alternate" type="application/json+oembed" href="https://cnstopstories.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnstopstories.com%2F2020%2F07%2F22%2Fnew-accusation-surfaces-against-former-u-s-prelate-mccarrick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cnstopstories.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnstopstories.com%2F2020%2F07%2F22%2Fnew-accusation-surfaces-against-former-u-s-prelate-mccarrick%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By Rhina Guidos  Catholic News Service WASHINGTON (CNS) -- A firm that has filed previous legal complaints against former Cardinal Theodore E. McCarrick and church entities added another complainant July 21 against the defrocked prelate, leveling a new accusation that he allegedly abused its new client as a boy at a beach house in Sea&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New accusation surfaces against former U.S. prelate McCarrick" />
<meta property="og:url" content="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" />
<meta property="og:description" content="By Rhina Guidos  Catholic News Service WASHINGTON (CNS) &#8212; A firm that has filed previous legal complaints against former Cardinal Theodore E. McCarrick and church entities added another compl…" />
<meta property="article:published_time" content="2020-07-22T21:11:32+00:00" />
<meta property="article:modified_time" content="2020-07-22T21:28:17+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg" />
<meta property="og:image:width" content="2374" />
<meta property="og:image:height" content="1626" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@bfraze" />
<meta name="twitter:text:title" content="New accusation surfaces against former U.S. prelate McCarrick" />
<meta name="twitter:image" content="https://cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-29335 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://cnstopstories.com/wp-content/uploads/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="http://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/07/22/not-all-in-same-boat-some-communities-sink-more-easily-archbishop-says/" rel="prev"><span class="meta-nav">&larr;</span> Not all in same boat: Some communities &#8216;sink more easily,&#8217; archbishop says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-29335" class="post-29335 post type-post status-publish format-standard hentry category-u-s">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" rel="bookmark">New accusation surfaces against former U.S. prelate McCarrick</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" title="5:11 pm" rel="bookmark"><span class="entry-date">July 22, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_29337" style="width: 2384px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-29337" data-attachment-id="29337" data-permalink="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/file-cardinal-mccarrick-7/" data-orig-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=2374%2C1626&amp;ssl=1" data-orig-size="2374,1626" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;CNS\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Then-Cardinal Theodore E. McCarrick, retired archbishop of Washington, arrives in procession for a Mass of thanksgiving for Cardinal Donald W. Wuerl of Washington in St. Peter&#039;s Basilica at the Vatican Nov. 22, 2010. A new lawsuit against McCarrick, who was laicized in 2018, accuses him of managing a sex ring among seminarians, altar boys and priests at a New Jersey beach house. (CNS photo\/Paul Haring) See NEW-MCCARRICK-ACCUSE July 22, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1290445747&quot;,&quot;copyright&quot;:&quot;\u00a9 2010 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;FILE CARDINAL MCCARRICK&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title data-image-description data-medium-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=640%2C438&amp;ssl=1" class="size-full wp-image-29337 jetpack-lazy-image" src="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=640%2C438&#038;ssl=1" alt width="640" height="438" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=2374&amp;ssl=1 2374w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=800%2C548&amp;ssl=1 800w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=768%2C526&amp;ssl=1 768w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=1536%2C1052&amp;ssl=1 1536w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=2048%2C1403&amp;ssl=1 2048w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=1200%2C822&amp;ssl=1 1200w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=640%2C438&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-29337" data-attachment-id="29337" data-permalink="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/file-cardinal-mccarrick-7/" data-orig-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=2374%2C1626&amp;ssl=1" data-orig-size="2374,1626" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;CNS\/Paul Haring&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Then-Cardinal Theodore E. McCarrick, retired archbishop of Washington, arrives in procession for a Mass of thanksgiving for Cardinal Donald W. Wuerl of Washington in St. Peter&#039;s Basilica at the Vatican Nov. 22, 2010. A new lawsuit against McCarrick, who was laicized in 2018, accuses him of managing a sex ring among seminarians, altar boys and priests at a New Jersey beach house. (CNS photo\/Paul Haring) See NEW-MCCARRICK-ACCUSE July 22, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1290445747&quot;,&quot;copyright&quot;:&quot;\u00a9 2010 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;FILE CARDINAL MCCARRICK&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?fit=640%2C438&amp;ssl=1" class="size-full wp-image-29337" src="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=640%2C438&#038;ssl=1" alt="" width="640" height="438" srcset="https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=2374&amp;ssl=1 2374w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=800%2C548&amp;ssl=1 800w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=768%2C526&amp;ssl=1 768w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=1536%2C1052&amp;ssl=1 1536w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=2048%2C1403&amp;ssl=1 2048w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?resize=1200%2C822&amp;ssl=1 1200w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/cnstopstories.com/wp-content/uploads/2020/07/20200722T1605-847-CNS-NEW-MCCARRICK-ACCUSE.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><p id="caption-attachment-29337" class="wp-caption-text">Then-Cardinal Theodore E. McCarrick, retired archbishop of Washington, arrives in procession for a Mass of thanksgiving for Cardinal Donald W. Wuerl of Washington in St. Peter&#8217;s Basilica at the Vatican Nov. 22, 2010. A new lawsuit against McCarrick, who was laicized in 2019, accuses him of managing a sex ring among seminarians, altar boys and priests at a New Jersey beach house. (CNS photo/Paul Haring)</p></div>
<p>By Rhina Guidos <a href="http://www.catholicnews.com/" target="_blank" rel="noopener noreferrer"><br />
Catholic News Service</a></p>
<p>WASHINGTON (CNS) &#8212; A firm that has filed previous legal complaints against former Cardinal Theodore E. McCarrick and church entities added another complainant July 21 against the defrocked prelate, leveling a new accusation that he allegedly abused its new client as a boy at a beach house in Sea Girt, New Jersey, in the early 1980s.</p>
<p>In a July 22 news conference via Zoom, Jeff Anderson of Jeff Anderson &amp; Associates of St. Paul, Minnesota, announced a new lawsuit he said was filed in Middlesex County Superior Court in New Jersey. He said his client, named only as John Doe 14, was groomed by a priest and &#8220;procured&#8221; for McCarrick when he was bishop of the Diocese of Metuchen, New Jersey.</p>
<p>Anderson said the new complaint identifies at least seven children who were &#8220;groomed by others for McCarrick,&#8221; and in addition to McCarrick it names several Catholic entities as defendants including the Diocese of Metuchen, the Archdiocese of Newark, New Jersey, and Essex Catholic Boys High School, which closed in 2003.</p>
<p><span id="more-29335"></span></p>
<p>The suit alleges that at age 11, the boy began to be sexually abused in 1978 by a priest at a New Jersey parish and the abuse continued at the hands of another cleric at the Catholic high school he attended, and then with McCarrick in 1982, when the boy was urged to talk to the prelate because his family has having a difficult time affording tuition.</p>
<p>The complaint says the client was not the only boy suffering such abuse on the premises. In the news conference, Anderson said John Doe 14 was just one of a group called &#8220;the crew&#8221; who would go on overnight stays to a beach house paid for by diocesan funds. There the boys were instructed where to sleep &#8220;and in the night, with the assistance of others, McCarrick would creep into this kid&#8217;s bed and engage in criminal sexual assault of him, whispering, &#8216;It is OK.'&#8221;</p>
<p>Anderson categorized the venue as &#8220;McCarrick&#8217;s sordid beach house child sex ring.&#8221;</p>
<p>&#8220;I would like to thank Doe 14,&#8221; Anderson said of his unnamed client. &#8220;Before he came to us, he was suffering in silence, secrecy and shame for what Cardinal McCarrick did to him.&#8221;</p>
<p>&#8220;While we have not yet received the complaint, our prayers are with all survivors of abuse, today and always, and we stand with them in their journey toward healing and hope,&#8221; said Anthony P. Kearns III, spokesperson and chancellor for the Diocese of Metuchen in a July 22 statement.</p>
<p>&#8220;With God’s grace, all survivors of abuse, particularly those wounded by members of the church, will continue to heal and move forward,&#8221; Kearns said. &#8220;Our diocese renews our commitment to prevent these types of abuse from ever happening again.&#8221;</p>
<p>The diocese also encouraged anyone harmed by clergy in New Jersey to notify law enforcement.</p>
<p>The Archdiocese of Newark in a statement July 22 said it would not discuss or comment on matters in litigation.</p>
<p>&#8220;The Archdiocese of Newark remains fully committed to transparency and to our long-standing programs to protect the faithful and will continue to work with victims, their legal representatives and law enforcement authorities in an ongoing effort to resolve allegations and bring closure to victims,&#8221; it said.</p>
<p>Anderson&#8217;s firm also continued to call on the Vatican and other church entities to &#8220;come clean&#8221; about what others knew about the alleged abuses leading all the way back to St. John Paul II, who created McCarrick as a cardinal.</p>
<p>&#8220;Doe 14&#8217;s complaint exposes ongoing system of papal permission for the unbridled abuse of power by McCarrick and others,&#8221; Anderson said.</p>
<p>On May 15 the postulator for the sainthood cause of Pope John Paul said he and the commission involved in investigating the life of the late pope for sainthood found no evidence the pope knowingly neglected or covered up abuse scandals.</p>
<p>Last November, when the U.S. bishops met for their annual fall meeting in Baltimore, Boston&#8217;s Cardinal Sean P. O&#8217;Malley gave the U.S. prelates a brief update about the status of a report that may reveal what the Vatican knew about the ascent to power of now-disgraced former U.S. cardinal. He said that it was taking longer than previously believed because it involved various dioceses and that perhaps it would be made public by Christmas, or the New Year, but that has not happened .</p>
<p>McCarrick was dismissed by the Vatican from the clerical state in February 2019 following an investigation of accusations that he had abused children early on in his career of more than 60 years as a cleric, and that he also had abused seminarians as a bishop.</p>
<p>He had long been one of the premier U.S. bishops, traveling the world on behalf of the church as an esteemed member of the U.S. Conference of Catholic Bishops, leaving many wondering how he could have ascended in church ranks when many are said to have been aware of his alleged abuses.</p>
<p>&#8220;We made it clear to Cardinal (Pietro) Parolin at the leadership of the curia that the priests and the people of our country are anxious to receive the Holy See&#8217;s explanation of this tragic situation, how he could become an archbishop and cardinal, who knew what and when,&#8221; Cardinal O&#8217;Malley said of meeting with the Vatican secretary of state in early November.</p>
<p>&#8220;The long wait has resulted in great frustration on the part of bishops and our people and indeed a very harsh and even cynical interpretation of the seeming silence,&#8221; the cardinal said.</p>
<p>Copyright ©2020 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener noreferrer">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29335" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29335" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83413844-29335-5f18de328be16' data-src='https://widgets.wp.com/likes/#blog_id=83413844&amp;post_id=29335&amp;origin=cnstopstories.com&amp;obj_id=83413844-29335-5f18de328be16' data-name='like-post-frame-83413844-29335-5f18de328be16'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>. Bookmark the <a href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" title="Permalink to New accusation surfaces against former U.S. prelate McCarrick" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/07/22/not-all-in-same-boat-some-communities-sink-more-easily-archbishop-says/" rel="prev"><span class="meta-nav">&larr;</span> Not all in same boat: Some communities &#8216;sink more easily,&#8217; archbishop says</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" aria-current="page">New accusation surfaces against former U.S. prelate McCarrick</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/22/not-all-in-same-boat-some-communities-sink-more-easily-archbishop-says/">Not all in same boat: Some communities &#8216;sink more easily,&#8217; archbishop says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/22/vatican-denies-involvement-in-decision-to-exhume-former-spanish-dictator/">Vatican denies involvement in decision to exhume former Spanish dictator</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/21/ethicist-alarmed-over-how-treatment-decisions-were-made-for-quadriplegic/">Ethicist alarmed over how treatment decisions were made for quadriplegic</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/21/for-these-parishioners-their-gardens-grow-to-stem-hunger-among-the-needy/">For these parishioners, their gardens grow to stem hunger among the needy</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/21/pope-makes-surprise-visit-to-summer-camp-for-kids-of-vatican-employees/">Pope makes surprise visit to summer camp for kids of Vatican employees</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/20/catholic-schools-in-u-s-unveil-reopening-plans-for-worrisome-fall-term/">Catholic schools in U.S. unveil reopening plans for worrisome fall term</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/20/french-police-suspect-arson-was-cause-of-fire-at-nantes-cathedral/">French police suspect arson was cause of fire at Nantes cathedral</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/17/priests-love-of-math-baseball-helps-him-develop-new-stat-measures/">Priest&#8217;s love of math, baseball helps him develop new stat measures</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/17/sunday-scripture-reading-july-19-2020-the-spirit-comes-to-our-aid/">Sunday Scripture reading, July 19, 2020: The Spirit comes to our aid</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/17/catholic-hospitals-in-syria-working-to-help-indigent-patients/">Catholic hospitals in Syria working to help indigent patients</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/17/ahead-of-g-20-meeting-caritas-urges-debt-relief-for-poor-countries/">Ahead of G-20 meeting, Caritas urges debt relief for poor countries</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/16/supreme-court-order-cleared-way-for-second-federal-execution/">Supreme Court order cleared way for second federal execution</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/16/vatican-releases-guide-on-how-leaders-must-handle-abuse-allegations/">Vatican releases guide on how leaders must handle abuse allegations</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/15/signs-emerging-that-at-least-some-dioceses-financial-picture-is-better/">Signs emerging that at least some dioceses&#8217; financial picture is better</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://cnstopstories.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2020\/07\/22\/new-accusation-surfaces-against-former-u-s-prelate-mccarrick\/":29335};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/22/new-accusation-surfaces-against-former-u-s-prelate-mccarrick/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cnstopstories.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-17ba321801803643774121ef681b5c60' href='https://cnstopstories.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"ba728945a5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/cnstopstories.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F07%2F22%2Fnew-accusation-surfaces-against-former-u-s-prelate-mccarrick%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://cnstopstories.com/_static/??-eJyVkdsKgzAMhl9otW5Dxi7GHmXUNmi0p7Upok+/wBS87VXI4fvJnyxRoNe2GMhyylIH58CTSBDt2jj0zZQvSxQ6eOK6jLYM6HkUKCo9yw/Dsi9ojYxjoOD3UIfSgkSQBKEDix7qaKu2VaBTw9/CKa00EDI5yJnJOnD6Fkhrs3f4dhm3Wg848/asU2BU3lhIJ/78IE7B9WDq5LVKoWSwR08chV3m7V7X7nnvbo+2a3+W/Mhj'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://cnstopstories.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202030#ver=202030' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'83413844',post:'29335',tz:'-4',srv:'cnstopstories.com'} ]);
	_stq.push([ 'clickTrackerInit', '83413844', '29335' ]);
</script>
</body>
</html>
<!--
	generated 39 seconds ago
	generated in 0.083 seconds
	served from batcache in 0.001 seconds
	expires in 261 seconds
-->
