<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Japanese archbishop urges U.S. to witness the Gospel of peace | CNS top stories</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://cnstopstories.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://cnstopstories.com/xmlrpc.php">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1FEX2puFX0E9XUoD1rTvfq9JVPUkSa9ossgKdrr7VWE" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Feed" href="https://cnstopstories.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS top stories &raquo; Comments Feed" href="https://cnstopstories.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnstopstories.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-64e14bad4c4ebb9a5cbd05ddb9f52c87' href='https://cnstopstories.com/_static/??-eJyVj9tKBDEMhl/IblaXQbwQH0U6bbYbJz3QpAx9e+ssCoLu6E3In/xfDmsxLifFpFC4BUoCoQ05Yw0wN2IPM2e3GKa52tpBtDMenMjd+l9ULxh/Rdn23NSESv72jnNjNkKKBj0ppQClYqQWv5w38TfUYt0CMfvGOPbSMuKPyHavgK5D9FG5viO7tm2YWYvL8a9XyMVW9Nb7vqXjqz3ylZIDyY4sG84hyzdxiJT2Joz2Z/5hfYnP99PTaXp4PE7HdwvpzOk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://cnstopstories.com/wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<script src='https://cnstopstories.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://cnstopstories.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://cnstopstories.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnstopstories.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnstopstories.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nuclear era that began in 1945 poses moral questions for the 21st century' href='https://cnstopstories.com/2020/07/31/nuclear-era-that-began-in-1945-poses-moral-questions-for-the-21st-century/' />

<link rel="canonical" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" />
<link rel='shortlink' href='https://wp.me/p5DZKA-7G1' />
<link rel="alternate" type="application/json+oembed" href="https://cnstopstories.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnstopstories.com%2F2020%2F08%2F01%2Fjapanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cnstopstories.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnstopstories.com%2F2020%2F08%2F01%2Fjapanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By Dennis Sadowski  Catholic News Service CLEVELAND (CNS) -- As the 75th anniversary of the atomic bombings of two Japanese cities approaches, the president of the county&#039;s Catholic bishops&#039; conference called on the United States &quot;as a Christian nation&quot; to witness the Gospel of peace as lived by Jesus. Archbishop Joseph Mitsuaki Takami of Nagasaki,&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Japanese archbishop urges U.S. to witness the Gospel of peace" />
<meta property="og:url" content="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" />
<meta property="og:description" content="By Dennis Sadowski  Catholic News Service CLEVELAND (CNS) &#8212; As the 75th anniversary of the atomic bombings of two Japanese cities approaches, the president of the county&#8217;s Catholic bish…" />
<meta property="article:published_time" content="2020-08-02T03:55:43+00:00" />
<meta property="article:modified_time" content="2020-08-01T20:31:53+00:00" />
<meta property="og:site_name" content="CNS top stories" />
<meta property="og:image" content="https://cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock-225x300.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CatholicNewsSvc" />
<meta name="twitter:site" content="@bfraze" />
<meta name="twitter:text:title" content="Japanese archbishop urges U.S. to witness the Gospel of peace" />
<meta name="twitter:image" content="https://cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch-240x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-29513 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">CNS top stories</a>
					</span>
				</div>
				<div id="site-description"></div>

										<a class="home-link" href="https://cnstopstories.com/" title="CNS top stories" rel="home">
							<img src="https://cnstopstories.com/wp-content/uploads/2015/03/cns-masthead-940x198.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-545"><a href="http://cnstopstories.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://cnstopstories.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-543"><a href="https://cnstopstories.com/category/u-s/">U.S.</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-542"><a href="https://cnstopstories.com/category/world/">World</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14088"><a href="https://cnstopstories.com/category/cns-columns/">CNS columns</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://cnstopstories.com/about-catholic-news-service/">About Catholic News Service</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cnstopstories.com/about-catholic-news-service/about/">About this page</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://cnstopstories.com/our-other-sites/">Our other sites</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/07/31/nuclear-era-that-began-in-1945-poses-moral-questions-for-the-21st-century/" rel="prev"><span class="meta-nav">&larr;</span> Nuclear era that began in 1945 poses moral questions for the 21st century</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-29513" class="post-29513 post type-post status-publish format-standard hentry category-u-s category-world">
											<h2 class="entry-title"><a href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" rel="bookmark">Japanese archbishop urges U.S. to witness the Gospel of peace</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" title="11:55 pm" rel="bookmark"><span class="entry-date">August 1, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cnstopstories.com/author/cnsblog/" title="View all posts by Administrator1" rel="author">Administrator1</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_29516" style="width: 250px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-29516" data-attachment-id="29516" data-permalink="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/archbishop-joseph-m-takami/" data-orig-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=520%2C650&amp;ssl=1" data-orig-size="520,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/courtesy Gregory A. Shemitz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Archbishop Joseph Mitsuaki Takami of Nagasaki, Japan, who is president of the Japan bishops&#039; conference, is seen during Mass at Holy Family Church in New York City in 2010. (CNS photo\/courtesy Gregory A. Shemitz) See NAGASAKI-TAKAMI-PEACE July 15, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1272956778&quot;,&quot;copyright&quot;:&quot;Gregory A. Shemitz&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ARCHBISHOP JOSEPH M. TAKAMI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title data-image-description data-medium-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=520%2C650&amp;ssl=1" class="size-medium wp-image-29516 jetpack-lazy-image" src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=240%2C300&#038;ssl=1" alt width="240" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?w=520&amp;ssl=1 520w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=240%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-29516" data-attachment-id="29516" data-permalink="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/archbishop-joseph-m-takami/" data-orig-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=520%2C650&amp;ssl=1" data-orig-size="520,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/courtesy Gregory A. Shemitz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Archbishop Joseph Mitsuaki Takami of Nagasaki, Japan, who is president of the Japan bishops&#039; conference, is seen during Mass at Holy Family Church in New York City in 2010. (CNS photo\/courtesy Gregory A. Shemitz) See NAGASAKI-TAKAMI-PEACE July 15, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1272956778&quot;,&quot;copyright&quot;:&quot;Gregory A. Shemitz&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ARCHBISHOP JOSEPH M. TAKAMI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?fit=520%2C650&amp;ssl=1" class="size-medium wp-image-29516" src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=240%2C300&#038;ssl=1" alt="" width="240" height="300" srcset="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagaskaiarch.jpg?w=520&amp;ssl=1 520w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></noscript><p id="caption-attachment-29516" class="wp-caption-text">Archbishop Joseph Mitsuaki Takami of Nagasaki, Japan, who is president of the Japan bishops&#8217; conference, is seen during Mass at Holy Family Church in New York City in 2010. (CNS photo/courtesy Gregory A. Shemitz)</p></div>
<p>By Dennis Sadowski <a href="http://www.catholicnews.com/" target="_blank" rel="noopener noreferrer"><br />
Catholic News Service</a></p>
<p>CLEVELAND (CNS) &#8212; As the 75th anniversary of the atomic bombings of two Japanese cities approaches, the president of the county&#8217;s Catholic bishops&#8217; conference called on the United States &#8220;as a Christian nation&#8221; to witness the Gospel of peace as lived by Jesus.</p>
<p>Archbishop Joseph Mitsuaki Takami of Nagasaki, Japan, said in a July 8 email to Catholic News Service that &#8220;Americans need to understand and practice the truth of peace that Christ teaches.&#8221;</p>
<p>&#8220;I have the impression that most Americans believe that arms are necessary to protect oneself, one&#8217;s families and the nation. The history, however, demonstrates how arms brought about tragedies. I want the Americans to work for peace without the possession and use of weapons,&#8221; the archbishop said.</p>
<p><span id="more-29513"></span></p>
<p>He also reiterated his long-standing call that the time is long past for the world to abolish nuclear weapons.</p>
<p>Nagasaki, the hub of Catholicism in Japan, was the second city over which an atomic bomb was dropped by a U.S. warplane Aug. 9, 1945. Hiroshima suffered a similar fate three days earlier. Japan surrendered six days after the second detonation, ending World War II.</p>
<p>Archbishop Takami, 74, is a survivor of the bombing of Nagasaki, his hometown. He was in his mother&#8217;s womb when the bomb known as Fat Man detonated over the city, ultimately claiming between 39,000 and 80,000 lives.</p>
<p>Historians and analysts estimate overall that between 129,000 and 226,000 people, most of them civilians, died in the two bombings.</p>
<p>The archbishop has been a vocal proponent of nuclear disarmament throughout his 48 years as a priest. This year in particular he has traveled the world and to the United Nations with what remains of a wooden statue of Mary that had been in Nagasaki&#8217;s destroyed Urakami Cathedral. He shows the scorched head of Mary to demonstrate the utterly devastating effects of the blast and ensuing inferno, telling anyone who will listen how absurd war is.</p>
<p>The tone of his email indicated that the current state of affairs regarding nuclear weapons concerns the archbishop. He said he views the collapse of arms control treaties between the U.S. and Russia, plans by both countries to spend billions of dollars to upgrade stockpiles and efforts by other nations to acquire such weapons as troubling.</p>
<p>&#8220;I fully agree with Pope Francis that the world has not learned anything from the tragedy of Hiroshima and Nagasaki,&#8221; he said.</p>
<p>The pope, during a visit to Hiroshima and Nagasaki in November, said it was &#8220;perverse&#8221; to think the threat of nuclear weapons makes the world safer. He urged a renewed commitment to nuclear disarmament and to the international treaties developed to limit or eliminate nuclear weapons.</p>
<div id="attachment_29518" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-29518" data-attachment-id="29518" data-permalink="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/japan-atomic-bomb-nagasaki-2/" data-orig-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=487%2C650&amp;ssl=1" data-orig-size="487,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Mihoko Owada&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;A broken clock stopped by the Aug. 9, 1945, atomic bombing of Nagasaki, Japan, as well as a burned cross and rosary are pictured at the Urakami Kirishitan Museum in Nagasaki, Japan, Aug. 29, 2017. (CNS photo\/Mihoko Owada) See  NAGASAKI-TAKAMI-PEACE July 15, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1503836256&quot;,&quot;copyright&quot;:&quot;Mihoko Owada&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;JAPAN ATOMIC BOMB NAGASAKI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title data-image-description data-medium-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=487%2C650&amp;ssl=1" class="size-medium wp-image-29518 jetpack-lazy-image" src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=112%2C150&amp;ssl=1 112w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?w=487&amp;ssl=1 487w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-29518" data-attachment-id="29518" data-permalink="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/japan-atomic-bomb-nagasaki-2/" data-orig-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=487%2C650&amp;ssl=1" data-orig-size="487,650" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Mihoko Owada&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;A broken clock stopped by the Aug. 9, 1945, atomic bombing of Nagasaki, Japan, as well as a burned cross and rosary are pictured at the Urakami Kirishitan Museum in Nagasaki, Japan, Aug. 29, 2017. (CNS photo\/Mihoko Owada) See  NAGASAKI-TAKAMI-PEACE July 15, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1503836256&quot;,&quot;copyright&quot;:&quot;Mihoko Owada&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;JAPAN ATOMIC BOMB NAGASAKI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?fit=487%2C650&amp;ssl=1" class="size-medium wp-image-29518" src="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=112%2C150&amp;ssl=1 112w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/cnstopstories.com/wp-content/uploads/2020/08/nagasakiclock.jpg?w=487&amp;ssl=1 487w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript><p id="caption-attachment-29518" class="wp-caption-text">A broken clock stopped by the Aug. 9, 1945, atomic bombing of Nagasaki, Japan, as well as a burned cross and rosary are pictured at the Urakami Kirishitan Museum in Nagasaki, Japan, Aug. 29, 2017. (CNS photo/Mihoko Owada)</p></div>
<p>Archbishop Takami also lamented the disinterest shown by much of the world to the threat nuclear weapons pose.</p>
<p>&#8220;It&#8217;s a fact of life that people who are not involved are not interested in the question. Most of the people in the world are not involved, so it may not be surprising that they are indifferent. However, the U.S. government and the military were the perpetrators of the attack (on Japan). They were fully involved and responsible,&#8221; he said.</p>
<p>&#8220;Modern nuclear weapons are hundreds of times more destructive than the atomic bombs of Hiroshima and Nagasaki. Moreover, President (Donald) Trump has talked about developing new nuclear weapons that are lighter and more destructive. The Nuclear Non-Proliferation Treaty has been neutralized. The world is spending an astronomical amount of money to make the threat of nuclear weapons more real,&#8221; the archbishop said.</p>
<p>There is a need, he continued, to join Pope Francis &#8220;to raise our voice and make it louder. We need to make all the politicians and the people of the world understand that the existence of nuclear weapons is a problem.&#8221;</p>
<p>&#8220;Politicians are responsible for listening to our voices and denuclearizing the world,&#8221; he added. &#8220;The only thing we can do is to make a strong appeal to their conscience. In this sense, I want Christian politicians to be aware that they have a grave responsibility.&#8221;</p>
<p>Archbishop Takami also appealed to people of faith, and Catholics in particular, to know and understand &#8220;the peace that Christ teaches&#8221; so that they can see that a world without violence is possible.</p>
<p>He recalled the words of the risen Jesus, as recorded in the Gospel of John, when he greeted the apostles by giving them his peace as a sign for the world to emulate.</p>
<p>&#8220;Christ was victimized by human violence,&#8221; Archbishop Takami said. &#8220;He, however, overcame violence by the love that was stronger than death. The peace of Christ is brought by his love stronger than death. &#8230; We have to be convinced of the peace of Christ and continue our efforts to extend peace by working with people of the world to enable a world without nuclear weapons.&#8221;</p>
<p>Archbishop Takami is not alone in his call. The Japanese bishops&#8217; conference issued a statement in advance of the bombing anniversary June 23, which is observed as Okinawa Memorial Day in part of Japan.</p>
<p>The bishops expressed concern about the development of a new Cold War between the U.S. and Russia, instability in East Asia, the nuclear threat and the global environmental climate. They said all are inextricably linked and pose a danger to all of humanity.</p>
<p>The day is a holiday in the Okinawa prefecture and is set aside to remember the lives lost during the Battle of Okinawa, the only on-the-ground fighting on Japanese soil during World War II. Resulting in an Allied victory, it was the bloodiest battle in the Pacific theater, with about 160,000 casualties on both sides during 12 weeks of warfare.</p>
<p>The statement also pointed to the Treaty on the Prohibition of Nuclear Weapons approved in 2017 by a majority of member states of the United Nations as key to denuclearizing the world. The Holy See became one of the first entities to ratify and sign the treaty in September 2017.</p>
<p>In the final vote, 122 nations approved the treaty, with Netherlands the only country to vote against it while Singapore abstained. Sixty-nine countries did not vote, including all the nuclear weapons states and all NATO members except Netherlands.</p>
<p>While progress toward peace &#8220;remains uncertain,&#8221; the bishops said that as the 75th anniversary of the atomic bombings approached, they were renewing &#8220;our determination to face the past unflinchingly and continue to take responsibility for the future.&#8221;</p>
<p>Archbishop Takami also said that while the Japanese bishops have had some engagement with the U.S. Conference of Catholic Bishops on issues of peace and nuclear disarmament, &#8220;our efforts may not have been sufficient.&#8221;</p>
<p>He called for new commitments to introduce &#8220;sustainable peace education for all the generations, from children to adults&#8221; throughout the church.</p>
<p>&#8220;Peace first of all, is a question of one&#8217;s soul. However, peace is about our faith in God and interpersonal relationships of trust and forgiveness that do not discriminate and hate anybody. Peace is about the necessary conditions that guarantee life in society (health, education, security) and the environment, our common home,&#8221; he explained.</p>
<p>In the run-up to the August anniversaries, the Nagasaki Archdiocese has undertaken a wide range of activities to teach the importance of peace in the world. It has prepared educational materials about peacemaking to parish schools; published the stories about the statue of Mary and a crucifix that in part survived the bombing; distributed Pope Francis&#8217; messages of peace from his visit to Japan in November; and prepared videos of talks about peace and disarmament by the archbishop and others.</p>
<p>In addition, a memorial Mass for peace will be celebrated at Urakami Cathedral at 11:02 a.m. Aug. 9, the exact moment of detonation over the city.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Follow Sadowski on Twitter: @DennisSadowski</p>
<p>Copyright ©2020 <a href="http://www.catholicnews.com/">Catholic News Service</a> / <a href="http://www.usccb.org/" target="_blank" rel="noopener noreferrer">U.S. Conference of Catholic Bishops</a>. Send questions about this site to <a href="mailto:cns@catholicnews.com?Subject=Question%20about%20CNS%20website">cns@catholicnews.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29513" class="share-facebook sd-button share-icon" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29513" class="share-twitter sd-button share-icon" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83413844-29513-5f266ae621e35' data-src='https://widgets.wp.com/likes/#blog_id=83413844&amp;post_id=29513&amp;origin=cnstopstories.com&amp;obj_id=83413844-29513-5f266ae621e35' data-name='like-post-frame-83413844-29513-5f266ae621e35'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://cnstopstories.com/category/u-s/" rel="category tag">U.S.</a>, <a href="https://cnstopstories.com/category/world/" rel="category tag">World</a>. Bookmark the <a href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" title="Permalink to Japanese archbishop urges U.S. to witness the Gospel of peace" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cnstopstories.com/2020/07/31/nuclear-era-that-began-in-1945-poses-moral-questions-for-the-21st-century/" rel="prev"><span class="meta-nav">&larr;</span> Nuclear era that began in 1945 poses moral questions for the 21st century</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cnstopstories.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-10" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cnstopstories.com/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" aria-current="page">Japanese archbishop urges U.S. to witness the Gospel of peace</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/nuclear-era-that-began-in-1945-poses-moral-questions-for-the-21st-century/">Nuclear era that began in 1945 poses moral questions for the 21st century</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/in-planning-jan-29-march-for-life-officials-mindful-of-health-safeguards/">In planning Jan. 29 March for Life, officials mindful of health safeguards</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/sunday-scripture-reading-aug-2-2020-hope/">Sunday Scripture reading, Aug. 2, 2020: Hope</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/it-spreads-so-fast-says-iowa-catholic-covid-19-hits-15-family-members/">&#8216;It spreads so fast,&#8217; says Iowa Catholic; COVID-19 hits 15 family members</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/is-2020-the-year-that-gets-young-people-to-polls-in-bigger-numbers/">Is 2020 the year that gets young people to polls in bigger numbers?</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/31/czerny-pandemic-made-people-grasp-role-of-migrants-as-essential-workers/">Czerny: Pandemic made people grasp role of migrants as essential workers</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/30/religious-brother-uses-gifts-as-liturgical-artist-to-heal-wounds-of-racism/">Religious brother uses gifts as liturgical artist to heal wounds of racism</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/30/covid-pandemic-should-raise-questions-about-faith-pope-says/">COVID pandemic should raise questions about faith, pope says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/30/archbishop-mass-burials-common-as-nigerians-face-daily-violence/">Archbishop: Mass burials common as Nigerians face daily violence</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/29/extraordinary-times-in-ordinary-time-public-masses-amid-a-pandemic/">Extraordinary times in Ordinary Time: Public Masses amid a pandemic</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/29/d-c-catholic-food-pantry-months-of-long-lines-with-no-end-in-sight/">D.C. Catholic food pantry: Months of long lines with no end in sight</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/29/faith-leaders-criticize-trumps-plan-to-reject-new-daca-applicants/">Faith leaders criticize Trump&#8217;s plan to reject new DACA applicants</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/29/parishes-are-not-businesses-that-can-be-led-by-anyone-cardinal-says/">Parishes are not &#8216;businesses&#8217; that can be led by anyone, cardinal says</a>
									</li>
											<li>
					<a href="https://cnstopstories.com/2020/07/29/u-s-data-group-china-hacked-computers-of-vatican-other-church-entities/">U.S. data group: China hacked computers of Vatican, other church entities</a>
									</li>
					</ul>
		</li><li id="twitter_timeline-4" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/@CatholicNewsSvc" href="https://twitter.com/@CatholicNewsSvc">My Tweets</a></li><li id="meta-6" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://cnstopstories.com/wp-login.php">Log in</a></li>
			<li><a href="https://cnstopstories.com/feed/">Entries feed</a></li>
			<li><a href="https://cnstopstories.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
							</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cnstopstories.com/" title="CNS top stories" rel="home">
					CNS top stories				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnstopstories.com\/2020\/08\/01\/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace\/":29513};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/01/japanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cnstopstories.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-17ba321801803643774121ef681b5c60' href='https://cnstopstories.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cnstopstories.com\/wp-admin\/admin-ajax.php","nonce":"20b74ad983","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/cnstopstories.com\/wp-login.php?redirect_to=https%3A%2F%2Fcnstopstories.com%2F2020%2F08%2F01%2Fjapanese-archbishop-urges-u-s-to-witness-the-gospel-of-peace%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://cnstopstories.com/_static/??-eJyVkdsKgzAMhl9otW5Dxi7GHmXUNmi0p7Upok+/wBS87VXI4fvJnyxRoNe2GMhyylIH58CTSBDt2jj0zZQvSxQ6eOK6jLYM6HkUKCo9yw/Dsi9ojYxjoOD3UIfSgkSQBKEDix7qaKu2VaBTw9/CKa00EDI5yJnJOnD6Fkhrs3f4dhm3Wg848/asU2BU3lhIJ/78IE7B9WDq5LVKoWSwR08chV3m7V7X7nnvbo+2a3+W/Mhj'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://cnstopstories.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'83413844',post:'29513',tz:'-4',srv:'cnstopstories.com'} ]);
	_stq.push([ 'clickTrackerInit', '83413844', '29513' ]);
</script>
</body>
</html>
<!--
	generated 42 seconds ago
	generated in 0.113 seconds
	served from batcache in 0.001 seconds
	expires in 258 seconds
-->
